Results 1 to 9 of 9

Thread: WinXP sticky keys

  1. #1
    ERU
    ERU is offline
    Who in Arda is Ilúvatar ERU's Avatar
    Join Date
    Aug 2003
    Location
    Caerdydd
    Posts
    1,871
    Thanks
    100
    Thanked
    9 times in 8 posts

    WinXP sticky keys

    Right i have a bugging thing with sticky keys
    I use shift to talk in TS2 and Ventrillo but if i hold it down too long WinXP sticky keys comes up and it bloody annoying!
    I tried to turn it off via settings but it still pops up - any ideas to rid myself of this MS bit of crap?

  2. #2
    Ex-MSFT Paul Adams's Avatar
    Join Date
    Jul 2003
    Location
    %systemroot%
    Posts
    1,926
    Thanks
    29
    Thanked
    77 times in 59 posts
    • Paul Adams's system
      • Motherboard:
      • Asus Maximus VIII
      • CPU:
      • Intel Core i7-6700K
      • Memory:
      • 16GB
      • Storage:
      • 2x250GB SSD / 500GB SSD / 2TB HDD
      • Graphics card(s):
      • nVidia GeForce GTX1080
      • Operating System:
      • Windows 10 x64 Pro
      • Monitor(s):
      • Philips 40" 4K
      • Internet:
      • 500Mbps fiber
    Strange, the first time it pops up you should be able to check the box to disable it completely... but it should be configurable from the control panel (or is that what you meant by "settings"?)...

    Control Panel / Accessibility Options / Keyboard tab

    I have all the options unchecked across all the tabs there.
    ~ I have CDO. It's like OCD except the letters are in alphabetical order, as they should be. ~
    PC: Win10 x64 | Asus Maximus VIII | Core i7-6700K | 16GB DDR3 | 2x250GB SSD | 500GB SSD | 2TB SATA-300 | GeForce GTX1080
    Camera: Canon 60D | Sigma 10-20/4.0-5.6 | Canon 100/2.8 | Tamron 18-270/3.5-6.3

  3. #3
    "You're my wife now!" Ravens Nest's Avatar
    Join Date
    Jul 2003
    Location
    The Pandemonium Carnival
    Posts
    1,562
    Thanks
    26
    Thanked
    47 times in 28 posts
    Find this key in the registry

    [HKEY_CURRENT_USER \Control Panel \Accessibility \StickyKeys]
    Flags = "510"

    And to Disable Sticky keys change it to "506"

    To get to the registry go to START-RUN and type Regedit
    "Mmm... I want you for my wife!"
    "Autom...Sprow...Canna...Tik banna...Sandwol...But no sera smee?"
    "Of course you can. We would love for you to join us."

  4. #4
    ERU
    ERU is offline
    Who in Arda is Ilúvatar ERU's Avatar
    Join Date
    Aug 2003
    Location
    Caerdydd
    Posts
    1,871
    Thanks
    100
    Thanked
    9 times in 8 posts
    Cheers Ravens Nest it was on' 258'
    Lets hope it works \o/

  5. #5
    "You're my wife now!" Ravens Nest's Avatar
    Join Date
    Jul 2003
    Location
    The Pandemonium Carnival
    Posts
    1,562
    Thanks
    26
    Thanked
    47 times in 28 posts
    I got it slightly wrong you have to set it to "0" not 506, sorry

    Another way to do it is as follows...

    Go to control panel... Click Accessibility Options.... Keyboard tab.... And uncheck Use Sticky Keys and Filter Keys.

    Under the settings, though, make sure to uncheck "Use Shortcut Key" cause it will still turn the thing on even if you use it turned off.
    "Mmm... I want you for my wife!"
    "Autom...Sprow...Canna...Tik banna...Sandwol...But no sera smee?"
    "Of course you can. We would love for you to join us."

  6. #6
    ERU
    ERU is offline
    Who in Arda is Ilúvatar ERU's Avatar
    Join Date
    Aug 2003
    Location
    Caerdydd
    Posts
    1,871
    Thanks
    100
    Thanked
    9 times in 8 posts
    Quote Originally Posted by Ravens Nest
    Another way to do it is as follows...

    Go to control panel... Click Accessibility Options.... Keyboard tab.... And uncheck Use Sticky Keys and Filter Keys.

    Under the settings, though, make sure to uncheck "Use Shortcut Key" cause it will still turn the thing on even if you use it turned off.
    Thats method does ever seem to be stay as it always comes back on again after

  7. #7
    "You're my wife now!" Ravens Nest's Avatar
    Join Date
    Jul 2003
    Location
    The Pandemonium Carnival
    Posts
    1,562
    Thanks
    26
    Thanked
    47 times in 28 posts
    I did stay on for me until i made sure i took the tick off of "Use shortcut Key"
    It's been off for two days and has not turned back on yet
    "Mmm... I want you for my wife!"
    "Autom...Sprow...Canna...Tik banna...Sandwol...But no sera smee?"
    "Of course you can. We would love for you to join us."

  8. #8
    Senior Member
    Join Date
    Jul 2003
    Location
    ZA ✈ UK
    Posts
    622
    Thanks
    0
    Thanked
    0 times in 0 posts
    Try clicking the Apply button and then the OK button when you change it? I recently read something about XP and its Display Properties - clicking OK renders the change effective until the next reboot. To keep it, you have to click Apply first?

  9. #9
    Large Member
    Join Date
    Apr 2004
    Posts
    3,720
    Thanks
    47
    Thanked
    99 times in 64 posts
    Your system needs to be shut down properly for the options to stay applied. Make sure you are not shutting down/restarting your system incorrectly. i.e. choose start, turn of computer blah blah. Just a thought.
    To err is human. To really foul things up ... you need a computer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WinXP 2nd hd only in PIO mode
    By Lisandrea in forum PC Hardware and Components
    Replies: 10
    Last Post: 27-01-2004, 05:22 AM
  2. WinXP lag time after boot
    By Lisandrea in forum Software
    Replies: 13
    Last Post: 25-01-2004, 03:37 AM
  3. new sticky idea
    By Elmo in forum Kitchen and Cooking
    Replies: 4
    Last Post: 15-01-2004, 06:11 PM
  4. Idea: Recipes sticky
    By Rave in forum Kitchen and Cooking
    Replies: 2
    Last Post: 06-01-2004, 12:41 PM
  5. Locking Down WinXP?
    By LoopyJuice in forum Software
    Replies: 9
    Last Post: 13-09-2003, 05:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •