Results 1 to 9 of 9

Thread: FAO Creative MuVo mp3 player owners

  1. #1
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb

    Question FAO Creative MuVo mp3 player owners

    Does anyone else have any trouble running a creative muvo mp3 player with windows xp pro?

    Every time i plug the little bugger in to get more music on it the computer locks after about 30 seconds

    So i remove it and everythings fine again

    Do these not work with xp if so im a bit miffed. I havnt got any firmware updates or anything (dont know if you cam get them) i just have the software that comes on the cd

    Does anyone have any ideas cos i dont fancy having to shell out for a new mp3 player

    cheers

    Ste

  2. #2
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    732
    Thanked
    1,605 times in 1,044 posts
    You got SP1 installed mate ?
    XP go's mental if you try to use USB devices on the NF7 without it.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  3. #3
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb
    no i havnt. thats the problem then. cheers mate

  4. #4
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    732
    Thanked
    1,605 times in 1,044 posts
    Uninstall all the chipset drivers.
    Install SP1
    Then reinstall the chipset drivers.

    If you dont do that it wont work properly, and you wont have USB2.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  5. #5
    Pink & Fluffy! Elmo's Avatar
    Join Date
    Jul 2003
    Location
    Glarsgow
    Posts
    3,234
    Thanks
    0
    Thanked
    6 times in 6 posts
    i dont have that problem, however, i dont like the fact u cant upgrade the memory in them

  6. #6
    If your 5555... Swafe's Avatar
    Join Date
    Jul 2003
    Location
    Then I'm...
    Posts
    6,666
    Thanks
    0
    Thanked
    0 times in 0 posts
    my sis is about to get one of these for 60 notes

    know anywhere cheaper? and will it work ok with xp (i take it was just your dodgy usb driver?)
    Quote Originally Posted by Knoxville
    As I find big muff's to be a bit of an aquired taste
    AMD Athlon 4400X2 @ 2.565PenisextentionMhz
    Dual Layer, Gold Plated, LED Power,Dual Golden OMG IT MAKES MY CodPiece BIGGER 1-1-1-1 DDR62.3 @ 1222.3433Mhz
    5 X 400GB Porn Array
    X1800XT Dildo enchanged 3D Version, 512MegaLongJohn
    Oh, did I mention.....I like sheep.....


    WWW.MrsBurley.CO.UK
    now updated

  7. #7
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb
    Originally posted by Swafeman
    my sis is about to get one of these for 60 notes

    know anywhere cheaper? and will it work ok with xp (i take it was just your dodgy usb driver?)
    what dodgy driver the problem is i am using a bootleg copy of xp and becuase of this i cant install sp1

    without sp1 an nf7 running xp will have a seizure when you try and run a usb device bah

  8. #8
    If your 5555... Swafe's Avatar
    Join Date
    Jul 2003
    Location
    Then I'm...
    Posts
    6,666
    Thanks
    0
    Thanked
    0 times in 0 posts
    ah

    i tried it with XP with no service pack and it works fine

    sisters well pleased
    Quote Originally Posted by Knoxville
    As I find big muff's to be a bit of an aquired taste
    AMD Athlon 4400X2 @ 2.565PenisextentionMhz
    Dual Layer, Gold Plated, LED Power,Dual Golden OMG IT MAKES MY CodPiece BIGGER 1-1-1-1 DDR62.3 @ 1222.3433Mhz
    5 X 400GB Porn Array
    X1800XT Dildo enchanged 3D Version, 512MegaLongJohn
    Oh, did I mention.....I like sheep.....


    WWW.MrsBurley.CO.UK
    now updated

  9. #9
    dgr
    dgr is offline
    Senior Member
    Join Date
    Jul 2003
    Posts
    621
    Thanks
    0
    Thanked
    0 times in 0 posts
    got this one on xpsp1 works fine

    the non upgradable memory is fine (i used to have a sony nw-e3, 64mb!).

    the problem i do have is its shocking build quality, the aweful switch and the fact everything works from 2 buttons!

    oh and the fast forward sound it makes...

    dgr
    dothan 745 @ 2.4ghz | 2gb Corsair XMS (2-3-3-6) | dual raptors (raid0) | ATI 9700pro | CM201 | dual lg 1810

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •