Results 1 to 2 of 2

Thread: initial experiences with Samsung EcoGreen F2 HDDs on N7700

  1. #1
    Registered User
    Join Date
    Jan 2010
    0 times in 0 posts

    initial experiences with Samsung EcoGreen F2 HDDs on N7700

    Hi everyone,

    Given the range of problems that others have reported using various drives -- particularly the newer "low-power" models -- in the N7700, I wanted to contribute my recent experiences to the growing body of knowledge regarding which configurations work and which don't.

    I put four Samsung EcoGreen F2 1TB drives (model HD103SI, firmware 1AG0) into my N7700 running firmware version 2.01.08. All drives were automatically recognized without any difficulties. RAID6 array with XFS filesystem took 5 hours and 20 minutes to build. I've transferred about 14GB of data (wasn't monitoring speed, so I can't comment on read or write rates at this time) over the four days that the system has been up continuously. RAID has been healthy the entire time, and disks are still reporting zero bad sectors.

    Power management seems to be working correctly: drives spin down after ~30 minutes of inactivity as I've specified in the N7700 admin settings, and the disks spin back up when system is accessed. Disks are reporting temperatures around 19 to 22 degrees Celsius at idle (ambient temperature has fluctuated between 18 and 21 degrees) and 22 to 24 degrees when writing. Drives are very quiet even when being accessed, drowned out by the N7700's fans; their sound is usually evident only when spinning back up from power save mode.

    Admittedly, this system hasn't been pushed hard or for very long, but I've yet to encounter any problems. It's important to note that the Samsung drives I'm using are not on the Thecus compatibility list. As such, I don't advocate that anyone use them. But for the adventurous or curious, I can only report success using them so far in the N7700.

    I'll post updates as this experiment proceeds.

  2. #2
    Registered User
    Join Date
    Jan 2010
    0 times in 0 posts

    Re: initial experiences with Samsung EcoGreen F2 HDDs on N7700


    System up nearly four weeks, with reboots only as needed for firmware upgrade (2.01.08 --> 2.01.09) and a few module installations (webserver 1.0.4 and MySQL5 1.0.02 Thecus "official" modules; sysuser 2.00.02, sshd 2.00.00, utils 2.00.01, shutdown 2.00.04, and rsync 2.00.01 "unofficial" modules from and

    Total data backed onto NAS now exceeds 500GB. Transfer speeds (via sftp, nfs, samba, or afp) were generally pegged just under 100 Mbps, presumably limited by the capabilities of the network router. Occasional slower speeds seemed to be associated with transfer of many small files. Not sure if this is due to greater network overhead per file or the increased parity computations needed for RAID6, but relatively low CPU usage on N7700 suggests network-related limitations. Next time I do a large transfer I'll login through ssh to monitor memory usage to verify that heavy read/write doesn't tax the system and cause thrashing in swap space.

    Disks have remained cool (<24 degrees Celsius) both at idle and during read/write. No bad sectors detected, and bad block/SMART test scans have revealed no errors. Powersave spin-downs still seem to work as anticipated, with [audible] ~5 second spin-up delay before access while sleeping. Otherwise, drives are quiet and responsive.

    Testing to date is more extensive than at last report, but by no means exhaustive. With that caveat, same conclusion as last time: so far so good.

    Update on 8 March 2010:

    [Not sure if they killed the whole thecus-care forum, but there hasn't been a single post in several days and I'm no longer allowed to post new threads or replies. I can, however, update existing posts.]

    Came home from work today to find the audible alarm sounding due to a degraded RAID. Web interface was terribly slow, bordering on completely unresponsive, but with some patience I was able to see from the logs that the N7700 was reporting I/O errors on disk 4. I tried to get a little more information from the Storage-->Disks menu, but at that point everything locked up: the web interface really did go unresponsive, the LCD panel on the NAS unit froze at "SYS FAN 2: OK", and I couldn't log in using either ssh or ftp.

    The unit restarted rather normally after I forced a hard shutdown using the power button. The self-check passed and the LEDs showed disk 4 back online, but the alarm continued sounding and the panel still reported the RAID degraded. Confused, I logged into the web interface to find that disk 4 was in fact back up (with no bad sectors, etc.), but was no longer recognized as being part of the RAID array. I added the disk as a "spare" in the RAID migration menu, and the array is now rebuilding. So it seems that the auto-rebuild isn't working as advertised.

    Still not sure why there were I/O errors this morning, since the disks are quite new (having just eclipsed one successful month of natural burn-in, perhaps they should be at their peak of reliability) and there shouldn't have been any activity at the time the error occurred. I guess I can just wait and see if it happens again.
    Last edited by normandin; 09-03-2010 at 01:15 AM. Reason: status update on system performance

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Give muggers a shock with a cellphone stun-gun
    By Bob Crabtree in forum HEXUS News
    Replies: 13
    Last Post: 05-07-2006, 11:02 PM
  2. TomTom 5 on PDA?
    By Mike Fishcake in forum Smartphones and Tablets
    Replies: 25
    Last Post: 05-07-2006, 11:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts