Results 1 to 3 of 3

Thread: bad block scanning USB fat32 stuck on 28%

  1. #1
    Join Date
    Dec 2009
    0 times in 0 posts

    bad block scanning USB fat32 stuck on 28%


    I bought a new seagate 2TB and I thought I would scan it for bad blocks.. Im finding more
    new drives with large capacitors seem to be having them now.. maybe the technology is maxed out
    its about time hard drives were this optical magneto idea they been saying for years and 30tb capacities


    I click drive 9 scan drive for bad blocks, on usb attached drives and its be scanning for 24 hours so far and last 12 hours stuck on 28% the hard drive light is blinking onm the seagate desktop (fat 32)
    so must be working on it.. and web interface says status cpu is 100%

    yet the web percentage hasnt moved.

    bug in web interface? or has it found masses of bad blocks on a new drive?

    anyone experienced same issue? no other way to bypass web inteface and check status
    I guess on the NN200?

  2. #2
    Join Date
    Dec 2009
    0 times in 0 posts

    Re: bad block scanning USB fat32 stuck on 28%

    I connected to back to a xp pc and reformatted and rerun the check on nas .. this time it was stuck on 0 percent for 5 fays.. I bombed it..and tried to copy a heap of stuff.. got to 200gb and it lost the usb connection
    and the drive light flashing non stop.

    turned out to be a bad seagate 2tb drives.. seems these big drives in usb are a problem.. well thats the first new seagate drive that I ever had go bad within 3-5 years..

    maybe them buying maxtor stuff has usted seagates reputation of stable drives for good now..

    waiting on a replacement.. will see if thats better.. but googling these desktop seagates usb 2 drives (cheapest about) seem to have issues and firmware bugs

    just thought I update you incase others have same issue with these

    UPDATE2! apparantly ive been banned from replying etc can only edit my own posts.. how nice of thecus

    anyhow the scanning on nas worked fine.. I checked all drives and smart did find some bad blocks
    but also the usb drives attached either ran clean or did find the odd bad block..
    I got a replacement seagate 2tb.. this one worked fine and checking worked to 100% no errors found.

    incase want to know.. to scan 2TB usb drive takes about 29 hours
    and 1.5 took just under 24 hours

    however the nas internal drives takes about 12 hours to bad block scan.. hence interface is faster then usb

    it would be handy if they had a INFO tab next to these scans or the OK pop up to state these time findings so
    gives some a clue how long it should take.. if takes 2 days something is very wrong with the drive

    typically usb it ticks over 1% every 18min and internal every 9min
    Last edited by psspss; 11-03-2010 at 12:31 PM.

  3. #3
    Registered User
    Join Date
    Feb 2010
    0 times in 0 posts

    Re: bad block scanning USB fat32 stuck on 28%

    I would not necessarily trust the NAS disk check software.

    You could recheck the drives by booting a PC with "parted magic" live cd.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dell Support - how many bad blocks does it take to call a HDD dead?
    By cotswoldcs in forum Help! Quick Relief From Tech Headaches
    Replies: 11
    Last Post: 06-03-2008, 08:02 PM
    By cornishboy in forum Welcome to HEXUS!
    Replies: 11
    Last Post: 01-02-2008, 07:52 PM
  3. Bad connection with router.. but cheap USB modem fine??
    By kalniel in forum Networking and Broadband
    Replies: 6
    Last Post: 22-10-2007, 10:11 AM
  4. New water block.
    By turkster in forum PC Hardware and Components
    Replies: 0
    Last Post: 07-10-2004, 12:58 AM
  5. Weird Problems - Please Help!!
    By chez in forum PC Hardware and Components
    Replies: 4
    Last Post: 20-09-2003, 06:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts