Results 1 to 6 of 6

Thread: Problems installing uguru on vista 64bit ?

  1. #1
    Registered+
    Join Date
    Aug 2004
    Posts
    44
    Thanks
    1
    Thanked
    0 times in 0 posts

    Problems installing uguru on vista 64bit ?

    Problems installing uguru on vista 64bit ?
    it seems to install fine but hangs when i run it, used run as admin etc

  2. #2
    Taz
    Taz is offline
    Senior Member Taz's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,112
    Thanks
    49
    Thanked
    26 times in 25 posts
    • Taz's system
      • Motherboard:
      • Gigabyte Z270 HD3P
      • CPU:
      • Intel Core i5 7600K
      • Memory:
      • Corsair CMK16GX4M2B3200C16R Vengeance LPX 16 GB
      • Storage:
      • Samsung 960 EVO M.2-2280 500GB (PCIe) + 1TB Sandisk Ultra II SSD (SATA)
      • Graphics card(s):
      • Asus NVIDIA GeForce GTX 1070 OC
      • PSU:
      • Corsair CS550M 550W Hybrid
      • Case:
      • NZXT Source 340
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 34" Asus Designo Curve MX34VQ UWQHD Monitor
      • Internet:
      • Virgin Media Vivid 200

    Re: Problems installing uguru on vista 64bit ?

    I've just had the same problem on Vista 64. Installs fine but crashes when it runs. Does anyone from Abit have any news about this issue?

  3. #3
    Taz
    Taz is offline
    Senior Member Taz's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,112
    Thanks
    49
    Thanked
    26 times in 25 posts
    • Taz's system
      • Motherboard:
      • Gigabyte Z270 HD3P
      • CPU:
      • Intel Core i5 7600K
      • Memory:
      • Corsair CMK16GX4M2B3200C16R Vengeance LPX 16 GB
      • Storage:
      • Samsung 960 EVO M.2-2280 500GB (PCIe) + 1TB Sandisk Ultra II SSD (SATA)
      • Graphics card(s):
      • Asus NVIDIA GeForce GTX 1070 OC
      • PSU:
      • Corsair CS550M 550W Hybrid
      • Case:
      • NZXT Source 340
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 34" Asus Designo Curve MX34VQ UWQHD Monitor
      • Internet:
      • Virgin Media Vivid 200

    Re: Problems installing uguru on vista 64bit ?

    To answer my own and callius' question, there is a new version of uGuru on the Abit FTP site:

    ftp://ftp.abit.com.tw/pub/download/u...guru/3.106.zip

    I hope that helps!

  4. #4
    Registered User
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked
    1 time in 1 post
    • steve_cronin's system
      • Motherboard:
      • Abit IP35 Pro
      • CPU:
      • Q6600 2.4 Ghz (overclocked to 3Ghz)
      • Memory:
      • Kingston HyperX 4GB (2x2GB) DDR2 8500C5 1066MHz Dual Channel (KHX8500D2K24G)
      • Storage:
      • 2TB (2 X 1TB WD Green) RAID 0, RAID 1, 2 x Samsung HD103SJ 1TB non-RAID
      • Graphics card(s):
      • EVGA NVIDIA GeForce GTX550Ti 1GB
      • PSU:
      • FSP Sparkle Epsilon 80PLUS 600W
      • Case:
      • Antec P182 Super Midi Tower Case
      • Operating System:
      • Windows 7 X64 Ultimate
      • Monitor(s):
      • Samung Syncmaster T220
      • Internet:
      • 10 Mbs + through Sky

    Re: Problems installing uguru on vista 64bit ?

    I have tried loads of different versions up to and including 3.1.0.9. on Vista X64. All of them hang on exit and report that the program stopped responding. Even logs the error in reliability and maintenance screens when you log out or shut down the computer.
    Anybody know a fix for this?

  5. #5
    Registered+
    Join Date
    Aug 2006
    Posts
    26
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Problems installing uguru on vista 64bit ?

    Works "3.1.09" fine in Windows 7 64bit with my IX38QGT.
    W7 installs to the x86 program folder & runs as 32bit.
    Maybe modding the path it installs to can fix the problem or some how run as a 32bit application.
    Last edited by TheWolf; 09-09-2009 at 04:40 AM.
    {IX38QGT Q9650 9x450 4.0Ghz}
    {IP35ProXE Q9550 8.5x450 3.8Ghz}
    {IP35-Pro Q9450 8x440 3.5Ghz}

  6. #6
    Registered+
    Join Date
    Aug 2006
    Posts
    26
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Problems installing uguru on vista 64bit ?

    You can also look in the folders were you unzipped it :\3.109\Driver_Vista\ there are a couple 64bit files you might can run as a install to fix the problem.
    {IX38QGT Q9650 9x450 4.0Ghz}
    {IP35ProXE Q9550 8.5x450 3.8Ghz}
    {IP35-Pro Q9450 8x440 3.5Ghz}

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 28-09-2007, 08:56 PM
  2. Replies: 61
    Last Post: 12-09-2007, 01:41 PM
  3. Airpace and Vista 64Bit
    By Blitzen in forum abit.care@HEXUS
    Replies: 10
    Last Post: 03-09-2007, 08:09 PM
  4. Vista 64bit -> 32bit
    By Andeh13 in forum Software
    Replies: 10
    Last Post: 14-08-2007, 09:38 PM
  5. My experience with Windows XP Pro x64 Edition
    By Paul Adams in forum Software
    Replies: 7
    Last Post: 20-04-2007, 11:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •