Results 1 to 7 of 7

Thread: Abit KN9 Ultra Vista Install Problems - Won't Boot from DVD

  1. #1
    I'm all you need!
    Join Date
    Aug 2003
    Location
    South West
    Posts
    1,290
    Thanks
    38
    Thanked
    17 times in 14 posts
    • Speed's system
      • Motherboard:
      • MSI Z270 Gaming M5
      • CPU:
      • Intel i5 7600K
      • Memory:
      • 16GB (2 x 8GB) Corsair 3200MHz DDR4 - CMK16GX4M2B3200C16
      • Storage:
      • Samsung 960 EVO 500GB M.2 NVMe SSD
      • Graphics card(s):
      • EVGA RTX 2080 XC 8GB
      • PSU:
      • Seasonic 1300W Platinum PSU
      • Case:
      • Phantek Enthoo Evolv ATX - Grey
      • Operating System:
      • Windows 10 Pro x64
      • Monitor(s):
      • Dell P2715Q 27" 4K IPS
      • Internet:
      • Virgin 350 Optical Fibre Broadband

    Abit KN9 Ultra Vista Install Problems - Won't Boot from DVD

    Hello,

    Having some problems with a recently purchased Abit KN9 Ultra, I've been trying to boot from the Vista DVD to install the operating system, but it's not happening. Once it gets past the "Windows is Loading Files" and the scrolling progress bar I've seen numerous BSOD type errors, including:

    Stop C0000221 Unknown Hard Error \systemroot\system32\ntdll.dll
    Process1 Initialization Failed
    Page Fault in Non-Paged Area
    Stop 0x000000F4
    Stop C000021a

    The closest I've actually gotten to the installation option screen is where there was a black screen with the mouse cursor.

    To solve the problem I've tried the following:

    Ran MemTest86+ two passes no fails
    Tried Different a Vista DVD
    Two Different IDE Cables for the DVD Drive
    Tried a different SATA cable for the HDD
    I thought it might have a problem with the 1Tb Seagate drive I was using, tried a 80Gb WD drive
    Changed the jumpers on the DVD drive from Master to Cable Select
    The DVD drive was pulled from a working system, so I plugged it back in and it booted from the DVD fine.
    Updated the BIOS from 22 to 23 (latest), didn't think this would help but I tried it anyways

    Any suggestions? Only thing I think it can be is either BIOS settings or the motherboard is faulty.

    Any help would be much appreicated.

    Thanks,

    Mark

  2. #2
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: Abit KN9 Ultra Vista Install Problems - Won't Boot from DVD

    Full system specs. (it's obviously not the 1 in your profile) ?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  3. #3
    I'm all you need!
    Join Date
    Aug 2003
    Location
    South West
    Posts
    1,290
    Thanks
    38
    Thanked
    17 times in 14 posts
    • Speed's system
      • Motherboard:
      • MSI Z270 Gaming M5
      • CPU:
      • Intel i5 7600K
      • Memory:
      • 16GB (2 x 8GB) Corsair 3200MHz DDR4 - CMK16GX4M2B3200C16
      • Storage:
      • Samsung 960 EVO 500GB M.2 NVMe SSD
      • Graphics card(s):
      • EVGA RTX 2080 XC 8GB
      • PSU:
      • Seasonic 1300W Platinum PSU
      • Case:
      • Phantek Enthoo Evolv ATX - Grey
      • Operating System:
      • Windows 10 Pro x64
      • Monitor(s):
      • Dell P2715Q 27" 4K IPS
      • Internet:
      • Virgin 350 Optical Fibre Broadband

    Re: Abit KN9 Ultra Vista Install Problems - Won't Boot from DVD

    Good point, yes it's not my main Pc but a download box I'm building.

    Sempron LE1150 (Sparta Core)
    Abit KN9 Ultra
    2Gb (2 x 1GB) Rendition Micron DDR2 PC5300 667MHZ
    Ati X300 Passive PCI-E Graphics Card
    Foxconn 400Watt PSU
    Pioneer DVR-110D DVD Drive
    Seagate 1Tb Hard Drive (ST31000340AS)

    The PSU is fine, ran a much better system for a few years before I replaced it before a graphics card upgrade. The motherboard has supported the 1150 since one of the early BIOS releases.

  4. #4
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: Abit KN9 Ultra Vista Install Problems - Won't Boot from DVD

    have you tried loading XP?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  5. #5
    I'm all you need!
    Join Date
    Aug 2003
    Location
    South West
    Posts
    1,290
    Thanks
    38
    Thanked
    17 times in 14 posts
    • Speed's system
      • Motherboard:
      • MSI Z270 Gaming M5
      • CPU:
      • Intel i5 7600K
      • Memory:
      • 16GB (2 x 8GB) Corsair 3200MHz DDR4 - CMK16GX4M2B3200C16
      • Storage:
      • Samsung 960 EVO 500GB M.2 NVMe SSD
      • Graphics card(s):
      • EVGA RTX 2080 XC 8GB
      • PSU:
      • Seasonic 1300W Platinum PSU
      • Case:
      • Phantek Enthoo Evolv ATX - Grey
      • Operating System:
      • Windows 10 Pro x64
      • Monitor(s):
      • Dell P2715Q 27" 4K IPS
      • Internet:
      • Virgin 350 Optical Fibre Broadband

    Re: Abit KN9 Ultra Vista Install Problems - Won't Boot from DVD

    Not yet, strangely it boots from the XP CD, but I've not tried an install yet.

    It seems very strange that it has a problem with Vista, maybe something about booting from DVDs instead of CDs.

  6. #6
    I'm all you need!
    Join Date
    Aug 2003
    Location
    South West
    Posts
    1,290
    Thanks
    38
    Thanked
    17 times in 14 posts
    • Speed's system
      • Motherboard:
      • MSI Z270 Gaming M5
      • CPU:
      • Intel i5 7600K
      • Memory:
      • 16GB (2 x 8GB) Corsair 3200MHz DDR4 - CMK16GX4M2B3200C16
      • Storage:
      • Samsung 960 EVO 500GB M.2 NVMe SSD
      • Graphics card(s):
      • EVGA RTX 2080 XC 8GB
      • PSU:
      • Seasonic 1300W Platinum PSU
      • Case:
      • Phantek Enthoo Evolv ATX - Grey
      • Operating System:
      • Windows 10 Pro x64
      • Monitor(s):
      • Dell P2715Q 27" 4K IPS
      • Internet:
      • Virgin 350 Optical Fibre Broadband

    Re: Abit KN9 Ultra Vista Install Problems - Won't Boot from DVD

    Can someone from Abit please comment, I really need to know if a certain BIOS setting might help or wether the board is faulty!

    Thanks!

  7. #7
    I'm all you need!
    Join Date
    Aug 2003
    Location
    South West
    Posts
    1,290
    Thanks
    38
    Thanked
    17 times in 14 posts
    • Speed's system
      • Motherboard:
      • MSI Z270 Gaming M5
      • CPU:
      • Intel i5 7600K
      • Memory:
      • 16GB (2 x 8GB) Corsair 3200MHz DDR4 - CMK16GX4M2B3200C16
      • Storage:
      • Samsung 960 EVO 500GB M.2 NVMe SSD
      • Graphics card(s):
      • EVGA RTX 2080 XC 8GB
      • PSU:
      • Seasonic 1300W Platinum PSU
      • Case:
      • Phantek Enthoo Evolv ATX - Grey
      • Operating System:
      • Windows 10 Pro x64
      • Monitor(s):
      • Dell P2715Q 27" 4K IPS
      • Internet:
      • Virgin 350 Optical Fibre Broadband

    Re: Abit KN9 Ultra Vista Install Problems - Won't Boot from DVD

    Right another update. I've disabled all onboard devices, reformatted the hard drive, tried another IDE cable and another DVD Drive. Same problems.

    Also tried installing XP, boots to the setup page ok, but during the copying of files for the setup it has problems copying certain files.

    So I'm pretty sure the IDE channels on this motherboard are faulty and the board needs replacing!

    I guess it's also worth pointing out that no one from Abit has contacted me either through the forum or in reply to my e-mail! Just as helpful as I remember them years back!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vista / XP64 dual boot
    By d032sh in forum Software
    Replies: 6
    Last Post: 12-03-2008, 11:08 AM
  2. Vista Dual Boot problem
    By tinners in forum Software
    Replies: 3
    Last Post: 03-05-2007, 09:50 AM
  3. My experience with Windows XP Pro x64 Edition
    By Paul Adams in forum Software
    Replies: 7
    Last Post: 20-04-2007, 11:59 PM
  4. Problems since upgrading to Abit AN8 Ultra
    By Katoshi in forum Help! Quick Relief From Tech Headaches
    Replies: 9
    Last Post: 01-03-2006, 02:38 PM
  5. Abit AN8 Ultra based machine crashes on OS install
    By 8bit in forum Help! Quick Relief From Tech Headaches
    Replies: 12
    Last Post: 28-11-2005, 08:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •