Results 1 to 8 of 8

Thread: Abit IP35-E Wont work with Nvidia GTX 260

  1. #1
    Registered User
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question Abit IP35-E Wont work with Nvidia GTX 260

    I currently have a 8800 GTS running in my IP35-E with no problem. I just bought a new Evga GTX 260 and put it in. With the 260 installed I get no Video and No Beeping from the board. I have tested the Card in another machine and it works fine. I have also ruled out power by installing a new 800w power supply. When I remove the GTX 260 and install the 8800 it is fine. Is there some issue with the board that is preventing it from Posting with that card? I have also tried 3 different bios versions to no avail. I am currently using Version 18. Any help on this issue would be greatly appreciated

  2. #2
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,328
    Thanks
    1,102
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: Abit IP35-E Wont work with Nvidia GTX 260

    Was it definately connected right? including both PCI-E connectors and seated in the motherboard correctly ?
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  3. #3
    Registered User
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Abit IP35-E Wont work with Nvidia GTX 260

    Yes, It was connected correctly. I have put it in and taken it out several times. I have tried power with the dual 6 pin connectors and have even tried with the 6 pin adapters in case a rail was bad. I have tried 2 power supplies both are SLI certified and have the dual 6 pin connectors available.

  4. #4
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,328
    Thanks
    1,102
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: Abit IP35-E Wont work with Nvidia GTX 260

    Could be a bad card then im afraid. Have you tried your old one to see if youve accidently damaged the PCI-e port on your motherboard ?
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  5. #5
    Registered User
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Abit IP35-E Wont work with Nvidia GTX 260

    I have tested the new card in another computer and it worked fine. The 8800 gts still works fine in my computer when I reinstall it.

  6. #6
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,328
    Thanks
    1,102
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: Abit IP35-E Wont work with Nvidia GTX 260

    Could it be a PCI-e 2 issue if your board is pci-e 1/1.1 only compatible ?
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  7. #7
    Senior Member
    Join Date
    Apr 2006
    Posts
    679
    Thanks
    13
    Thanked
    43 times in 43 posts

    Re: Abit IP35-E Wont work with Nvidia GTX 260

    The IP35-E has a molex connector on the motherboard near the PCI-E slot, have you plugged it in?

  8. #8
    Registered User
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Abit IP35-E Wont work with Nvidia GTX 260

    Yes, that plug is connected. Also I dont think its the PCIE 1.1 since the other system I tested it in is an older Dell Workstation with a tiny 350w power supply and the thing still booted up just fine. I was shocked that it worked in that system. But I doubt that machine has PCIE 2. Im going to take the MB out today and make sure the card is not hitting a heatsink or cap on the board.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Abit IP35 Pro emitting alarm / Siren sounds frequently
    By Kerandran in forum abit.care@HEXUS
    Replies: 9
    Last Post: 08-03-2009, 08:36 PM
  2. Nvidia 260 GTX SCC - BSOD
    By peter_timson in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 20-02-2009, 02:54 AM
  3. Replies: 23
    Last Post: 28-11-2008, 02:04 PM
  4. Replies: 6
    Last Post: 05-06-2006, 08:03 AM
  5. Abit NF7-S revision 2 information
    By Lee H in forum SCAN.care@HEXUS
    Replies: 22
    Last Post: 30-10-2004, 07:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •