Results 1 to 15 of 15

Thread: Software to play mp3's?

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts

    Software to play mp3's?

    Hi all,

    I've got 5.1 surround sound on my PC, but Winamp only uses 2 speakers . So I'm looking for a piece of software that will happily run in the background of XP and play a nice long list of mp3's through all 5 speakers

    I know iTunes does it, but I hate it after it renamed all my songs and put them in individual folders - created 310 uneccessary folders!! :@

    So what other programs are out there?

    Thanks,
    Nick

  2. #2
    Flak Monkey! Dorza's Avatar
    Join Date
    Jul 2003
    Location
    UK - South Wales
    Posts
    1,762
    Thanks
    34
    Thanked
    17 times in 15 posts
    • Dorza's system
      • Motherboard:
      • Asus P5B Deluxe - WiFi
      • CPU:
      • Q6600 @ 3.06Ghz
      • Memory:
      • 2GB Crucial
      • Storage:
      • 500GB Samsung SpinPoint
      • Graphics card(s):
      • Geforce 9600GT
      • PSU:
      • Cosair HX520W
      • Case:
      • LianLi something something or other
      • Monitor(s):
      • Eizo FlexScan S1910 (1280*1024)
      • Internet:
      • 2mb Virgin (when they want to give me that: else 1mb)
    What Winamp are you useing? I got 5.1 aswell and im getting music from all 5 speakers using Winamp5. Have you tried WMedia Player 9?

  3. #3
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    i use winamp 5, and a decent sound card

    surroundtastic

  4. #4
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    Windows Media Player does it. I was wondering the same thing when I had some rear speakers set up once
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  5. #5
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    I'm using Winamp 5.01.....

    How'd I get all 5 speakers workin then?

  6. #6
    Flak Monkey! Dorza's Avatar
    Join Date
    Jul 2003
    Location
    UK - South Wales
    Posts
    1,762
    Thanks
    34
    Thanked
    17 times in 15 posts
    • Dorza's system
      • Motherboard:
      • Asus P5B Deluxe - WiFi
      • CPU:
      • Q6600 @ 3.06Ghz
      • Memory:
      • 2GB Crucial
      • Storage:
      • 500GB Samsung SpinPoint
      • Graphics card(s):
      • Geforce 9600GT
      • PSU:
      • Cosair HX520W
      • Case:
      • LianLi something something or other
      • Monitor(s):
      • Eizo FlexScan S1910 (1280*1024)
      • Internet:
      • 2mb Virgin (when they want to give me that: else 1mb)
    First make sure windows knows your useing 5.1 Surround Speakers, by going into control pannel then opening up "sound an audio devices" there should be somthing in there allowing you to set the speakers to 5.1 Surround. Im going by what i know its like in XP. Also if your speakers have a decoder you might need to say your useing 5.1 (like on mine theres a button which allowes you to use normal stereo speakers or surround). Finnaly if the software your soundcard came with has this function, enable 5.1 surround speakers on there to. My Audigy sound card software has a sepearte icon in control pannel which enables me to fiddle round with the speaker settings a little. Praps yours has a similar thing.

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    Checked all that.

    Still only 2 speakers in Winamp

  8. #8
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    entirely down to the sound card settings - i just tick the "expand all" in mine to enable it

  9. #9
    Senior Member
    Join Date
    Nov 2003
    Location
    central london
    Posts
    215
    Thanks
    0
    Thanked
    0 times in 0 posts
    foobar will do what you want



  10. #10
    Spodes Henchman unrealrocks's Avatar
    Join Date
    Aug 2003
    Location
    Nottingham UK
    Posts
    2,390
    Thanks
    3
    Thanked
    2 times in 2 posts
    Yeah - Using WinAmp you can get it out of all speakers, but it doesn't exacly expand it.

    To get proper expansion like ProLogic, I use PowerDVD, this allows me to enable ProLogic2 so I get 'real' surround, although music sounds stupid out of anymore than 2 speakers ... the best hifi is the one you can't hear the difference between that and when it was played, the real one won't surround you, you'll hear it from the front

    G4 PowerMac - Tiger 10.4 - 512MB RAM
    MacBook - 2Ghz - 1GB RAM - 120GB HDD

    Rotel RC970BX | DBX DriveRack |2x Rotel RB850
    B&W DM640i | Velodyne 1512

  11. #11
    Happy Now?
    Join Date
    Jul 2003
    Location
    Cardiff Home | Manchester Uni
    Posts
    1,326
    Thanks
    0
    Thanked
    0 times in 0 posts
    Winamp 5 and CMSS from my exitigy provide 5.1

    It depends on your codec though - ive not worked out exactly what it is yet, but i installed something pre-format last time that only gave me 2 speakers in winamp. But this time ive only installed the bare essentials, no codec packs and ive got 5.1 perminantly.
    I dont like sig pics so i turn off sigs Which doesnt help when i dont know what ive written here! DOH!

  12. #12
    "You're my wife now!" Ravens Nest's Avatar
    Join Date
    Jul 2003
    Location
    The Pandemonium Carnival
    Posts
    1,554
    Thanks
    26
    Thanked
    43 times in 24 posts
    Try both of these plug-in's for winamp 5, either one or both of them will give you 5 channel sound
    http://www.winamp.com/plugins/details.php?id=129453
    or
    http://www.winamp.com/plugins/details.php?id=122003
    "Mmm... I want you for my wife!"
    "Autom...Sprow...Canna...Tik banna...Sandwol...But no sera smee?"
    "Of course you can. We would love for you to join us."

  13. #13
    Barely posting since 2006 bertie's Avatar
    Join Date
    Jul 2003
    Location
    Brisbane
    Posts
    1,764
    Thanks
    7
    Thanked
    0 times in 0 posts
    • bertie's system
      • Motherboard:
      • Lenovo Y480
      • CPU:
      • Core i7 3610QM
      • Memory:
      • 8GB DDR1600
      • Storage:
      • 2TB
      • Graphics card(s):
      • GT650M
      • PSU:
      • Lappy
      • Case:
      • NA
      • Operating System:
      • W7 X64
      • Monitor(s):
      • Dell 2405
      • Internet:
      • Australian awful net
    Just need to click something in winamp 5, very simple.
    Go to Plugins -> Output -> Directsound output configure and check allow hardware acceleration.
    Last edited by bertie; 22-02-2004 at 02:31 AM.

  14. #14
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    Qmss > Cmss


  15. #15
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by bertie
    Just need to click something in winamp 5, very simple.
    Go to Plugins -> Output -> Directsound output configure and check allow hardware acceleration.
    That solved it!

    Genious you are s'ah!

    Thanks,
    Nick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. This software is giving me a lot of grief!!
    By wiltonson in forum Software
    Replies: 1
    Last Post: 05-09-2005, 08:09 AM
  2. Is anti virus software worth it?
    By ives in forum Software
    Replies: 70
    Last Post: 17-08-2005, 06:43 PM
  3. AOL Dialup software??
    By Ant in forum Networking and Broadband
    Replies: 0
    Last Post: 02-02-2004, 10:41 PM
  4. Charity network software setup?
    By PriestJPN in forum Networking and Broadband
    Replies: 3
    Last Post: 27-12-2003, 01:52 PM
  5. What part would you play?..
    By TiG in forum Consumer Electronics
    Replies: 23
    Last Post: 10-09-2003, 02:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •