Results 1 to 6 of 6

Thread: ASUS PW191 Monitor Problem

  1. #1
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts

    ASUS PW191 Monitor Problem

    Hi folks,

    Just treated myself to one of these monitors and, tbh, I really like it... however, I'm having to do a lot of manual configuration to get it to behave the way I want it to. One thingI don't seem able to sort though is the slight out-of-focus look to on screen text. I was wondering if anybody else had experienced this issue and, if so, how did you resolve it?

    Thanks for any help guys,

    Akira.

  2. #2
    Member
    Join Date
    Mar 2007
    Posts
    123
    Thanks
    0
    Thanked
    0 times in 0 posts
    have you tried installing cleartype from microsoft? It made a significant difference on my samsung lcd.. check here:

    http://support.microsoft.com/kb/306527

  3. #3
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts
    ooo, thanks for that untexas :-D

  4. #4
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,196
    Thanks
    1,520
    Thanked
    2,933 times in 2,376 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    What resolution are you running?

  5. #5
    Member
    Join Date
    Mar 2007
    Posts
    123
    Thanks
    0
    Thanked
    0 times in 0 posts
    it's unXetas, but don't worry, everyone gets it wrong

    edit: kalniel's question is also important, make sure you're running the monitor at the proper resolution, otherwise it'll look pretty bad!

  6. #6
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts
    Lol, sorry unXetas (man, do I feel like a tool)...

    In work at the mo' but I believe it's running 1440 x 900...

    There were issues with the nVidia toolset and it wasn't allowing me to specify resolutions that I read were appropriate for widescreen monitors.

    I then managed to change the resolution to 1440 x 900 (I think that's it) but then the screen went quite horrible and I couldn't see a flippin' thing!

    In blind panic I rebooted and now the picture is quite, quite superb!

    Hurrah!

    Thanks for all of your help unXetas and Kalniel, you were both dead right in your suggestions about the res settings.

    Akira.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Asus T3-p5g965
    By Acidmax in forum SCAN.care@HEXUS
    Replies: 170
    Last Post: 28-03-2011, 10:39 AM
  2. ASUS P5W DH AND LIGHTSCRIBE DVD compatibility issue
    By julian.day17 in forum SCAN.care@HEXUS
    Replies: 8
    Last Post: 22-10-2006, 02:18 PM
  3. Asus A8R-MVP: Mainstream Rocket @ Anandtech
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 24-11-2005, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •