Results 1 to 3 of 3

Thread: Help! Not Enough Quota is available to process this command!

  1. #1
    Member
    Join Date
    Nov 2005
    Location
    Wells, England
    Posts
    60
    Thanks
    2
    Thanked
    0 times in 0 posts

    Help! Not Enough Quota is available to process this command!

    I've inadavertedly let my Vista Activation period expire. SO turn on this morning, greeted with the options of running in limited mode, or turning it off. So I did the former. Firefox automatically opens up.

    Managaed to get task manager running by typing c:\windows\system32\taskmgr.exe.

    Then did New task, explorer.exe. Which worked, functionality restored, or so I thought. I'm trying to get cmd.exe open so I can rearm.

    However, when trying to run cmd I am greeted with the message
    "Not Enough Quota is available to process this command!"

    So google that. Answer is apparently to free up some memory. So closed firefox, and hurray, cmd opens. then type slmgr - rearm. And hey presto
    "Not Enough Quota is available to process this command!"

    I've run out of things to shut down. So back to google, said to increase the page file size, so, Start, Control Panel....
    "Not Enough Quota is available to process this command!"

    What can I do? I CANNOT lose this installation.

    UPDATE: Managed to get control panel open after closing firefox down however none of this options are visible.
    UPDATE2: Closed down explorer after I opened cmd, which allowed me to run slmgr - rearm. Thought I had sorted it but then recieved the message
    "Error OX800706BA occured in connecting to server. Error description: The RPC server is unavailable."

    Thoughts?

    UPDATE3: Once I got to the point where only cmd was open, tried "net start rpcss" and was given the same "Not enough quota" message.

  2. #2
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    You could.... activate?

  3. #3
    Pedandic mo-fo IAmATeaf's Avatar
    Join Date
    Jul 2006
    Location
    South of the Watford Gap!
    Posts
    896
    Thanks
    0
    Thanked
    11 times in 11 posts
    • IAmATeaf's system
      • Motherboard:
      • Asus P5Q Deluxe
      • CPU:
      • Q6600@3.25
      • Memory:
      • 4 x 2GB Corsair 6400C5DHX XMS2
      • Storage:
      • 2 x 0.5TB 7200.12, 2 x 1.5TB 7200.11
      • Graphics card(s):
      • Gigabyte GTX460 OC
      • PSU:
      • Corsair HX520
      • Case:
      • Lian Li PC6089B
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung T240 24"
      • Internet:
      • 6Mb ADSL Max
    If it's a proper copy of Vista why are you messing around just reactivate it via the web.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 10-04-2007, 02:27 PM
  2. Replies: 45
    Last Post: 09-01-2006, 01:27 PM
  3. Replies: 28
    Last Post: 07-11-2005, 09:45 AM
  4. MS command shell Preview
    By Spud1 in forum Software
    Replies: 9
    Last Post: 06-10-2004, 12:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •