Results 1 to 5 of 5

Thread: XP not Loading.

  1. #1
    Registered User
    Join Date
    Jun 2007
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts

    XP not Loading.

    OK, turned on PC this morning and got an error message (The following file is missing or corrupt- WINDOWS\SYSTEM32\CONFIG\SYSTEM) . I didnt worry too much because I needed to clean my system and reinstall windows anyway. However, I tryed the Restore section (pressing F10) only to be told that the corruption was too significant to restore XP. It wouldnt let me do any of the other recovery options either. called the helpline to be told to use recovery disk. I found that I hadnt been sent a disk with the computer! Could a recovery disk be sent to me? I would appreciate it greatly. could a moderator PM me and i will give them my address/any other details? Cheers

  2. #2
    Registered User
    Join Date
    Jun 2007
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    I think this may be the wrong section. Im moving it to MESH.care@HEXUS - Customer Care & Technical Support. Sorry for double post. But if anyone can help from here i would appreciate it.

  3. #3
    Pedandic mo-fo IAmATeaf's Avatar
    Join Date
    Jul 2006
    Location
    South of the Watford Gap!
    Posts
    896
    Thanks
    0
    Thanked
    11 times in 11 posts
    • IAmATeaf's system
      • Motherboard:
      • Asus P5Q Deluxe
      • CPU:
      • Q6600@3.25
      • Memory:
      • 4 x 2GB Corsair 6400C5DHX XMS2
      • Storage:
      • 2 x 0.5TB 7200.12, 2 x 1.5TB 7200.11
      • Graphics card(s):
      • Gigabyte GTX460 OC
      • PSU:
      • Corsair HX520
      • Case:
      • Lian Li PC6089B
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung T240 24"
      • Internet:
      • 6Mb ADSL Max
    Couldn't the helpline you called sort you out with a recovery disk, why do you think a mod here might be able to help? just a bit confused. And what is your system spec?

    I've only ever seen the above error on older system, I used to get it roughly every 3 months when I used to have an old Iwill KK266 mobo. There are ways to recover but it all depends on if you have a backup of the SYSTEM file which I'd suspect you don't. There will be a backup of SYSTEM that was left during the install of the OS but if you use that when Windows next boots it thinks it in the middle or tail end of an install so doesn't help much.

    I used to make a backup of the file after having installed the OS and all apps and used that to recover from but the process is not simple and neither is the recovery, in the end I sold the mobo cause I got fed up with it.

    EDIT: Just seen you second post so ignore my why? questions

  4. #4
    Registered User
    Join Date
    Jun 2007
    Posts
    7
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well, I tried asking on the helpline but they pretty much cut me off. they try and get rid of you ASAP it seems. My specs are: Pentium D 3.4ghz dual core, 1gb RAM, 7600GS.

  5. #5
    Pedandic mo-fo IAmATeaf's Avatar
    Join Date
    Jul 2006
    Location
    South of the Watford Gap!
    Posts
    896
    Thanks
    0
    Thanked
    11 times in 11 posts
    • IAmATeaf's system
      • Motherboard:
      • Asus P5Q Deluxe
      • CPU:
      • Q6600@3.25
      • Memory:
      • 4 x 2GB Corsair 6400C5DHX XMS2
      • Storage:
      • 2 x 0.5TB 7200.12, 2 x 1.5TB 7200.11
      • Graphics card(s):
      • Gigabyte GTX460 OC
      • PSU:
      • Corsair HX520
      • Case:
      • Lian Li PC6089B
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung T240 24"
      • Internet:
      • 6Mb ADSL Max
    I'd get back onto them, if you were supposed to get a CD then hassle them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battlefield 2 Loading Issue
    By Jcb33 in forum Gaming
    Replies: 12
    Last Post: 02-02-2006, 12:20 PM
  2. Maxtor says to shuttle: Error loading operating system
    By funnelhead in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 30-07-2004, 04:19 PM
  3. loading win2k or win98 in DOS
    By blockers in forum Software
    Replies: 2
    Last Post: 08-11-2003, 10:10 AM
  4. "Error Loading Operating System"
    By PeteW in forum PC Hardware and Components
    Replies: 13
    Last Post: 02-08-2003, 10:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •