Results 1 to 6 of 6

Thread: Error loading CPU ucode ?

  1. #1
    Senior Member
    Join Date
    Jan 2006
    Location
    hull
    Posts
    210
    Thanks
    1
    Thanked
    1 time in 1 post

    Unhappy Error loading CPU ucode ?

    Hi:
    I have finally got my main board ( Asus P5k deluxe ) and put it together last night, however when I power it on an “Error Loading CPU ucode “ message is displayed on the screen and have to pass F1 to continue. When I finally got in to the bios 2 of my sata hard drive is not show ?
    Do I need to flash the latest bios in order to get it work?

    oh the spec are

    CPU : core 2 dual E6075
    Mobo: Asus P5k deluxe
    memory : 2 * 1 GB of Coasir
    Last edited by HyeongSeong; 09-08-2007 at 10:21 AM.
    _______________________________________________
    People know how to read a book with words but not a book without words. People know how to play a stringed instrument, but not one without strings.
    If you only know how to recognize something practical and nothing spiritual, how can you appreciate the wonders of music and books.

    형성

  2. #2
    Splash
    Guest
    BIOS flash time (if you can, you may well need an older CPU to do this)

  3. Received thanks from:

    HyeongSeong (09-08-2007)

  4. #3
    Senior Member
    Join Date
    Jan 2006
    Location
    hull
    Posts
    210
    Thanks
    1
    Thanked
    1 time in 1 post
    I thought so , but it is a bit strange that the main board won't support the cpu when they are both very new from the market
    _______________________________________________
    People know how to read a book with words but not a book without words. People know how to play a stringed instrument, but not one without strings.
    If you only know how to recognize something practical and nothing spiritual, how can you appreciate the wonders of music and books.

    형성

  5. #4
    Banhammer in peace PeterB kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,470
    Thanks
    1,575
    Thanked
    2,990 times in 2,430 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte Z390 Aorus Ultra
      • CPU:
      • Intel i9 9900k
      • Memory:
      • 32GB DDR4 3200 CL16
      • Storage:
      • 1TB Samsung 970Evo+ NVMe
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • rubbish
    It's the fact that the CPU is new that's the problem.

  6. #5
    Splash
    Guest
    Yep, the CPU is newer the the BIOS revision that shipped on your board, and as such the board doesn't fully recognise it.

  7. #6
    Senior Member
    Join Date
    Jan 2006
    Location
    hull
    Posts
    210
    Thanks
    1
    Thanked
    1 time in 1 post
    OK . now the main board recognised CPU all right . but I couldn't get it boot from xp or linux live cd .
    is there any setting in bios I need to change to get it boot from an IDE dvd drive. I did set the dvd drive as the 1st one to boot .
    _______________________________________________
    People know how to read a book with words but not a book without words. People know how to play a stringed instrument, but not one without strings.
    If you only know how to recognize something practical and nothing spiritual, how can you appreciate the wonders of music and books.

    형성

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Firefox CPU usage and Flash plug-in insanity
    By Rys in forum Help! Quick Relief From Tech Headaches
    Replies: 10
    Last Post: 04-02-2010, 10:14 AM
  2. CPU Seems low 3DMark 05
    By emul8 in forum PC Hardware and Components
    Replies: 5
    Last Post: 23-10-2006, 01:12 PM
  3. Pricecheck: Asetek CPU Waterblock
    By dangel in forum PC Hardware and Components
    Replies: 0
    Last Post: 17-08-2005, 01:41 PM
  4. 10C cpu temp increase after installing modem/router
    By ives in forum Networking and Broadband
    Replies: 4
    Last Post: 04-07-2004, 02:21 PM
  5. CPU TIM Guide
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 30-05-2004, 02:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •