Results 1 to 7 of 7

Thread: Front Panel Audio

  1. #1
    SSK
    SSK is offline
    Member
    Join Date
    Feb 2008
    Posts
    126
    Thanks
    16
    Thanked
    1 time in 1 post
    • SSK's system
      • Motherboard:
      • Asus P5N-E SLI
      • CPU:
      • Intel Quad Core Q6600
      • Memory:
      • 4GB
      • Storage:
      • Samsung 500GB SpinPoint
      • Graphics card(s):
      • BFG 8800GT 512mb OC2
      • PSU:
      • OCZ GameXstream 700W
      • Case:
      • Sharkoon Rebel 9
      • Monitor(s):
      • 22" LG Flatron Wide MonitorTV HD Ready

    Front Panel Audio

    Hi,

    I currently have an X-FI Audio sound card:

    Creative SoundBlaster X-Fi Xtreme Audio PCI-Express - OEM - Ebuyer

    I have got my main speakers to work so the sound card works all good.

    However, i would like the front panel audio connectors to work, mainly as i would like to use the headfone socket. Although, my problem is that there is no sound coming from here.

    I got the front panel connected to the mobos front panel audio connector. The mobo is an Asus P5N-E SLI board and i connected the front panel to the "Azalia Analog Front Panel (10-1 pin AAFP)".

    Is it possible for me to enable the front panel audio with this sound card?

  2. #2
    Senior Member
    Join Date
    Feb 2007
    Posts
    243
    Thanks
    30
    Thanked
    9 times in 9 posts
    • stroberaver's system
      • Motherboard:
      • Abit IP35 Pro
      • CPU:
      • Intel E8400
      • Memory:
      • 4GB Corsair XMS2 DDR2-800
      • Storage:
      • 1.6 TB combined between PC and NAS
      • Graphics card(s):
      • GeForce 8800GT 512MB
      • PSU:
      • Tagan T480-U01
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Professional
      • Monitor(s):
      • Viewsonic VP-171S
      • Internet:
      • Cable broadband 10meg

    Re: Front Panel Audio

    It's years since I've had a discrete sound card, so my comments may be worthless, but...

    wouldn't you have to plug your front panel connectors into your sound card, not the mobo?

  3. #3
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Front Panel Audio

    Quote Originally Posted by stroberaver View Post
    It's years since I've had a discrete sound card, so my comments may be worthless, but...

    wouldn't you have to plug your front panel connectors into your sound card, not the mobo?
    Spot on
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  4. #4
    SSK
    SSK is offline
    Member
    Join Date
    Feb 2008
    Posts
    126
    Thanks
    16
    Thanked
    1 time in 1 post
    • SSK's system
      • Motherboard:
      • Asus P5N-E SLI
      • CPU:
      • Intel Quad Core Q6600
      • Memory:
      • 4GB
      • Storage:
      • Samsung 500GB SpinPoint
      • Graphics card(s):
      • BFG 8800GT 512mb OC2
      • PSU:
      • OCZ GameXstream 700W
      • Case:
      • Sharkoon Rebel 9
      • Monitor(s):
      • 22" LG Flatron Wide MonitorTV HD Ready

    Re: Front Panel Audio

    Quote Originally Posted by stroberaver View Post
    It's years since I've had a discrete sound card, so my comments may be worthless, but...

    wouldn't you have to plug your front panel connectors into your sound card, not the mobo?
    cheers...il give it a try 2mrw

  5. #5
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,864
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Front Panel Audio

    you will need to use the search box to find another thread about the x-fi and front port pinouts, i read it last year, its needed as they dont tell you what goes where as your expected to buy the face plate from creative $$$

  6. #6
    Registered+
    Join Date
    Apr 2007
    Location
    Worcestershire
    Posts
    67
    Thanks
    5
    Thanked
    3 times in 3 posts

    Re: Front Panel Audio

    Quote Originally Posted by SSK View Post
    Hi,

    I got the front panel connected to the mobos front panel audio connector. The mobo is an Asus P5N-E SLI board and i connected the front panel to the "Azalia Analog Front Panel (10-1 pin AAFP)".

    Is it possible for me to enable the front panel audio with this sound card?
    I have an ASUS P5B m/b and have connected the front panel outpout to the relevant pins on the m/b and they work. I seem to remember I had to do something to turn them on but I can't find anything that looks relevant in the Control Panle or driver configs.

    My m/b came with SoundMax drivers and there is a setting in there for separating font panel output.

    I'm sure it was something in the sound max control panel that I used to set it up. There are BIOS settings for AC'97 or HD audio but the manual says nothing about enable/disable.

    Good luck..

    Rgrds

    Peter

  7. #7
    SSK
    SSK is offline
    Member
    Join Date
    Feb 2008
    Posts
    126
    Thanks
    16
    Thanked
    1 time in 1 post
    • SSK's system
      • Motherboard:
      • Asus P5N-E SLI
      • CPU:
      • Intel Quad Core Q6600
      • Memory:
      • 4GB
      • Storage:
      • Samsung 500GB SpinPoint
      • Graphics card(s):
      • BFG 8800GT 512mb OC2
      • PSU:
      • OCZ GameXstream 700W
      • Case:
      • Sharkoon Rebel 9
      • Monitor(s):
      • 22" LG Flatron Wide MonitorTV HD Ready

    Re: Front Panel Audio

    Quote Originally Posted by corylus View Post
    I have an ASUS P5B m/b and have connected the front panel outpout to the relevant pins on the m/b and they work. I seem to remember I had to do something to turn them on but I can't find anything that looks relevant in the Control Panle or driver configs.

    My m/b came with SoundMax drivers and there is a setting in there for separating font panel output.

    I'm sure it was something in the sound max control panel that I used to set it up. There are BIOS settings for AC'97 or HD audio but the manual says nothing about enable/disable.

    Good luck..

    Rgrds

    Peter
    Thanks for your reply. I have managed to connect it to my sound card directly and now the front panel works as it should

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .CUE errors
    By nvening in forum Software
    Replies: 6
    Last Post: 21-01-2006, 04:14 PM
  2. Front panel connectors(Audigy 2 Platinum) Noob @Video Editing
    By wannabgeek in forum PC Hardware and Components
    Replies: 0
    Last Post: 16-05-2005, 03:14 PM
  3. front panel mod
    By St3v3 in forum PC Hardware and Components
    Replies: 2
    Last Post: 07-09-2003, 10:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •