Results 1 to 15 of 15

Thread: Dell Vosto 1500 Display Issues - Help Please

  1. #1
    Syd
    Syd is offline
    Hanging on the Edge Syd's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    1,636
    Thanks
    69
    Thanked
    32 times in 29 posts
    • Syd's system
      • Motherboard:
      • EVGA 760 Classified / MSI P35 / gigabyte gaming 7 1150
      • CPU:
      • I7 920@3.8 / E8400 / 4790k
      • Memory:
      • 18GB Dominator DDR3 1600 / 4GB / 16GB GSill
      • Storage:
      • 2 x Samsung 830 256/ 120GB Vertex 2 / Sam840's/ Sam SM951
      • Graphics card(s):
      • 690GTX on Water/IGP/ 980ti
      • PSU:
      • AX860/1250w Seasonic
      • Case:
      • TJ07 / PCV700
      • Operating System:
      • 7 64/ 10 64
      • Monitor(s):
      • NEC 3090 + Dell 2405PW
      • Internet:
      • Sky Fibre

    Dell Vosto 1500 Display Issues - Help Please

    Afternoon chaps

    I have had my Dell 1500 Vostro for about 2 yrs, for about 6 months it has sat in my cupboard as the display has failed. If connect the laptop to my Dell 24" monitor via VGA the output is fine, however black screen and no display on the laptop panel - the machine I have has a discrete 8800M graphics card. It is out of warranty and I am a little stuck as to what to do. The machine cost me £700 so I'd like to get it sorted!

  2. #2
    Senior Member
    Join Date
    Jan 2007
    Location
    Lancashire
    Posts
    270
    Thanks
    2
    Thanked
    1 time in 1 post
    • Boon72's system
      • Motherboard:
      • MSI Z370 TOMAHAWK
      • CPU:
      • Intel i5-8500 @ 3.0Ghz
      • Memory:
      • 16GB Corsair Vengeance LPX 2666Mhz
      • Storage:
      • Samsung EVO 960 256gb NVMe, 2 x Toshiba 2TB
      • Graphics card(s):
      • Zotac GTX1060 AMP 6GB
      • PSU:
      • EVGA 500w
      • Case:
      • Thermaltake F31 Suppressor
      • Operating System:
      • Windows 10 Home x64
      • Monitor(s):
      • iiyama Black Hawk 27"
      • Internet:
      • Vodafone Max Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    i take it it's not somethin simple like the 'function F5' key that's been changed to no output to screen?

  3. #3
    Syd
    Syd is offline
    Hanging on the Edge Syd's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    1,636
    Thanks
    69
    Thanked
    32 times in 29 posts
    • Syd's system
      • Motherboard:
      • EVGA 760 Classified / MSI P35 / gigabyte gaming 7 1150
      • CPU:
      • I7 920@3.8 / E8400 / 4790k
      • Memory:
      • 18GB Dominator DDR3 1600 / 4GB / 16GB GSill
      • Storage:
      • 2 x Samsung 830 256/ 120GB Vertex 2 / Sam840's/ Sam SM951
      • Graphics card(s):
      • 690GTX on Water/IGP/ 980ti
      • PSU:
      • AX860/1250w Seasonic
      • Case:
      • TJ07 / PCV700
      • Operating System:
      • 7 64/ 10 64
      • Monitor(s):
      • NEC 3090 + Dell 2405PW
      • Internet:
      • Sky Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    No unfortunatley, i tried that when it first failed - but thanks for the thought.

  4. #4
    Senior Member
    Join Date
    Jul 2006
    Posts
    1,457
    Thanks
    33
    Thanked
    75 times in 71 posts

    Re: Dell Vosto 1500 Display Issues - Help Please

    Have you opened the case? Maybe the video ribbon connector has come loose, it does happen.

    If that doesn't work, and the screen is really dead, have a look on ebay for someone selling your model cheap or for spares (enquire that the screen is working however). It's relatively easy to change a monitor on a laptop.

  5. #5
    Syd
    Syd is offline
    Hanging on the Edge Syd's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    1,636
    Thanks
    69
    Thanked
    32 times in 29 posts
    • Syd's system
      • Motherboard:
      • EVGA 760 Classified / MSI P35 / gigabyte gaming 7 1150
      • CPU:
      • I7 920@3.8 / E8400 / 4790k
      • Memory:
      • 18GB Dominator DDR3 1600 / 4GB / 16GB GSill
      • Storage:
      • 2 x Samsung 830 256/ 120GB Vertex 2 / Sam840's/ Sam SM951
      • Graphics card(s):
      • 690GTX on Water/IGP/ 980ti
      • PSU:
      • AX860/1250w Seasonic
      • Case:
      • TJ07 / PCV700
      • Operating System:
      • 7 64/ 10 64
      • Monitor(s):
      • NEC 3090 + Dell 2405PW
      • Internet:
      • Sky Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    Thanks VinnyT

    I have checked that the ribbon is tight, and it is. It there a definate way to prove that the screen is at fault before I follow your advice, I take it if the video output is working rules out the Video card being faulty................

    Also anyone any ideas where you can buy a replacement screen new rather than Ebay?
    Last edited by Syd; 25-06-2009 at 03:58 PM.

  6. #6
    Senior Member
    Join Date
    Jul 2006
    Posts
    1,457
    Thanks
    33
    Thanked
    75 times in 71 posts

    Re: Dell Vosto 1500 Display Issues - Help Please

    Sorry, I don't know of a way to check if the monitor is dead or not (unless you have access to another laptop, and can try swapping), but the fact that you get an image on an external monitor does point that way.

  7. #7
    Syd
    Syd is offline
    Hanging on the Edge Syd's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    1,636
    Thanks
    69
    Thanked
    32 times in 29 posts
    • Syd's system
      • Motherboard:
      • EVGA 760 Classified / MSI P35 / gigabyte gaming 7 1150
      • CPU:
      • I7 920@3.8 / E8400 / 4790k
      • Memory:
      • 18GB Dominator DDR3 1600 / 4GB / 16GB GSill
      • Storage:
      • 2 x Samsung 830 256/ 120GB Vertex 2 / Sam840's/ Sam SM951
      • Graphics card(s):
      • 690GTX on Water/IGP/ 980ti
      • PSU:
      • AX860/1250w Seasonic
      • Case:
      • TJ07 / PCV700
      • Operating System:
      • 7 64/ 10 64
      • Monitor(s):
      • NEC 3090 + Dell 2405PW
      • Internet:
      • Sky Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    Understood, will try and source a replacement screen, thanks for your input

  8. #8
    duc
    duc is offline
    Senior Member
    Join Date
    Aug 2005
    Posts
    287
    Thanks
    26
    Thanked
    32 times in 28 posts
    • duc's system
      • Motherboard:
      • Lenovo ThinkPad T440S
      • CPU:
      • Intel Core i5 4210U
      • Memory:
      • 12GB DDR3
      • Storage:
      • 128GB MSATA
      • Graphics card(s):
      • Intel
      • Case:
      • Lenovo ThinkPad T440S
      • Operating System:
      • Windows 10 Pro 64bit
      • Monitor(s):
      • 14" FHD
      • Internet:
      • Vodafone Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    If it's a black screen and shows no sign of life (no flickering, very dim display) then its probably the inverter that's dead rather than the LCD panel itself.

  9. #9
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Dell Vosto 1500 Display Issues - Help Please

    As above - check for a very faint image (it will look like black unless you really look for it). If you have one, it's most likely an inverter issue.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  10. #10
    Syd
    Syd is offline
    Hanging on the Edge Syd's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    1,636
    Thanks
    69
    Thanked
    32 times in 29 posts
    • Syd's system
      • Motherboard:
      • EVGA 760 Classified / MSI P35 / gigabyte gaming 7 1150
      • CPU:
      • I7 920@3.8 / E8400 / 4790k
      • Memory:
      • 18GB Dominator DDR3 1600 / 4GB / 16GB GSill
      • Storage:
      • 2 x Samsung 830 256/ 120GB Vertex 2 / Sam840's/ Sam SM951
      • Graphics card(s):
      • 690GTX on Water/IGP/ 980ti
      • PSU:
      • AX860/1250w Seasonic
      • Case:
      • TJ07 / PCV700
      • Operating System:
      • 7 64/ 10 64
      • Monitor(s):
      • NEC 3090 + Dell 2405PW
      • Internet:
      • Sky Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    Thanks, Will look tonight - in a very dark room.

  11. #11
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Dell Vosto 1500 Display Issues - Help Please

    Quote Originally Posted by Syd View Post
    Thanks, Will look tonight - in a very dark room.
    You need a very bright room

    The TFT output will be very low in terms of light, you won't be able to see it in a darkened room. The CCFL's and LED's behind the TFT is what causes the image to be bright
    Last edited by Agent; 26-06-2009 at 01:57 PM.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  12. Received thanks from:

    Syd (26-06-2009)

  13. #12
    Syd
    Syd is offline
    Hanging on the Edge Syd's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    1,636
    Thanks
    69
    Thanked
    32 times in 29 posts
    • Syd's system
      • Motherboard:
      • EVGA 760 Classified / MSI P35 / gigabyte gaming 7 1150
      • CPU:
      • I7 920@3.8 / E8400 / 4790k
      • Memory:
      • 18GB Dominator DDR3 1600 / 4GB / 16GB GSill
      • Storage:
      • 2 x Samsung 830 256/ 120GB Vertex 2 / Sam840's/ Sam SM951
      • Graphics card(s):
      • 690GTX on Water/IGP/ 980ti
      • PSU:
      • AX860/1250w Seasonic
      • Case:
      • TJ07 / PCV700
      • Operating System:
      • 7 64/ 10 64
      • Monitor(s):
      • NEC 3090 + Dell 2405PW
      • Internet:
      • Sky Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    Quote Originally Posted by Agent View Post
    You need a very bright room

    The TFT output will be very low in terms of light, you won't be able to see it in a darkened room. The CCFL's LED's behind the TFT is what causes the image to be bright

  14. #13
    Syd
    Syd is offline
    Hanging on the Edge Syd's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    1,636
    Thanks
    69
    Thanked
    32 times in 29 posts
    • Syd's system
      • Motherboard:
      • EVGA 760 Classified / MSI P35 / gigabyte gaming 7 1150
      • CPU:
      • I7 920@3.8 / E8400 / 4790k
      • Memory:
      • 18GB Dominator DDR3 1600 / 4GB / 16GB GSill
      • Storage:
      • 2 x Samsung 830 256/ 120GB Vertex 2 / Sam840's/ Sam SM951
      • Graphics card(s):
      • 690GTX on Water/IGP/ 980ti
      • PSU:
      • AX860/1250w Seasonic
      • Case:
      • TJ07 / PCV700
      • Operating System:
      • 7 64/ 10 64
      • Monitor(s):
      • NEC 3090 + Dell 2405PW
      • Internet:
      • Sky Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    Ok,plugged the Lappie in to charge and to have a look (in a very brght room) to see if I could troubleshoot the problem a bit - turned it on and.........................it worked normally

    I must have spent around 3-4 days around Christmas mucking about - taking apart - checking everything AND taking it to a local repair company who diagnosed a potential faulty Graphics card. It sits in a drawer for 6 moths and then works straight off - WTF???????? I'm seroiusly confused as to what's going on and now just waiting for it to fall over!!!

  15. #14
    Late Night Ninja! CrazyMonkey's Avatar
    Join Date
    Oct 2006
    Location
    Bristol
    Posts
    1,510
    Thanks
    29
    Thanked
    44 times in 43 posts
    • CrazyMonkey's system
      • Motherboard:
      • Asus M4N98TD Evo
      • CPU:
      • Phenom II X6 1055T @ 4.1ghz
      • Memory:
      • 8GB DDR3 Dominator @ 1700mhz
      • Storage:
      • 120GB OCZ Vertex 2E - 1TB Hitatchi
      • Graphics card(s):
      • 2x 460 1GB
      • PSU:
      • 850W
      • Case:
      • Silverstone Fortress FT02R-WRI Ltd.Edition
      • Operating System:
      • Win 7, XP, Server2008 RC1, Gentoo
      • Monitor(s):
      • 24" Acer LED - 22" Belinea - 19" Samsung - 19" IIyama
      • Internet:
      • 50 MB Virgin Media Cable

    Re: Dell Vosto 1500 Display Issues - Help Please

    Take the back of the monitor off and shine a desk lamp through it. If you see a faint image it's either the inverter or CCFL's.

    EDIT - Omg, should have read last post. I've had the same wierd problems with alot of kit - try all you can to fix/diagnose it, come back such and such later and it works.

  16. #15
    Syd
    Syd is offline
    Hanging on the Edge Syd's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    1,636
    Thanks
    69
    Thanked
    32 times in 29 posts
    • Syd's system
      • Motherboard:
      • EVGA 760 Classified / MSI P35 / gigabyte gaming 7 1150
      • CPU:
      • I7 920@3.8 / E8400 / 4790k
      • Memory:
      • 18GB Dominator DDR3 1600 / 4GB / 16GB GSill
      • Storage:
      • 2 x Samsung 830 256/ 120GB Vertex 2 / Sam840's/ Sam SM951
      • Graphics card(s):
      • 690GTX on Water/IGP/ 980ti
      • PSU:
      • AX860/1250w Seasonic
      • Case:
      • TJ07 / PCV700
      • Operating System:
      • 7 64/ 10 64
      • Monitor(s):
      • NEC 3090 + Dell 2405PW
      • Internet:
      • Sky Fibre

    Re: Dell Vosto 1500 Display Issues - Help Please

    Quote Originally Posted by CrazyMonkey View Post
    Take the back of the monitor off and shine a desk lamp through it. If you see a faint image it's either the inverter or CCFL's.

    EDIT - Omg, should have read last post. I've had the same wierd problems with alot of kit - try all you can to fix/diagnose it, come back such and such later and it works.
    Is it Muphy/Sods law in reverse?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Member Review: Dell 2405FPW **56k**
    By kempez in forum Reader Reviews
    Replies: 12
    Last Post: 29-03-2007, 08:38 AM
  2. Dell Axim X5 Screen calibration issues
    By leejhamilton in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 19-08-2005, 07:10 PM
  3. ATI Catalyst 5.8 released
    By =TcQi= in forum Graphics Cards
    Replies: 17
    Last Post: 18-08-2005, 12:35 AM
  4. Replies: 259
    Last Post: 13-07-2005, 06:10 PM
  5. CAT 4.6's
    By Steve in forum Graphics Cards
    Replies: 18
    Last Post: 13-06-2004, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •