Results 1 to 6 of 6

Thread: New build questions

  1. #1
    Senior Member watercooled's Avatar
    Join Date
    Jan 2009
    Posts
    10,882
    Thanks
    1,503
    Thanked
    936 times in 806 posts

    New build questions

    I've just completed a build and I wanted to check on a few things:

    1.Voltages - According to HWMonitor, the +5V rail hovers around 5.56 which is out of spec but the BIOS reports it as 5.01 which is fine - which should I beleive?

    2. N/B Temps: According to the BIOS, the chipset temperature (it's an AMD 780V) is around 55C idle, and 50C according to HWmonitor, assuming I have the right reading both of which seem a little hot for idle and it's also hot to touch. Is this OK?

    I know any software readings are to be taken with a pinch of salt but the above values do seem a bit worrying if they are reliable.

    3. I'd also like to know if it's normal for an AMD system to vary DDR clock from 400MHz (for DDR2 800) down to 200MHz, according to CPU-Z, when idle. I aware of CPU throttling but I haven't heard of RAM throttling before. Also the RAM doesn't seem to reach 400, it goes to 371.5 instead. (Pics below)
    I've also noticed that CPU-Z and HWMonitor frequently crash the computer (which is running Win 7) but I doubt it's anything to worry about as it happens sometimes on my other systems.
    Thanks!

    Idle:


    Load:



    Edit: Aww not again. Look at the title. Don't know how that happened, I always double check what I write.
    Maybe it was when I deleted and re-wrote the title, I must have missed a bit lol.
    Last edited by watercooled; 25-06-2009 at 05:14 PM.

  2. #2
    Senior Member
    Join Date
    Jan 2009
    Location
    London
    Posts
    350
    Thanks
    6
    Thanked
    48 times in 42 posts
    • sadbuttrue's system
      • Motherboard:
      • Gigabyte P55 UD5
      • CPU:
      • i5 750 @ 3.8ghz + Megahalems + GT1450 @ 5v
      • Memory:
      • G.Skill ECO 4GB 1.4v
      • Storage:
      • Intel 320 120gb + Samsung F4 2tb in Scythe Quiet Drive
      • Graphics card(s):
      • 6950 @ 940/1350/1.175v + Shaman @ 20%
      • PSU:
      • Corsair AX750
      • Case:
      • Raven RV02 with 3xPhobya G-Silent Fans @ 210rpm + Scythe S-Flex 1200 @ 5v
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Samsung 2233rz, Dell 2209wa, Panasonic AX200 Projector
      • Internet:
      • BeThere 24mb

    re: New build questions

    1. Software reporting of voltages is highly inaccurate. It's not uncommon to get a reading of 9v on the 12v line. Stick with what the bios reports.

    2. Some old DFI boards had northbridge temps hitting 90c. 55c is still warm, but that may be due to poor cooling. My Asus P35 is 40c idle with case assembled, but hits 50c if I remove the side panel.

  3. Received thanks from:

    watercooled (25-06-2009)

  4. #3
    Senior Member watercooled's Avatar
    Join Date
    Jan 2009
    Posts
    10,882
    Thanks
    1,503
    Thanked
    936 times in 806 posts

    re: New build questions

    (post moved to separate thread)
    Last edited by watercooled; 26-06-2009 at 12:48 PM.

  5. #4
    Senior Member watercooled's Avatar
    Join Date
    Jan 2009
    Posts
    10,882
    Thanks
    1,503
    Thanked
    936 times in 806 posts

    re: New build questions

    Just thought I'd post an update to this thread:
    I finally got round to finding my multimeter and checked the voltages myself, 12v was around 12.1 and 5v was spot on 5 but before I got the readings I managed to short the 5v rail which caused the PSU to shut down oh well at least I know SCP is working too
    Last edited by watercooled; 05-07-2009 at 12:21 PM.

  6. #5
    Admin (Ret'd)
    Join Date
    Jul 2003
    Posts
    18,481
    Thanks
    1,016
    Thanked
    3,208 times in 2,281 posts

    Re: New build questions

    Quote Originally Posted by watercooled View Post
    ....

    Edit: Aww not again. Look at the title. Don't know how that happened, I always double check what I write.
    Maybe it was when I deleted and re-wrote the title, I must have missed a bit lol.
    By the powers vested in me by the All-Powerful God of HEXUS (i.e. David) I have waved my magic cursor, and Lo and Behold.... the problem is eradicated.




    Oh boy, am I in a funny mood at the moment.

  7. #6
    Senior Member watercooled's Avatar
    Join Date
    Jan 2009
    Posts
    10,882
    Thanks
    1,503
    Thanked
    936 times in 806 posts

    Re: New build questions

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New computer build, please comment...
    By Shargrath in forum PC Hardware and Components
    Replies: 17
    Last Post: 27-06-2009, 09:59 AM
  2. Replies: 18
    Last Post: 29-05-2007, 03:20 AM
  3. New system build help wanted plz
    By Blood in forum PC Hardware and Components
    Replies: 16
    Last Post: 30-04-2007, 09:52 AM
  4. Questions on new PC build and Asus A8V Deluxe
    By andy_s in forum PC Hardware and Components
    Replies: 9
    Last Post: 30-03-2005, 02:00 PM
  5. Starting to build my rig - couple of questions
    By Taz in forum PC Hardware and Components
    Replies: 2
    Last Post: 03-02-2005, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •