Results 1 to 4 of 4

Thread: Windows7/Audigy2 microphone issue

  1. #1
    Registered User
    Join Date
    Sep 2005
    Location
    East Kent
    Posts
    389
    Thanks
    4
    Thanked
    11 times in 11 posts
    • spiral out's system
      • Motherboard:
      • Asus P5K-E
      • CPU:
      • q6600 @ 3.2Ghz
      • Memory:
      • 8GB Corsair xms2
      • Storage:
      • Sandisk Extream 120GB Samsung 500GB/1TB Seagate 500GB
      • Graphics card(s):
      • Asus 8800GT
      • PSU:
      • Corsair 520
      • Case:
      • Enermax Ostrog white
      • Operating System:
      • Windows 7 home 64bit
      • Monitor(s):
      • ViewSonic 22” VX2255wmb
      • Internet:
      • Sky Fibre 40/10

    Windows7/Audigy2 microphone issue

    Hi,

    I have been using windows 7 64bit beta and now the 64bit RC and am having trouble with my mic, it works intermittently but mostly not at all and defintely not when it's actually needed.

    I'm running a Q6600 on a asus p5k-e with the audigy2 soundcard using some old Medusa 5.1 headsets of which i have two and they both have the same issue.

    The last time we used this was with skype last year in XP and it worked flawlesy but i no longer have XP installed on my main computer.

    I've tried it in vista 64 and it also seems to have the same problem i've tried both the offical drivers from creative and the other unoffical ones.


    Does anyone have any ideas or Is this a known issue? I have tried googling but not really come across anything.

  2. #2
    Registered+
    Join Date
    Mar 2009
    Location
    Rawtenstall
    Posts
    46
    Thanks
    2
    Thanked
    4 times in 3 posts

    Re: Windows7/Audigy2 microphone issue

    Mostly new PC's have multiple jacks.. you tryed using diff and changing the settings to Mic..? i tryed this once and it worked for me...

    Good Luck.

    I would answer better but its 04:18 AM

  3. #3
    Overclocking Since 1988 nightkhaos's Avatar
    Join Date
    Apr 2009
    Location
    Sydney, AU
    Posts
    1,415
    Thanks
    93
    Thanked
    127 times in 106 posts

    Re: Windows7/Audigy2 microphone issue

    The Audigy series support was discontinued so that CREATIVE could realise spiffying new cards for Vista FORCING people to upgrade their hardware. If it works on XP, it won't work on Vista. If it works on Vista, it won't work on XP.

    Welcome to the world of CREATIVE marketing. (Pun intended).
    Desktop (Cy): Intel Core i7 920 D0 @ 3.6GHz, Prolimatech Megahalems, Gigabyte X58-UD5, Patriot Viper DDR3 6GiB @ 1440MHz 7-7-7-20 2T, EVGA NVIDIA GTX 295 Co-Op, Asus Xonar D2X, Hauppauge WinTV Nova TD-500, 2x WD Caviar Black 1TB in RAID 0, 4x Samsung EcoDrive 1.5TB F2s in RAID 5, Corsair HX 750W PSU, Coolermaster RC-1100 Cosmos Sport (Custom), 4x Noctua P12s, 6x Noctua S12Bs, Sony Optiarc DVD+/-RW, Windows 7 Professional Edition, Dell 2408WFP, Mirai 22" HDTV

    MacBook Pro (Voyager): Intel Core 2 Duo @ 2.6GHz, 4GiB DDR2 RAM, 200GB 7200RPM HDD, NVIDIA 8600GTM 512MB, SuperDrive, Mac OS X Snow Leopard, 15.4" Matte Display

    HTPC (Delta-Flyer): Intel Core 2 Q8200 @ 2.33GHz, Zotec GeForce 9300-ITX, 2GiB of DDR2 Corsair XMS2 RAM, KWorld PE355-2T, Samsung EcoDrive F2 1.5TB, In-Win BP655, Noctua NF-R8, LiteOn BluRay ROM Drive, Windows 7 Home Premium, 42" Sony 1080p Television

    i7 (Bloomfield) Overclocking Guide

    Quote Originally Posted by Spock
    I am not our father.

  4. #4
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing

    Re: Windows7/Audigy2 microphone issue

    I've been getting issues with the vista drivers I've used with my Audigy 2 platinum, the mic is choppy when used with mumble (might be with other stuff as well). I ended up using a usb hub that has a built in soundcard, works fine. its one of these
    http://cgi.ebay.co.uk/USB-Hub-Memory...3A1%7C294%3A50

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Steel Series Siberia Microphone volume
    By Phalanx in forum PC Hardware and Components
    Replies: 0
    Last Post: 12-06-2009, 07:31 PM
  2. Recommendation for a microphone...
    By Workaholic in forum Consumer Electronics
    Replies: 0
    Last Post: 17-11-2007, 02:43 AM
  3. Problem with on board microphone on ASUS mobo
    By Ne0 in forum PC Hardware and Components
    Replies: 6
    Last Post: 01-11-2007, 01:56 AM
  4. Warranty issue or not??
    By groomoid in forum SCAN.care@HEXUS
    Replies: 20
    Last Post: 11-04-2007, 07:30 PM
  5. New Microphone: Lots of Noise
    By WLC-1989 in forum PC Hardware and Components
    Replies: 6
    Last Post: 26-10-2006, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •