Results 1 to 2 of 2

Thread: Screwed Raid array?

  1. #1
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    710
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb

    Screwed Raid array?

    I have 2 drives set up mirrord and the other day I got a message that a drive had failed, when I tryed to unplug the drive the cable came off and left the connector in the drive so I think thats why the array failed, I removed the drive and plugged it into a different machine, after removing the partition it seems to work.
    I plugged it back onto the controller but when I select rebuild it wont let me do it, the manual says it should.
    Is the array screwed? Is there any way to get the data from the other drive?
    Salazaar : <Touching wood as I write this...>


  2. #2
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    710
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    Actualy just sorted it, plugged the data drive into a standard IDE chanel and it reads it fine, just figuring out how to back up 160gb onto a 80gb drive and DVD's and then ill nuke both drives and create a new array
    Salazaar : <Touching wood as I write this...>


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EQ3401A Barebones-Help Needed With Setting Up RAID O Array.
    By Nick Redland in forum PC Hardware and Components
    Replies: 1
    Last Post: 14-06-2008, 11:15 AM
  2. Raid 0 array - chunk size and allocation unit size
    By iranu in forum Help! Quick Relief From Tech Headaches
    Replies: 12
    Last Post: 13-07-2004, 09:02 AM
  3. RAID array falling apart!
    By Steve in forum PC Hardware and Components
    Replies: 0
    Last Post: 03-05-2004, 10:30 AM
  4. RAID 1 array
    By Merlin in forum PC Hardware and Components
    Replies: 5
    Last Post: 12-01-2004, 11:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •