Results 1 to 7 of 7

Thread: adware problems plz help !!!

  1. #1
    Registered User
    Join Date
    Nov 2004
    Posts
    8
    Thanks
    0
    Thanked
    0 times in 0 posts

    adware problems plz help !!!

    been using ad aware,spybot ,nortons antivirus( latest ) but still getting adware on my 'puter can somebody plz help and explain whats going on ???my nortons is uptodate and always on , it picks the files up but cant delete them ,when i click on the problem file(s) and it takes me to the symantec page where removal instructions , i follow them but when i go to registry to delete the keys they aren't there ??? plz plz plz help a total antivirus/adware newbie ..... thx for any replies

  2. #2
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing
    Do you run them in safe mode? And turn of system restore. Check if thers an option to scan on next boot as the antivirus can get at the system files. I use avast antivirus because it has the ability to do just that.

  3. #3
    Member
    Join Date
    Dec 2004
    Posts
    80
    Thanks
    0
    Thanked
    0 times in 0 posts
    try using a web browser called mozilla firefox because it stops it all unlike internet explorer

  4. #4
    Registered User
    Join Date
    Dec 2004
    Posts
    14
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yeah mozilla is a must has its own built in firewall avent had a problem since then.

  5. #5
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,826
    Thanks
    95
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen
    or get google toolbar for IE - also make sure you have ALL the windows updates from http://windowsupdate.microsoft.com - have you updated norton antivirus?

    if still not joy - get zonealarm installed - also what version of windows do you have - you may want to disable the messenger service.

  6. #6
    LWA
    LWA is offline
    Senior Member
    Join Date
    Jul 2003
    Location
    London
    Posts
    2,171
    Thanks
    134
    Thanked
    57 times in 41 posts
    Have you tried the new public beta available of "AntiSpyware" available, that was posted by Paul Adams. Find it here.

  7. #7
    Member
    Join Date
    Jul 2004
    Location
    England
    Posts
    98
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Big Leon
    Have you tried the new public beta available of "AntiSpyware" available, that was posted by Paul Adams. Find it here.
    Yep, I would give that a try - I had a play with it yesterday, seems to be a fantastic bit of software.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with landlords
    By Elmo in forum General Discussion
    Replies: 16
    Last Post: 30-12-2004, 06:04 PM
  2. Problems Problems (Winxp)
    By Dorza in forum Software
    Replies: 2
    Last Post: 04-12-2004, 07:15 PM
  3. Having a few new rig problems, please help!
    By sagramore in forum PC Hardware and Components
    Replies: 33
    Last Post: 03-08-2004, 06:34 PM
  4. Troubleshooting - Software & Driver problems
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:30 PM
  5. Laptop and WIFI problems..
    By Nick in forum Networking and Broadband
    Replies: 11
    Last Post: 20-05-2004, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •