Results 1 to 10 of 10

Thread: Help a stupid!

  1. #1
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts

    Help a stupid!

    Am having trouble puttting together a coulpe of PC's. Both skt 478. One is an aopen xc cube ez65- II, which when I try with any of my three P4's will either make a siren noise or spin up and the make a long beep with short breaks in between. The other is an abit IC7, this also does the long bleepp trick! Help me!
    Not around too often!

  2. #2
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts
    The IC7 now seems to work with all 3 processors! Now the ez65-II is just two tone sirening! I think it may be broken.
    Not around too often!

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Location
    Cheshire
    Posts
    264
    Thanks
    0
    Thanked
    0 times in 0 posts
    Try another memory stick in the xc-cube or reseat the original, bios bleeps are usually memory problems.

  4. #4
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts
    Its not bleeping anymore, just wailing! Both sticks work well in the ic7.
    Not around too often!

  5. #5
    Senior Member
    Join Date
    Aug 2003
    Location
    Cheshire
    Posts
    264
    Thanks
    0
    Thanked
    0 times in 0 posts
    Where is the wailing coming from---is it you!! is it a fan bearing and is it posting

  6. #6
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts
    No post and 2 tone siren from onboard speaker. I think its the ez65 thats gone. Everything else works!
    Not around too often!

  7. #7
    Senior Amoeba iranu's Avatar
    Join Date
    Oct 2003
    Location
    On the dinner table. Blechh!
    Posts
    3,532
    Thanks
    111
    Thanked
    156 times in 106 posts
    • iranu's system
      • Motherboard:
      • Asus Maximus Gene VI
      • CPU:
      • 4670K @4.3Ghz
      • Memory:
      • 8Gb Samsung Green
      • Storage:
      • 1x 256Gb Samsung 830 SSD 2x640gb HGST raid 0
      • Graphics card(s):
      • MSI R9 390
      • PSU:
      • Corsair HX620W Modular
      • Case:
      • Cooler Master Silencio 352
      • Operating System:
      • Win 7 ultimate 64 bit
      • Monitor(s):
      • 23" DELL Ultrasharp U2312HM
      • Internet:
      • 16mb broadband
    Sounds like a overheating alarm. Check the temps in bios and also make sure the shut down temp is not set too low. It's pretty hot out atm so everyones temps have gone a bit high. Ensure cooler is on properly with quality paste etc.
    "Reality is what it is, not what you want it to be." Frank Zappa. ----------- "The invisible and the non-existent look very much alike." Huang Po.----------- "A drowsy line of wasted time bathes my open mind", - Ride.

  8. #8
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts
    Can't even get into the bios! Cooler is fitted properly and am using AS5. Will be RMA'ing this one.
    Not around too often!

  9. #9
    Senior Member
    Join Date
    Aug 2003
    Location
    Cheshire
    Posts
    264
    Thanks
    0
    Thanked
    0 times in 0 posts
    Have you connected the cpu fan to the right connection i.e the one that senses the temp and speed control of the cpu.

  10. #10
    Asking silly questions menthel's Avatar
    Join Date
    Apr 2004
    Location
    Rainey Park...
    Posts
    5,077
    Thanks
    258
    Thanked
    97 times in 78 posts
    Done that. The ic7 is now up and running nicely!
    Not around too often!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 12-06-2005, 12:52 PM
  2. As if Kids today we'rent already weak and stupid enough
    By Marcos in forum General Discussion
    Replies: 32
    Last Post: 22-05-2005, 11:03 AM
  3. Stupid, stupid phone accessory
    By da.Guvna in forum Retail Therapy and Bargains
    Replies: 13
    Last Post: 12-05-2005, 04:15 PM
  4. stupid but hey?
    By serlex in forum PC Hardware and Components
    Replies: 8
    Last Post: 07-01-2004, 10:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •