Results 1 to 3 of 3

Thread: Setting up raid 0 on Abit NV8

  1. #1
    Senior Member Robert's Avatar
    Join Date
    Oct 2005
    Location
    North West
    Posts
    1,003
    Thanks
    2
    Thanked
    9 times in 5 posts
    • Robert's system
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Intel i7 920
      • Memory:
      • Corsair 12GB Dominator 1600Mhz
      • Storage:
      • 10TB
      • Graphics card(s):
      • Nvidia GTX 480
      • PSU:
      • Corsair AX1200
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 HP Retail
      • Monitor(s):
      • Eizo SW110W+
      • Internet:
      • Virgin Media 100Mb

    Setting up raid 0 on Abit NV8

    I have noticed that when I go into the selection menu (when you choose what HD to install windows to) my sata disk is there...also when i boot into a fresh install of windows, my sata drive is already there. When I install my raid setup (it will NOT be my OS drive), will I need to use a floppy disk?

  2. #2
    Registered+
    Join Date
    Sep 2004
    Posts
    30
    Thanks
    0
    Thanked
    0 times in 0 posts
    if your not installing windows onto the raid array then i assume that you wont need the floppy disk. i guess you would just install onto the first hard drive then plug in the drives for the array, set the array up and start windows, then install the drivers. not 100% sure on this though as ive never actually done it.

  3. #3
    Senior Member
    Join Date
    Jan 2006
    Posts
    318
    Thanks
    0
    Thanked
    0 times in 0 posts
    You should only need the drivers from floppy if you are intending to install to the array...
    AMD X2 @ 2.6Ghz, X1800XL @ 540/600

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EQ3401A Barebones-Help Needed With Setting Up RAID O Array.
    By Nick Redland in forum PC Hardware and Components
    Replies: 1
    Last Post: 14-06-2008, 11:15 AM
  2. Setting up Shuttle SN25P AMD Socket 939 Barebone with RAID 0 - Help!
    By jmattos in forum PC Hardware and Components
    Replies: 3
    Last Post: 03-06-2006, 07:43 AM
  3. Abit KN9-SLi AM2 RAID
    By nvening in forum abit.care@HEXUS
    Replies: 8
    Last Post: 29-05-2006, 05:09 PM
  4. Disabling RAID Chip in Abit KG7-Raid
    By ron4ld in forum PC Hardware and Components
    Replies: 1
    Last Post: 31-08-2004, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •