Results 1 to 4 of 4

Thread: Router Required (i think)

  1. #1
    Flak Monkey! Dorza's Avatar
    Join Date
    Jul 2003
    Location
    UK - South Wales
    Posts
    1,762
    Thanks
    34
    Thanked
    17 times in 15 posts
    • Dorza's system
      • Motherboard:
      • Asus P5B Deluxe - WiFi
      • CPU:
      • Q6600 @ 3.06Ghz
      • Memory:
      • 2GB Crucial
      • Storage:
      • 500GB Samsung SpinPoint
      • Graphics card(s):
      • Geforce 9600GT
      • PSU:
      • Cosair HX520W
      • Case:
      • LianLi something something or other
      • Monitor(s):
      • Eizo FlexScan S1910 (1280*1024)
      • Internet:
      • 2mb Virgin (when they want to give me that: else 1mb)

    Router Required (i think)

    Im going to try to keep things simple so...

    This is my current network setup:


    PC2 -------------- PC1 -------------Internet

    The obvious disadvantage of this is that PC1 needs to be turned on and logged into windows in order for PC2 to have Internet access, this is why i think i need a router.

    This is what i require:


    PC1 -----------\
    ---------------- Router ------ Cable Modem -------- Internet
    PC2 -----------/

    Im not quite sure what I need to look for in a router. I would like a firewall built into it, and i beleive i need a switch built into it aswell if PC1 and 2 want to communicate with each other. At the moment the modem is connected to PC1 via USB but it could also be using RJ-45. My inital look around has come up with the following routers from maplin.

    One
    Two
    Three

    Which of these if any should i go for?
    Last edited by Dorza; 25-09-2004 at 08:41 PM.

  2. #2
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,137
    Thanks
    560
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    I like Linksys, but if that product is the BEFSR41, don't buy it; there's no SPI firewall, it's just a router. Check with them; if it's the BEFSX41, that'll do nicely (or if they don't know, then buy from Dabs or someone that does). This is assuming that you're only going to need wired, right?

  3. #3
    Flak Monkey! Dorza's Avatar
    Join Date
    Jul 2003
    Location
    UK - South Wales
    Posts
    1,762
    Thanks
    34
    Thanked
    17 times in 15 posts
    • Dorza's system
      • Motherboard:
      • Asus P5B Deluxe - WiFi
      • CPU:
      • Q6600 @ 3.06Ghz
      • Memory:
      • 2GB Crucial
      • Storage:
      • 500GB Samsung SpinPoint
      • Graphics card(s):
      • Geforce 9600GT
      • PSU:
      • Cosair HX520W
      • Case:
      • LianLi something something or other
      • Monitor(s):
      • Eizo FlexScan S1910 (1280*1024)
      • Internet:
      • 2mb Virgin (when they want to give me that: else 1mb)
    Its the SR41, says in the FAQ. Thanks for pointing that out, the information provided is a bit misleading since it says "Share your Cable or ADSL Securely". The linksys has always been my first choice, it just looks the buisness to. Ithink ill go for that one from dabs if i dont find it cheaper anywhere else. And yes its wired im after. Thanks for your reply.

  4. #4
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,137
    Thanks
    560
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    You're welcome .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Netgear router problems
    By Gordy in forum Networking and Broadband
    Replies: 16
    Last Post: 05-10-2011, 05:16 PM
  2. Wireless router - loss in speed?
    By ajbrun in forum Networking and Broadband
    Replies: 32
    Last Post: 02-11-2004, 01:10 PM
  3. Wireless router port opening
    By stevem999 in forum Networking and Broadband
    Replies: 9
    Last Post: 29-06-2004, 09:43 AM
  4. BlueYonder modem prob or my 3com router?
    By shredisn@tdead in forum Networking and Broadband
    Replies: 7
    Last Post: 17-10-2003, 05:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •