Results 1 to 4 of 4

Thread: Problems connecting to the net through lan

  1. #1
    Join Date
    Jun 2004
    0 times in 0 posts

    Problems connecting to the net through lan

    Hi there wonder if you can help.

    I usually run my Motorola SB5100 Modem through a Network cable, everything was fine until today (i've currently had to switch to USB)

    The only thing that I've done today, that might have changed things is a bios flash, but I'm surprised if this is the prob although it seems likely it is.

    When connecting though my Network card (built into the DFI NF4 board I have) I can go into the properties and the connection is fine reads the correct speed of my Connection (4meg). Blueyonder tech can also see the modem and all seems ok from their end. We tried releasing and renewing through the dos prompt but that doesn't seem to have done much good.

    I've also uninstalled Sygate Firewall, completed a registry clean and retried just using the Windows firewall, same result cannot connect to the web/email through the network cable.

    Have also tried uninstalling the Mobo drivers and reinstalled them, which hasn't helped anything.

    I've also completed a re install of Windows, the problem still remains

    Can anyone offer any advice as to what a fix could be?

    Whats the diff using USB over a netwrok connection? Should I be happy with a USB over the network connection? I always thought it better to use the LAN/ethernet connection over USB but i've never really been sure why? lol

    All help appreciated

    Asus P5BDeluxe, C2D E6600 at 3.9 GHZ MSI 880GTX " Gig Geil Ultra

  2. #2
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Sunny Glasgow
    181 times in 171 posts
    Check the MAC address - it's not unknown on nF boards for those sometimes to go awol/change with a BIOS flash.
    Did you try rebooting the modem?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My abit forums

  3. #3
    Join Date
    Jun 2004
    0 times in 0 posts
    Thanks for the answers guys,

    Private Pyle, I don't know anyone with a router I'm afraid so guess thats out of the window lol


    Have rebooted the modem several times.
    When I Start > CMD > ipconfig it just cannot seem to get a network or IP address.
    If you relase then renew The IP addy is just 000.000.000 or sopmething like that - I can't remember now.

    As you can see both Local Area Connection seem to be working, the correct speeds seem to have been detected. (Ignore LAC 3 I've never used it before it's some Marvell Yukon thingy!! but I've tried that too still no joy).

    Any more help appreciated......
    Asus P5BDeluxe, C2D E6600 at 3.9 GHZ MSI 880GTX " Gig Geil Ultra

  4. #4
    Gaarrrrr! Dav0s's Avatar
    Join Date
    Aug 2005
    3 times in 3 posts
    try the other ethernet port on your mobo, the marvell one is far superior anyway

    also uninstall nvidia firewall if its there, horrible piece of software

    try reading osme of the stickies or doing a search of, its full of problems like this.



    ps. emailed ya about audigy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 150 Player LAN in the Midlands.
    By Rasher in forum PC Hardware and Components
    Replies: 16
    Last Post: 17-05-2004, 02:20 PM
  2. msn (lan related...i think) problems
    By Cesium in forum Networking and Broadband
    Replies: 4
    Last Post: 13-05-2004, 12:45 AM
  3. Wireless LAN Problems
    By Byatt in forum Networking and Broadband
    Replies: 12
    Last Post: 10-02-2004, 08:01 PM
  4. Couple of 'small' XP Problems...
    By TomWilko in forum Software
    Replies: 7
    Last Post: 06-10-2003, 02:51 PM
  5. ADSL Modem & Intel LAN Drivers
    By cjsp in forum Networking and Broadband
    Replies: 3
    Last Post: 28-09-2003, 03:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts