Results 1 to 5 of 5

Thread: E6600, Striker Extreme, Overclocking and Temps

  1. #1
    Registered User
    Join Date
    Mar 2007
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    E6600, Striker Extreme, Overclocking and Temps

    Got my striker through a couple of weeks ago to overclock my e6600 when i first got it moved the fsb up and up along with the vcore and managed to get it running at 3.6ghz but with the vcore at about 1.6v, it'd be stable for 3dmark06 for 2 or 3 rounds and stable in orthos for a little over half hour would then crash, so i've taken it down to a little over 3.4ghz at 1.4v and its perfectly stable, the room temps about 19c processor idle at about 30 and under full load never goes above 40, just wondering what kind of temps you get at these kind of clocks, and any one who manages to run an e6600 stably what settings and voltages did you use?
    O and another thing that i find really weird is that i tried to put it back up to 3.6ghz again the other day and couldn't even get it to boot regardless of what kind of voltages i gave it!
    Thanks for your help

  2. #2
    Senior Member
    Join Date
    Jan 2007
    Location
    Sheffield
    Posts
    842
    Thanks
    35
    Thanked
    24 times in 24 posts
    • mightymouse's system
      • Motherboard:
      • Asus Striker Extreme
      • CPU:
      • Intel Core2Duo Q6600
      • Memory:
      • 2 x 1GB Corsair Dominator PC8500
      • Storage:
      • 2 x 500GB Samsung T166 RAID0, 1 x 500GB Western Digital
      • Graphics card(s):
      • XFX GeForce 8800 GT OC 512MB
      • PSU:
      • Enermax Galaxy 1000W
      • Case:
      • CM Stacker 830 - nVidia
      • Monitor(s):
      • LG 22"
      • Internet:
      • O2 Internet
    mine is running stable only at 3.24Ghz with temps averaging around 37C. Under stress it went highest to 56C with orthos for 24hours no errors reported. NB I am only using a 9500 zalman cpu fan. hoping to swap for a 9700 soon then i will try going higher.

    When I tried 3.6Ghz I couldnt even POST, at 3.5Ghz it wouldnt load into windows

  3. #3
    www.dougmcdonald.co.uk
    Join Date
    May 2007
    Location
    Bath
    Posts
    523
    Thanks
    5
    Thanked
    20 times in 20 posts
    • DougMcDonald's system
      • Motherboard:
      • Asus P5B Deluxe
      • CPU:
      • Inter Core 2 Duo E6600
      • Memory:
      • 2 x 2GB - Geil Black Dragon PC6400
      • Storage:
      • 2 x 400GB Samsung Spinpoints (Running in Matrix array) 100GB @ RAID0 + 300GB @ RAID1
      • Graphics card(s):
      • BFG nVidia 8800GTS 320MB OC2
      • PSU:
      • Corsair HX520W modular
      • Case:
      • Lian-Li PC7 II Plus
      • Monitor(s):
      • LG 17" Flat Thingy
      • Internet:
      • Crappy BT 1MB Unreliable wank :s
    I'm getting similar results to mightymouse, running at 3.25 on a P5B and getting maybe 35 ish at idle, topping at roughly 58 under load but a stable 58 doesn't seem to rise any higher.

    I wonder whether my HSF is attached as well as it could be. Got a Scythe infinity and I think that I should be getting lower temps.

    I may try re-seating with new paste over the weekend, will see if it makes any odds

  4. #4
    Member
    Join Date
    Jul 2006
    Posts
    88
    Thanks
    0
    Thanked
    0 times in 0 posts
    I have my 6600 clocked at 3ghz and I gets up to 48-50 under load. This is using an Arctic cooling 64 hsf and all voltages on default.

  5. #5
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    Quote Originally Posted by DougMcDonald View Post
    I'm getting similar results to mightymouse, running at 3.25 on a P5B and getting maybe 35 ish at idle, topping at roughly 58 under load but a stable 58 doesn't seem to rise any higher.

    I wonder whether my HSF is attached as well as it could be. Got a Scythe infinity and I think that I should be getting lower temps.

    I may try re-seating with new paste over the weekend, will see if it makes any odds
    My infinity gave me v similar temps at 3.4gig. Not sure how good that stock fan is.... dual fan is supposed to improve things but could never be bothered myself

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. E6600 temps!!
    By DevilMayCry42 in forum Help! Quick Relief From Tech Headaches
    Replies: 18
    Last Post: 25-02-2007, 12:41 PM
  2. E6600 Overclocking project - Experianced eye required!
    By rss1979 in forum PC Hardware and Components
    Replies: 31
    Last Post: 08-02-2007, 03:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •