Page 4 of 4 FirstFirst 1234
Results 49 to 59 of 59

Thread: Abit AB9 Quad GT - What do you think?

  1. #49
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Are you running the BIOS that shipped with the mobo? I updated to B02 and the temps upped by circa 10^C. Try a newer BIOS if available.

  2. #50
    Senior Citizen.
    Join Date
    Aug 2006
    Location
    isle of wight
    Posts
    678
    Thanks
    8
    Thanked
    21 times in 14 posts
    • daza's system
      • Motherboard:
      • DFI P35 (the green one)
      • CPU:
      • X3210 @ 3.6ghz 1.38v
      • Memory:
      • OCZ Sli PC8500 @ 1050 mhz
      • Storage:
      • 6x 160gb hitachi Deskstars.
      • Graphics card(s):
      • 8800GTS (640mb) @ 630/2000
      • PSU:
      • 750w Corsair PSU
      • Case:
      • Lian LI V2000
      • Monitor(s):
      • 2x 19" daewoo @ 1440x900
      • Internet:
      • 8meg BT.
    Well it shows up in flash guru as -10 if that helps and I'm beta bios unless abit have officailly relesed a newer version although I cant find it on the us an uk sites unless I'm missing it.

  3. #51
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100
    Quote Originally Posted by EtheAv8r View Post
    Thanks DratUK but the ones available in UK are the plain AF12025 without PWM http://www.arctic-cooling.com/fans2.php?idx=81 I am after the AF12025 PWM which is the link you kindly posted.

    Arctic cooing use the same part no and add PWM to the end of the one I want...
    I stand corrected

    Shame really as they look the biz.

  4. #52
    0iD
    0iD is offline
    M*I*A 0iD's Avatar
    Join Date
    Jul 2003
    Location
    Happy Llama Land
    Posts
    13,247
    Thanks
    1,435
    Thanked
    1,209 times in 757 posts
    • 0iD's system
      • Motherboard:
      • Leave my mother out of it!
      • CPU:
      • If I knew what it meant?
      • Memory:
      • Wah?
      • Storage:
      • Cupboards and drawers
      • Graphics card(s):
      • Slate & chalk
      • PSU:
      • meh
      • Case:
      • Suit or Brief?
      • Operating System:
      • Brain
      • Monitor(s):
      • I was 1 at skool
      • Internet:
      • 28k Dialup
    Quote Originally Posted by daza View Post
    Well it shows up in flash guru as -10 if that helps and I'm beta bios unless abit have officailly relesed a newer version although I cant find it on the us an uk sites unless I'm missing it.
    I'm currently using the B08 bios & have no issues.
    [
    Quote Originally Posted by Blitzen
    When I say go, both walk in the opposite direction for 10 paces, draw handbags, then bitch-slap each other!

  5. #53
    Registered User
    Join Date
    Apr 2007
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts
    RE: flashing the BOIS on the QUAD GT I am confused.
    I am building a pc based on this board. I have been told i need to flash BIOS before installing Vista Ultimate 64. I have been given DrDos Floppy with B08 bios on it, but it doesn't have awdflash.exe on. I was told it was not necessary, but what i read it should be included on disk or can i flash without? And how?

  6. #54
    HEXUS.social member
    Join Date
    Feb 2006
    Posts
    2,562
    Thanks
    102
    Thanked
    320 times in 213 posts
    I'm pretty sure you do. I think you need the following files (in addition to the bootables ones): -

    awdflash.exe
    abitfae.bat
    (bios file) eg. M621E_11.B06

    I then just followed the instructions on ABIT's support page. It seemed quite straight forward as I remember.

  7. #55
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100
    Quote Originally Posted by GuntherBierhoff View Post
    RE: flashing the BOIS on the QUAD GT I am confused.
    I am building a pc based on this board. I have been told i need to flash BIOS before installing Vista Ultimate 64. I have been given DrDos Floppy with B08 bios on it, but it doesn't have awdflash.exe on. I was told it was not necessary, but what i read it should be included on disk or can i flash without? And how?
    Yes it is needed

    A:\>awdflash ******* /py /sn /cd /cp /cc /cks /R
    replacing ***** with the name of the bin file.

    http://forum.abit-usa.com/showthread...&threadid=2488

  8. #56
    Registered User
    Join Date
    Apr 2007
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts
    OK I cannot now add this to the floppy, can i install vista first? Or can i do it with a pen drive insted of a floppy?

  9. #57
    Old Fool!
    Join Date
    Oct 2003
    Location
    Cambridgeshire
    Posts
    1,030
    Thanks
    11
    Thanked
    37 times in 31 posts
    • EtheAv8r's system
      • Motherboard:
      • ASUS Maximus V Gene
      • CPU:
      • i5 3570K @ 4500 Mhz
      • Memory:
      • 16Gb
      • Storage:
      • 2 x Samsung EVO 850 SSD; 1 x Samsung 2TB HD
      • Graphics card(s):
      • nVidia GeForce GTX 970
      • PSU:
      • Seasonic S-12 650 Energy+
      • Case:
      • Corsair Carbide
      • Operating System:
      • Windows 10 Home 64
      • Monitor(s):
      • Dell U2713H
      • Internet:
      • BT Infinity II
    Can you believe this damned cantagrious Commando? Now that a QuadGT is picked and on its way to me fron SCAN, it is running quite happily at 10*340 and saying go on higher... I can do it whad-da-ya need to order a QuadGT for????yarboo sucks!
    Try to make each and every day the best it can be.

  10. #58
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts
    Can you believe this damned cantagrious Commando
    hehe sounds like your daughter's getting a decent mobo .

    BUT............
    which one

  11. #59
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Well I said I wouldnt, but I couldnt help it
    Water still isnt in (probably going to leave it now untill uni hand-in's are sorted), so for air, im pretty happy



    I need to play a bit to see what the lowest voltages that it will play at, but so far, it seems happy

    Not bad for less than 15 mins worth of BIOS playing

    So to answer the thread title one more time - I think it rocks
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Abit AB9 Pro, Error 8.7 on boot. Please help!
    By seany187 in forum abit.care@HEXUS
    Replies: 3
    Last Post: 09-03-2007, 09:16 AM
  2. ABiT AB9 QUAD GT Review PART 1
    By gilgamesh in forum abit.care@HEXUS
    Replies: 6
    Last Post: 08-02-2007, 11:49 AM
  3. Abit AB9 Pro post code 25
    By Didrik in forum abit.care@HEXUS
    Replies: 3
    Last Post: 12-01-2007, 11:26 PM
  4. Worth upgrading to SATA HD for my Abit AB9?
    By mdg900 in forum PC Hardware and Components
    Replies: 5
    Last Post: 05-12-2006, 07:37 AM
  5. fan for silent otes on abit ab9
    By danroyle in forum PC Hardware and Components
    Replies: 0
    Last Post: 25-11-2006, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •