Results 1 to 13 of 13

Thread: Graphics card trouble.

  1. #1
    Member
    Join Date
    May 2007
    Location
    Chelmsford
    Posts
    67
    Thanks
    0
    Thanked
    0 times in 0 posts

    Graphics card trouble.

    Hi all,
    I bought an ATI X1900XT 512MB off of someone on Ebay and i think its broken, just want to be certain it's not me being an idiot and not doing something really obvous.
    The card was to go in my new rig:
    Core 2 Duo E6600
    Asus p5b
    2GB Geil RAM
    Corsair HX 520w
    320GB Seagate HDD
    Sony DVD-RW
    ATI X1900XT 512MB

    I set it all up and i'm quite sure everything else is set up correctly, but i get a long beep, then 3 short beeps. I read this meant that the motherboard can't detect a graphics card at all. I tried using a different monitor, a different dvi-vga converter, and i tried the card in another PC. None of these worked.

    The PCI-E power connector is definatly the right one and is in. There is a jumper on the graphics card without a pin selecter on it, but i don't know what this is or if maybe it's the problem. Or is the graphics card just broken?

    The fan on the graphics card runs like normal when i turn on the PC.

    I would really appreciate any help.

  2. #2
    Member
    Join Date
    May 2007
    Location
    Chelmsford
    Posts
    67
    Thanks
    0
    Thanked
    0 times in 0 posts
    Any ideas?

  3. #3
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100
    Well you have tried in another mobo and I presume you some indication from POST that it was the same issue. In which case it suggests the card is screwed. Just to be on the safe side clean the contacts on the card and reseat. Might be just dirty contacts.
    You havent said whether it was new or used. I would check to see if the seller has a returns policy. Your PSU is obviously powerful enough to run the card as well as the other components.

  4. #4
    Member
    Join Date
    May 2007
    Location
    Chelmsford
    Posts
    67
    Thanks
    0
    Thanked
    0 times in 0 posts
    Oh yeah, it was used. The guy said he had been using it just before he sent it out to me. He used to for about 8 months, so would this means i is still under some kind of garantee? is there usually a 1 year manufacturers garantee?

  5. #5
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    usually a 1 year, yeah, but it depends whether the warranty is transferable or not. Also, some transferable warranties are only to the date the product was actually manufactured, so if its been sitting in a warehouse for 4 months, you screwed!

  6. #6
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100
    Sorry M8 I think its knacked. Damage may have happened in delivery.

  7. #7
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    Quote Originally Posted by DratUK View Post
    Sorry M8 I think its knacked. Damage may have happened in delivery.
    If it was damaged before, the bloke will probably say that it was damaged in the post.

  8. #8
    Squirrely tigerboyce's Avatar
    Join Date
    Jan 2007
    Location
    Oxfordshire or Hertfordshire(uni)
    Posts
    2,013
    Thanks
    88
    Thanked
    110 times in 77 posts
    • tigerboyce's system
      • Motherboard:
      • Asus P6T Deluxe/OC Palm
      • CPU:
      • Intel i7 920 D0 @3.8Ghz + Titan Fenrir
      • Memory:
      • 6gb (3x2) OCZ Reapers DDR3
      • Storage:
      • 690gb total WD caviars
      • Graphics card(s):
      • BFG 8800GTS 320mb
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec 900
      • Operating System:
      • Win7 x64
      • Monitor(s):
      • Dell E228WFP 22"
      • Internet:
      • aol :/
    most warranties are a bit longer than 1 year, alot are 2+ but yeh id contact him first

  9. #9
    Senior Member roorooroo's Avatar
    Join Date
    Oct 2006
    Location
    Cheshire cat country
    Posts
    1,266
    Thanks
    80
    Thanked
    78 times in 55 posts
    • roorooroo's system
      • Motherboard:
      • ga-z170-Gaming 3
      • CPU:
      • Skylake i7 6700k
      • Memory:
      • 16gb corsair vengeance
      • Storage:
      • 4 TB (3xHD), 3xSSD
      • Graphics card(s):
      • GTX 980ti
      • PSU:
      • tX 850w Corsair
      • Case:
      • cooler master haf92
      • Monitor(s):
      • 32" Panasonic
      • Internet:
      • "up to" 152mb
    When I bought my x1900xt NEW it did a similar thing..before I rma'ed it I tried another one of those PCI-E power connectors and everything was fine..luckily! (looked inside the one i got with the card and it looked burnt!).
    Try that maybe ?

  10. #10
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something
    Sounds like it's knackered, esp if it doesn't work in a differnt pc (have you tried a differnt card on that pc?)

    As far as I remember all warranties do not cover transfur of ownership if used.

    What your right are on ebay I really don't know and not running the risk is why I don't buy 2nd hand hardware there.

  11. #11
    Member
    Join Date
    Jun 2007
    Location
    High Wycombe
    Posts
    73
    Thanks
    1
    Thanked
    0 times in 0 posts
    • [Grevane]'s system
      • Motherboard:
      • P5B Premium Vista Edition
      • CPU:
      • Core 2 Duo E6600
      • Memory:
      • 2Gb OCZ DDR2 Flex XLC
      • Storage:
      • 1x 250Gb Seagate Barracuda 7200.10
      • Graphics card(s):
      • XFX GF8800GTS XXX Edition
      • PSU:
      • OCZ GameXStream 700W
      • Case:
      • Thermaltake Armour LCS
      • Monitor(s):
      • Mitsubishi Diamond Pro 930SB
      • Internet:
      • NTL Cable (Urghh, nuff said!)
    I've gotta agree, if its doing a long beep and 3 short beeps in 2 different PC's, I'm sorry to say that GX card is fubar'd...

    As with Pob255, no idea about rights in terms of Ebay purchases... I think you can only really take this up with the Seller but probably err on the side of "politeness" in the hope he/she might remain pleasent about without you having to get Ebay involved. I'm hoping that you got it from an "Ebay Seller with an Ebay Shop" since they are normally legitimate traders and are normally quite helpful but if it's Joe Bloggs just trying to get rid of a load of stuff in his atic, you might have a bit more of a problem. Particularly if it got damaged in the post...

    Goodluck though... hope you get it sorted...

  12. #12
    Senior Member
    Join Date
    Mar 2005
    Location
    North East
    Posts
    398
    Thanks
    3
    Thanked
    12 times in 12 posts
    Quote Originally Posted by [Grevane] View Post
    I'm hoping that you got it from an "Ebay Seller with an Ebay Shop" since they are normally legitimate traders and are normally quite helpful
    I bought something off an eBay seller with an eBay shop, a legitimate seller with a real shop. The thing I bought developed a fault after a few months, the seller shirked his responsibilities then closed his eBay account, that was a "Power Seller" with a 3500 positive feedback rating....

  13. #13
    Member
    Join Date
    Jun 2007
    Location
    High Wycombe
    Posts
    73
    Thanks
    1
    Thanked
    0 times in 0 posts
    • [Grevane]'s system
      • Motherboard:
      • P5B Premium Vista Edition
      • CPU:
      • Core 2 Duo E6600
      • Memory:
      • 2Gb OCZ DDR2 Flex XLC
      • Storage:
      • 1x 250Gb Seagate Barracuda 7200.10
      • Graphics card(s):
      • XFX GF8800GTS XXX Edition
      • PSU:
      • OCZ GameXStream 700W
      • Case:
      • Thermaltake Armour LCS
      • Monitor(s):
      • Mitsubishi Diamond Pro 930SB
      • Internet:
      • NTL Cable (Urghh, nuff said!)
    Quote Originally Posted by KowShak View Post
    I bought something off an eBay seller with an eBay shop, a legitimate seller with a real shop. The thing I bought developed a fault after a few months, the seller shirked his responsibilities then closed his eBay account, that was a "Power Seller" with a 3500 positive feedback rating....
    Ouch, that sucks... BIG TME... sorry to hear that mate. I've had a couple of (in respect to your problems) it seems lucky experiences then in having to return faulty goods... I supposed the problem with ebay is its relatively easy for someone to close an existing accoutn and setup as a new seller and if you're trading volumes of goods, 3500+ responses isn't hard to get in that much of a short period of time...

    I did have one bad ebay experience fairly recently, a really cheeky trader who, when I ordered 3x PSP 2gb fast sony mem sticks, tripled my postage so I was paying about £18 postage for a CD sized packed 1st class from the midlands... needless to say I reported her to ebay and she was kind enough to cancel my order after she initially threatened me with filing a claim with ebay for non-payment... silly girl..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ASUS Unveils External Graphics Card
    By GoNz0 in forum Graphics Cards
    Replies: 34
    Last Post: 02-04-2007, 12:01 PM
  2. Wrong Graphics Card
    By 360bhp in forum SCAN.care@HEXUS
    Replies: 1
    Last Post: 21-06-2006, 09:29 AM
  3. AGP Graphics Card Upgrade
    By Palhil in forum Graphics Cards
    Replies: 15
    Last Post: 16-05-2006, 12:23 PM
  4. Graphics Card Quandry
    By muddyfox470 in forum Graphics Cards
    Replies: 2
    Last Post: 24-04-2006, 08:03 PM
  5. [Desperate] New GRAPHICS CARD - Monitor
    By LTP in forum Retail Therapy and Bargains
    Replies: 10
    Last Post: 27-02-2006, 02:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •