Results 1 to 8 of 8

Thread: Asus eee PC in Windows XP - NIC doesn't work!

  1. #1
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,826
    Thanks
    95
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen

    Asus eee PC in Windows XP - NIC doesn't work!

    The network works perfectly with the default Linux OS...

    But installing Windows XP (SP2) from DVD drive, and then using the ASUS driver CD, the network doesn't work at all, this is the second fresh install of Windows XP I've done...

    Once where I installed the drivers manually from the ASUS CD, and once where I installed the drivers using the Install ALL option.

    The error message is "A network cable is unplugged", device manager says everything's fine.

    Anyone know why it doesn't work?

    This is an Asus Eee PC 4G Surf (the original with the smaller screen)

    Thanks in advance,

    Josh
    Last edited by joshwa; 30-06-2008 at 05:16 PM.

  2. #2
    Senior Member MaddAussie's Avatar
    Join Date
    Dec 2006
    Location
    Deepest Darkest Dorset
    Posts
    1,708
    Thanks
    628
    Thanked
    297 times in 179 posts
    • MaddAussie's system
      • Motherboard:
      • Asus ROG Strix Z370G
      • CPU:
      • i7 8700k (5.1Ghz)
      • Memory:
      • 16Gb
      • Storage:
      • 500G 960 EVO NMVE
      • Graphics card(s):
      • GTX 1070
      • PSU:
      • Corsair RM650i
      • Case:
      • Corsair Carbide A1r 240
      • Operating System:
      • Win 10
      • Monitor(s):
      • 24" Dell HD + Samsung HD

    Re: Asus eee PC in Windows XP - NIC doesn't work!

    Power saving option posibly, I've had a similar prob with a dell latitude last week, would and I needed to have it plugged into the power supply when i installed the drivers

  3. #3
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,826
    Thanks
    95
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen

    Re: Asus eee PC in Windows XP - NIC doesn't work!

    Forgot to mention - it's connected to the power, and has been during the install. Will check power save settings (as I know the Dell default settings often set the NIC to be disabled when the laptops on battery power).

  4. #4
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,826
    Thanks
    95
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen

    Re: Asus eee PC in Windows XP - NIC doesn't work!

    Seems like it's a common problem:

    http://vip.asus.com/forum/view.aspx?...Language=en-us

    I've tried disabling it in the bios, rebooting serveral times, re-enabling it,
    I've tried uninstalling it, and reinstalling, and it still doesn't work

  5. #5
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Asus eee PC in Windows XP - NIC doesn't work!

    mine works..... what version of xp are you using?

    im using a full fat version of media centre 2005

    edit: but i don't have the surf..... wouldn't have thought it would make a difference though
    Last edited by TAKTAK; 30-06-2008 at 05:39 PM.
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

  6. #6
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,826
    Thanks
    95
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen

    Re: Asus eee PC in Windows XP - NIC doesn't work!

    XP SP2 full version.

    I've given up for today, I'll give it another try tomorrow... has there been a bios update I could try?

  7. #7
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Asus eee PC in Windows XP - NIC doesn't work!

    there has been a revision since the one that it has shipped with...

    and that new one is the version of the bios that i am using

    the new BIOS does lock out the ability to clock the chip up to normal speed tho...
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

  8. #8
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,826
    Thanks
    95
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen

    Re: Asus eee PC in Windows XP - NIC doesn't work!

    A work collegue got it working - in network card properties in device manager, in the advanced tab he set the wake on lan setting to always...! seems to have fixed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 63
    Last Post: 14-11-2011, 09:17 AM
  2. Windows - 32-bit vs 64-bit
    By Paul Adams in forum Software
    Replies: 11
    Last Post: 30-03-2011, 02:54 PM
  3. Finding the right XP CD for my CD key
    By idlewild in forum Software
    Replies: 24
    Last Post: 17-03-2008, 01:53 PM
  4. ASUS Eee PC to strike back with touch screen?
    By HEXUS in forum HEXUS News
    Replies: 8
    Last Post: 20-01-2008, 02:55 PM
  5. ASUS SATA drivers Windows XP install stop error
    By Iam in forum PC Hardware and Components
    Replies: 7
    Last Post: 27-08-2007, 11:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •