Results 1 to 6 of 6

Thread: Error 680: No Dial tone

  1. #1
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts

    Exclamation Error 680: No Dial tone

    I would appreciate any suggestions that lead to solving this problem, the machine is a laptop Toshiba 4300 Satelite Pro running Windows 98. Below is a list of things i've tried already without success.


    • Confirmed the reported problem
    • Tried using an alternative cable
    • Downloaded the latest device drivers
    • Uninstalled the current drivers
    • Installed the latest drivers
    • Tried another ISP
    • Disabled wait for dial tone
    • Communication with modem failed due to “Port Open”

  2. #2
    If your 5555... Swafe's Avatar
    Join Date
    Jul 2003
    Location
    Then I'm...
    Posts
    6,666
    Thanks
    0
    Thanked
    0 times in 0 posts
    tried pluggin in the cable to the phone ?
    tried pluggin in the cable to the card ?

    you on BT ? 1571 make sure you have no messages

    modem b0rked ? drivers corrupt?
    Quote Originally Posted by Knoxville
    As I find big muff's to be a bit of an aquired taste
    AMD Athlon 4400X2 @ 2.565PenisextentionMhz
    Dual Layer, Gold Plated, LED Power,Dual Golden OMG IT MAKES MY CodPiece BIGGER 1-1-1-1 DDR62.3 @ 1222.3433Mhz
    5 X 400GB Porn Array
    X1800XT Dildo enchanged 3D Version, 512MegaLongJohn
    Oh, did I mention.....I like sheep.....


    WWW.MrsBurley.CO.UK
    now updated

  3. #3
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Swafeman
    tried pluggin in the cable to the phone ?
    tried pluggin in the cable to the card ?

    you on BT ? 1571 make sure you have no messages

    modem b0rked ? drivers corrupt?
    Couple of real funny ones there, trying to control myself while responding.

    I have tried different phone lines, the ISP is virgin, i haven't contacted them or tried to dial-up via another machine to her account but as i said i have tried an account of my own with no luck.

  4. #4
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Some modems are absolute pigs to sort out - go into safe mode and remove all instances of the modem and the COM port it is supposed to be on (COM3 probably.)

    Then try again.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  5. #5
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,133
    Thanks
    527
    Thanked
    137 times in 98 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    Do the Tosh modem diags report any faults? Kez's suggestion is good, BTW. Any sign of physical damage to the port? Is it just dial-up networking connections that fail, or does, say, Hyperterminal also fail?

  6. #6
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts
    it's a bit late now but i'll run some more tests and get back to you, thanks for the responses.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. XDA II Voice Dial tags....
    By Zak33 in forum General Discussion
    Replies: 4
    Last Post: 20-02-2004, 02:34 PM
  2. Windows XP + Dial up
    By Platinum in forum Networking and Broadband
    Replies: 30
    Last Post: 10-10-2003, 03:00 PM
  3. New dial for ricers
    By Lowe in forum Automotive
    Replies: 8
    Last Post: 22-08-2003, 05:56 PM
  4. More replacement dial woes. :(
    By Lowe in forum Automotive
    Replies: 9
    Last Post: 17-08-2003, 04:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •