Results 1 to 16 of 16

Thread: constant 100%

  1. #1
    Richard Allen Evans mr_anderson187's Avatar
    Join Date
    Dec 2003
    Location
    Norfolk 'n chance
    Posts
    2,133
    Thanks
    3
    Thanked
    0 times in 0 posts

    constant 100%

    please guys, uve always sorted my problem b4

    im in the shyt here

    i was srunning this atitool thing, its s program to over clock ure gfx card, a 9600pro, and after i restarted i discovered my cpu usage was at a constant 100%


    pleqase sum1 help, it restarted many times terminated the program, took it out of the process in the tas amnager, and have nuthing running, but its a constant 100% occasioanlly dipping to 99%


    what can i do?

    the reason for urgency is that i am hosting a ln for 32 people on monday, in like 2 days, and i cant refromat my pc cso i caint got copies of all the games, and there is no time to get them,

    any advice would go a looooooooooooooooooong way please!!!!!!!!


    thanks in advance

    Richard Evans
    Under Development...

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Download some spyware suttf? adaware, or search and destory. I would check the task manager again to make sure there is definatly anything there.

    Will
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  3. #3
    Richard Allen Evans mr_anderson187's Avatar
    Join Date
    Dec 2003
    Location
    Norfolk 'n chance
    Posts
    2,133
    Thanks
    3
    Thanked
    0 times in 0 posts
    ok i duno if ive helped or hindered my pc here, ive took this avserve.exe fiel out of the pofrcesses and its down at 0% again, yay but does anyone know if that was a wise idea, is it known spyware?

    blocker, i notice u have a 1700 @2.2 ghz, wot multiplier and fsb and voltage u using???, i have 256 mb pc2700 and a 1700 myself.
    Under Development...

  4. #4
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts
    probably a trojan/virii, if you're interested i have an XP1700+ @ 2.4GHz 200x12 v1.825

    Full spec on my website (in signature)

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well it depends on the coding on the core, some go much further than others...e.g. layzeh, and people have had them at 2.6ghz...crazy.

    it was using 200x11 (1.825v/2.8v)
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  6. #6
    Richard Allen Evans mr_anderson187's Avatar
    Join Date
    Dec 2003
    Location
    Norfolk 'n chance
    Posts
    2,133
    Thanks
    3
    Thanked
    0 times in 0 posts
    yeah, but yous all have like 512 ram, id i got another 256, so id have 512, would it really make a difference toi my overclocking capabilites?
    Under Development...

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Not especially...becuase it would be limted by the worse stick of RAM. You would however notice a large performance difference from 256mb. Especally in games such as battlefield
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  8. #8
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,258
    Thanks
    730
    Thanked
    153 times in 94 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    I currently have a prob where even when my cpu is idel if i have the taskmanger minimised into the taskbar is shows the cpu underload.....dunno wats caused it but am leaning towards the new windows updates.



  9. #9
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts
    How much load, you can expect it to flicker between 0-5% occassionally.

  10. #10
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,258
    Thanks
    730
    Thanked
    153 times in 94 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    Quote Originally Posted by LayZeh
    How much load, you can expect it to flicker between 0-5% occassionally.
    Depends what my last action was....say i launched steam it will stay at around 90%.......



  11. #11
    Member
    Join Date
    Jul 2003
    Posts
    88
    Thanks
    0
    Thanked
    0 times in 0 posts
    You have managed to catch a dose of the Sasser Worm...

    http://vil.nai.com/vil/content/v_125007.htm

  12. #12
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,258
    Thanks
    730
    Thanked
    153 times in 94 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    Nope system is clean.......



  13. #13
    PMM
    PMM is offline
    Member
    Join Date
    Jul 2003
    Location
    Playing in Cyber Space
    Posts
    191
    Thanks
    0
    Thanked
    2 times in 1 post
    Quote Originally Posted by Apex
    Nope system is clean.......

    Think Mulda was refering to mr_anderson187 having the worm

  14. #14
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,258
    Thanks
    730
    Thanked
    153 times in 94 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    Rodger...



  15. #15
    Sublime HEXUS.net
    Join Date
    Jul 2003
    Location
    The Void.. Floating
    Posts
    11,819
    Thanks
    213
    Thanked
    233 times in 160 posts
    • Stoo's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2*Xeon 5450 @ 2.8GHz, 12MB Cache
      • Memory:
      • 32GB 1600MHz FBDIMM
      • Storage:
      • ~ 2.5TB + 4TB external array
      • Graphics card(s):
      • ATI Radeon HD 4870
      • Case:
      • Mac Pro
      • Operating System:
      • OS X 10.7
      • Monitor(s):
      • 24" Samsung 244T Black
      • Internet:
      • Zen Max Pro
    There was an issue with one of the windows updates causing 100% cpu usage IIRC..
    (\__/)
    (='.'=)
    (")_(")

  16. #16
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts
    There was an update that caused severe decrease in performance, that was fixed with another update ages ago.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. constant freezing
    By Crackfeen in forum PC Hardware and Components
    Replies: 6
    Last Post: 23-02-2004, 02:24 PM
  2. System constant reboots
    By gigawot in forum PC Hardware and Components
    Replies: 0
    Last Post: 21-12-2003, 11:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •