Results 1 to 8 of 8

Thread: nForce 2 Question....

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,147
    Thanks
    2,580
    Thanked
    2,640 times in 1,665 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    nForce 2 Question....

    ....

    HAH..got you in here now

    This is my third time of asking.....and I still cant sort it

    How do you activate the MICROPHONE INPUT on an nForce 2 board on the BACK.

    In the excellent nForce Drivers, I can activate Mic 2 (the front port) with a tick of the box...and it works..

    but I CANT MAKE the rear one work...I dont even KNOW which one it is....

    obviously there's 3 ports....front, rear and centre/bass..but when set to 2 speaker or headphone ONE SHOULD BE MIC INPUT.....

    I need it for one reason....the Headphone output is there also...and MOST headphone and Mic combos have leads that are joined...and they WILL NOT REACH around the front AND the rear...without unsplicing them and spliiting the otherwise neat wiring.

    Please...SOMEONE.....help.......

    does anyone know how to do it....cos I cant make it work...and yet the FRONT ONE just....works with a tick of the box.

    note..I have unmuted the Mic box below the level slider for it

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    OMG!! PWND!!
    Join Date
    Dec 2003
    Location
    In front of computer
    Posts
    964
    Thanks
    0
    Thanked
    0 times in 0 posts
    for me its the one on the left....
    i have the Headphones in the middle and the lead in on the right...

    hope that helps

  3. #3
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,147
    Thanks
    2,580
    Thanked
    2,640 times in 1,665 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    and it works ok? None of my three do sod all

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  4. #4
    Rob
    Rob is offline
    Schmuck Rob's Avatar
    Join Date
    May 2004
    Location
    Bristol
    Posts
    1,065
    Thanks
    0
    Thanked
    1 time in 1 post
    If it's Abit NF7-S board - "To use audio connector at rear disconnect extension cable and put jumpers back to pins 5-6 and 9-10" (On FP102 header - next to CD audio connector)

    Hope this helps
    Last edited by Rob; 28-05-2004 at 12:50 PM.

  5. #5
    2nd hardest inthe infants
    Join Date
    Jul 2003
    Location
    cardiff
    Posts
    1,139
    Thanks
    13
    Thanked
    12 times in 12 posts
    are you trying to use the front and rear sockets at the same time?? if so i found this impossible & gave up, although i'm sure i have some links at home from when i was trying it, if this is what you're tryign to do i'll dig around for the links over the w/e mate
    if it ain't broke...fix it till it is


  6. #6
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,147
    Thanks
    2,580
    Thanked
    2,640 times in 1,665 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    thanks guys....I JUST wanna use the headphone AND mic at the back...so that whatever headphones WITH build in Mi c I have will both plug in...

    you'd think it would be easy huh?

    nope

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Nuneaton, UK
    Posts
    289
    Thanks
    0
    Thanked
    0 times in 0 posts
    Don't know what mobo you've got so this is probably isn't any help to you at all but on an nf7-s :

    Green : Audio Out / Front Out
    Blue : Line In
    Pink : Mic
    Orange : Rear Out
    Black : Sub/Centre Out

    Thats pretty much the standard but i've seen the orange and black reversed before.

    RenaultSport Clio 172

  8. #8
    2nd hardest inthe infants
    Join Date
    Jul 2003
    Location
    cardiff
    Posts
    1,139
    Thanks
    13
    Thanked
    12 times in 12 posts
    sorry for the delay mate - i promised some info a few days ago

    linkage

    i found this while i was trying to do what you're doing atm, although by the time i'd found this i'd bought a headphone jack splitter cable so stuck with using the rear panel (lazy i know, but...
    if it ain't broke...fix it till it is


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Shuttle SN41G2...nForce Drivers or Not ?
    By Nimrod in forum PC Hardware and Components
    Replies: 9
    Last Post: 25-11-2008, 06:26 PM
  2. police application form question
    By psalliss in forum General Discussion
    Replies: 14
    Last Post: 27-06-2008, 01:50 PM
  3. The 78th Annual Hexus Quiz!
    By Stewart in forum General Discussion
    Replies: 19
    Last Post: 23-01-2005, 02:05 PM
  4. Fans - newbie question (hides in embarrassment)
    By spindle in forum Chassis and Mods
    Replies: 13
    Last Post: 28-04-2004, 02:20 PM
  5. eBay question
    By Allen in forum General Discussion
    Replies: 6
    Last Post: 01-03-2004, 10:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •