Results 1 to 4 of 4

Thread: Help ! Installing K8N-E mobo

  1. #1
    Registered User
    Join Date
    Jul 2004
    Posts
    14
    Thanks
    0
    Thanked
    0 times in 0 posts

    Help ! Installing K8N-E mobo

    Ok guys,

    I've received my pc components this morning, and now i need to assemble it. It's been a while since i've built my own pc, so i need some help.

    I've got the Asus K8N-E motherboard, Athlon 64, Zalman CNPS7000B-Alcu heatsink/fan, and some Artic Silver 5.

    Now my first question is, how do i install the Zalman heatsink. The motherboard has a black square bracket around the cpu socket, which i assume is for the standard AMD type heatsink to sit on ? Must i take this off ? Also, the motherboard has a retention plate under it, which as 2 little mettle standards poking through the top of the motherboard. The Zalman comes with 2 gold nipples which show it being screwed into the retention plate, but these 2 mettle standoffs would make it too high ? Do i just screw the Zalman straight into these standoffs or do i screw the Zalman gold nipples into them first ?

    Please help !

  2. #2
    Registered User
    Join Date
    Jul 2004
    Posts
    14
    Thanks
    0
    Thanked
    0 times in 0 posts
    Also, do i need to cover the entire CPU with artic silver ? The Zalman site says so, but the artic silver site says just put a drop in the middle and put the heatsink on ?

  3. #3
    Registered User
    Join Date
    Jul 2004
    Posts
    14
    Thanks
    0
    Thanked
    0 times in 0 posts
    Ok i've figured out the Zalman heatsink part, i managed to take off the Asus retention plate and use the Zalman instead, yay !

    Anyone else know about the Artic Silver ? Is it just a drop or do i cover the whole CPU ?

  4. #4
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,769
    Thanks
    711
    Thanked
    89 times in 74 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    Just use a verythin layer over the entire surface of the cpu, not to much though as you dont want it squdging out over the sides
    Salazaar : <Touching wood as I write this...>


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Micro atx mobo
    By Bro John (UK) in forum PC Hardware and Components
    Replies: 2
    Last Post: 02-09-2004, 07:02 PM
  2. Think I just fried my mobo...
    By shredisn@tdead in forum PC Hardware and Components
    Replies: 2
    Last Post: 29-04-2004, 11:36 PM
  3. whats wrong with this mobo ?
    By Swafe in forum PC Hardware and Components
    Replies: 2
    Last Post: 29-02-2004, 06:52 PM
  4. urgent help needed. who's knows the K7N2 mobo??
    By silent in forum PC Hardware and Components
    Replies: 11
    Last Post: 19-12-2003, 08:49 PM
  5. installing a new mobo bios
    By Anddos20 in forum PC Hardware and Components
    Replies: 5
    Last Post: 31-07-2003, 12:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •