Results 1 to 11 of 11

Thread: Hard Drive speed

  1. #1
    Custom User Title
    Join Date
    Jan 2004
    Location
    North West UK
    Posts
    405
    Thanks
    3
    Thanked
    4 times in 4 posts
    • emul8's system
      • Motherboard:
      • Intel PM55
      • CPU:
      • Intel i7 920XM
      • Memory:
      • 8gb Kingston HyperX PC3-12800
      • Storage:
      • 2x60g OCZ Vertex 2e Raid0
      • Graphics card(s):
      • Quadro FX3800M
      • PSU:
      • DELL
      • Case:
      • M6500 Mobile Work Station
      • Operating System:
      • Windows7 64/XP32
      • Monitor(s):
      • Dell ST2410
      • Internet:
      • SKY 20Mb

    Lightbulb Hard Drive speed

    I was just wondering?

    How fast is your Hard Drive what is the transfer speed.

    Do you have 133 IDE or SATA 150.
    Do you have IDE raid or SATA raid.
    Do you have Raptors or any other kind of HD.

    I found this little program that measures Data transfer speeds.

    HD Speed

    It would be interesting to see the speeds of various HD setups

    The program is at

    http://www.steelbytes.com/

    under Disk Utils

    My speed was 112- 116 Mps
    Last edited by emul8; 29-09-2004 at 07:06 PM. Reason: add results

  2. #2
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    60MB/s on my RAID 5 array (Three Barracuda SATA's)

    Not exactly great... thanks to a sucky PCI bus and creative sound card.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  3. #3
    Senior Member
    Join Date
    Sep 2004
    Location
    Suffolk
    Posts
    768
    Thanks
    9
    Thanked
    17 times in 14 posts
    Hello.

    I have 2x 160gig SATA maxtors in raid 0



    And as you can see it looks like my speed is very simular to yours.

    My shuttle is a SN45G with an 60gig Maxtor and is average 37.4MB/s and peaks at 40MB/s

    My laptop is a P4 2.4, 30gig Toshiba drive.

    Specs of my laptop drive:

    Device Type: Laptop Hard Drive
    Form Factor: Internal
    Interface Type: DMA/ATA-100 (Ultra)
    Storage Capacity: 30GB
    Data Transfer Rate: 100MB
    Spindle Speed: 4200
    Average Seek Time: 12ms
    Buffer: 2MB
    Environments: PC

    The laptop peaks at around 22MB/s

    Something to compare with there

  4. #4
    Custom User Title
    Join Date
    Jan 2004
    Location
    North West UK
    Posts
    405
    Thanks
    3
    Thanked
    4 times in 4 posts
    • emul8's system
      • Motherboard:
      • Intel PM55
      • CPU:
      • Intel i7 920XM
      • Memory:
      • 8gb Kingston HyperX PC3-12800
      • Storage:
      • 2x60g OCZ Vertex 2e Raid0
      • Graphics card(s):
      • Quadro FX3800M
      • PSU:
      • DELL
      • Case:
      • M6500 Mobile Work Station
      • Operating System:
      • Windows7 64/XP32
      • Monitor(s):
      • Dell ST2410
      • Internet:
      • SKY 20Mb
    Cheers this is great

  5. #5
    Banned myth's Avatar
    Join Date
    May 2004
    Location
    alone in life
    Posts
    2,553
    Thanks
    0
    Thanked
    0 times in 0 posts
    Mine are two raptors raid 0.. but due to the drivers I was unable to use them on my Intel chip... So there threw the PCI buss instead! I think the raid is being limited by the buss...



    by the way... We used different block sizes! This could efect the results!

    And this is a Seagate 160 gig sata ON THE INTEL CHIP!!!



    Theres some thing wrong here!
    Last edited by myth; 21-09-2004 at 11:23 PM.

  6. #6
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts
    I'm going to be buying a maxto 120 Gig drive. Should be nice and speedy then .

  7. #7
    Senior Member
    Join Date
    Mar 2004
    Location
    Cork
    Posts
    1,467
    Thanks
    0
    Thanked
    0 times in 0 posts
    Averageing around 100MB/s read on my two WD Caviar 80GB in RAID 0.

    Will post screen shots when I have time to let the test run properly .

  8. #8
    Banned myth's Avatar
    Join Date
    May 2004
    Location
    alone in life
    Posts
    2,553
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by turkster
    Averageing around 100MB/s read on my two WD Caviar 80GB in RAID 0.

    Will post screen shots when I have time to let the test run properly .
    What do you mean by properly? I noticed theres a position percent...

  9. #9
    Senior Member
    Join Date
    Mar 2004
    Location
    Cork
    Posts
    1,467
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by myth
    What do you mean by properly? I noticed theres a position percent...
    Well yeah let it run 100% (I presume this means head position) and run it with all antivirus, firewall, samurize etc stopped.

    Any hard drive activity by other programs dramatically reduces the benchmark scores. Not surprising really.

  10. #10
    Banned myth's Avatar
    Join Date
    May 2004
    Location
    alone in life
    Posts
    2,553
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by turkster
    Well yeah let it run 100% (I presume this means head position) and run it with all antivirus, firewall, samurize etc stopped.

    Any hard drive activity by other programs dramatically reduces the benchmark scores. Not surprising really.
    humm.. you mean boot in safe mode! Or kill Explorer!

  11. #11
    Cyber whore
    Join Date
    Oct 2003
    Location
    the seven sea,s
    Posts
    519
    Thanks
    0
    Thanked
    0 times in 0 posts
    • bouncin's system
      • Motherboard:
      • Abit an8 32x
      • CPU:
      • x2 4400 @2.7
      • Memory:
      • 2gb ocz el platinum
      • Storage:
      • 2 x 74 gb raptors raid 0 1 x 250 gbcaviar
      • Graphics card(s):
      • Gainward bliss 7950gx2
      • PSU:
      • ocx powerstream 600w
      • Case:
      • Eclipse
      • Operating System:
      • xp
      • Monitor(s):
      • samsung LE40A565
      • Internet:
      • 20MB virgin media
    pmsl its not even worth submitting the scores untill u run the test 100%

    as its only running small blocks to start with

    for the first 20% i was at about 120mb/s but when it hit 50% the score started to drop quite rapidly and think it finished between 90mb/s and 95mb/s. lowest average being around 88mb/s and the actual speed dropping to 80mb/s in some places.

    and thats for 2xraptors in raid0 with an 4m block which is a poor size for benching as it doesnt handle large files particularly well.

    HD tach 3.0 is good for benching as u can also test burst and write times without destroying hdd data lol
    Last edited by bouncin; 22-09-2004 at 03:57 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hard drive help
    By uk rider in forum Help! Quick Relief From Tech Headaches
    Replies: 9
    Last Post: 02-09-2004, 10:53 PM
  2. Move XP to an already semi-filled hard drive
    By Zathras in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 14-08-2004, 10:32 PM
  3. formatting a hard drive.
    By blockers in forum PC Hardware and Components
    Replies: 7
    Last Post: 12-01-2004, 01:19 AM
  4. cloning hard drive
    By mrdata2003 in forum Software
    Replies: 7
    Last Post: 07-01-2004, 09:47 AM
  5. master hard drive
    By wilsonian in forum PC Hardware and Components
    Replies: 7
    Last Post: 10-09-2003, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •