Results 1 to 10 of 10

Thread: CPU heat issue?!

  1. #1
    john johnnr892's Avatar
    Join Date
    Feb 2004
    Location
    Stowmarket
    Posts
    791
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question CPU heat issue?!

    Hi, I installed a 3400 arctic cooling HSF on my 2600(not the best but it should do the job) and I bought some arctic silver 5 paste just to make sure it kept it nice and cool. When I fist put it all on MBM5 was registering it about 43 degrees idle and about 50 degrees under load. BUt recently it the temperatures have been rising to about 60 degrees under load and bout 52 idle. I know it can't be the HSF because I had it running at the the first temps i said for about 1 month and all of a sudden the temperatures have risen sharply. I have tried the stock cooler in the paste with the stock paste and even that was better than what I'm registering now. Is there a chance the Motherboard is at fault? I would rather replace the motherboard than have my motherboard and CPU crap out in a couple of months if my temps keep rising. Thanks for any help,John.
    Cheiftech Matrix/xp 2600@ 2.3ghz/ Abit NF7 v2/1gb GEIL value dual channel pc3200@ 2.5-3-3-6/XFX 6600gt/80gb Western Digital boot disk/80gb maxtor for storage and games/LG cdrw/Nec 3500A

  2. #2
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb
    How much paste did you put on? Too much is bad and can cause problems like you describe.

  3. #3
    john johnnr892's Avatar
    Join Date
    Feb 2004
    Location
    Stowmarket
    Posts
    791
    Thanks
    0
    Thanked
    0 times in 0 posts
    as little as possibble and i even rubbed it in with clinfilm to get it smooth, i would have thought that wouldn't have been a problem seeing as I had it running for a month with no problems?
    Cheiftech Matrix/xp 2600@ 2.3ghz/ Abit NF7 v2/1gb GEIL value dual channel pc3200@ 2.5-3-3-6/XFX 6600gt/80gb Western Digital boot disk/80gb maxtor for storage and games/LG cdrw/Nec 3500A

  4. #4
    Now with added sobriety Rave's Avatar
    Join Date
    Jul 2003
    Location
    SE London
    Posts
    9,948
    Thanks
    501
    Thanked
    399 times in 255 posts
    Are all your fans working? Has the heatsink got clogged up with dust?

    Rich :¬)

  5. #5
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb
    Yeah I wondered that, but it must be a very dusty environment to happen after a month. Maybe there's a shaggy haired cat living with john. Pussy hair will clog your fan every time... >;->

  6. #6
    john johnnr892's Avatar
    Join Date
    Feb 2004
    Location
    Stowmarket
    Posts
    791
    Thanks
    0
    Thanked
    0 times in 0 posts
    lol, ok I think you could be right, my intake fans are dust incrusted. Will i have to clean them every month or is there something i can do?
    Cheiftech Matrix/xp 2600@ 2.3ghz/ Abit NF7 v2/1gb GEIL value dual channel pc3200@ 2.5-3-3-6/XFX 6600gt/80gb Western Digital boot disk/80gb maxtor for storage and games/LG cdrw/Nec 3500A

  7. #7
    Senior Member
    Join Date
    Feb 2004
    Posts
    1,891
    Thanks
    218
    Thanked
    61 times in 53 posts
    • jonathan_phang's system
      • Motherboard:
      • Asus Rampage III Extreme
      • CPU:
      • i7 930 @ 4.2 ghz (200x21)
      • Memory:
      • 12GB Corsair XMS3 1600
      • Storage:
      • Crucial M4 128GB SSD + Misc Data Drive
      • Graphics card(s):
      • EVGA GTX 1080 FTW
      • PSU:
      • Corsair HX850 Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Asus PB278Q (27" 2560x1440)
      • Internet:
      • Virgin Media 100mb
    To make it easier to clean, get a dust filter to go before the fans, that way you only have to change the filter when it gets clogged. Tip for you if you're a bit skint, just borrow a pair of your girlfriends tights and cut to size for each fan. Acts as a great cheap filter. And you dont have to pay!! (Not in money anyway!)

  8. #8
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb
    But give 'em a wash first...

  9. #9
    Banned StormPC's Avatar
    Join Date
    Sep 2004
    Posts
    1,194
    Thanks
    0
    Thanked
    0 times in 0 posts
    Has your ambient raised by 10 degrees also?

  10. #10
    john johnnr892's Avatar
    Join Date
    Feb 2004
    Location
    Stowmarket
    Posts
    791
    Thanks
    0
    Thanked
    0 times in 0 posts
    No, it's still in the same room and if anything the temps have gone down. Do, you think theres any cahnce of it being the board?
    Cheiftech Matrix/xp 2600@ 2.3ghz/ Abit NF7 v2/1gb GEIL value dual channel pc3200@ 2.5-3-3-6/XFX 6600gt/80gb Western Digital boot disk/80gb maxtor for storage and games/LG cdrw/Nec 3500A

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Microsoft Support....
    By Devilbod in forum General Discussion
    Replies: 14
    Last Post: 09-04-2007, 02:42 AM
  2. fsb overclocking on 64bit cpu s
    By MuzTee in forum PC Hardware and Components
    Replies: 8
    Last Post: 11-12-2006, 08:21 PM
  3. USB and CPU Heat???
    By Gunbuster in forum PC Hardware and Components
    Replies: 3
    Last Post: 30-05-2004, 07:02 PM
  4. CPU TIM Guide
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 30-05-2004, 02:59 PM
  5. SN45G CPU temps?
    By thelonecrouton in forum PC Hardware and Components
    Replies: 0
    Last Post: 29-12-2003, 08:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •