Results 1 to 5 of 5

Thread: BIos won't retain CPU settings :mad:

  1. #1
    Join Date
    Mar 2004
    0 times in 0 posts

    BIos won't retain CPU settings :mad:

    first my rig
    NF7-S v2
    XP mobile 2500+ @11x200 2200mhz
    2 x 512mb PC3200 RAM Crucial
    ti4200 128mb
    Maxtor 80gb HD
    Lite on CD/RW
    XP pro SP2
    400 watt PSU ( I know its generic)
    5v 5.08
    3v 3.27
    12v 11.74

    Bios version 26 (only 27 is newer)

    vcore 1.6 in bios usually around 1.57-1.58 in speedfan

    temps 36C idle 47C full load.

    Prime stable 12 hours cba to do it any longer

    I bought the mobile about 3 weeks ago and it has been working flawlessly .

    Last night I went to switch off and it seemed to switch off without going to the windows is shutting down screen,

    So I switched it back on and noticed the Post screen said unknown processor (as before) but 100x11 1100mhz not the usual 200X11.

    Got into windiws checked CPUZ and yes now I have a 1100mhz CPU

    Ok went into bios and it does say 11x 100 1100 mhz

    But settings are corect for 2200mhz
    User defined
    FSB 200
    multiplier 11

    SO go to save settings haven't changed anything and it boots up as normal with a 2200 mhz processor.

    It sems as though somehow the bios is reverting the PC to 11x100.In fact I noticed on initial boot up when it displayed as 11x100 on the next screen it said update success as though I had gone into the bios and changed it to that?All I had done was save the settings tyhat were already there!

    I can't figure out why it has started doing this.The only thing I have changed is installed Dragon Naturally speaking about a week ago but my instincts say this is a hardware rather than software problem.

    This is what I have tried, new cmos battery.

    Lowering FSB to 110 to see if less power surge on shutdown/startup would get it to hold the settings no joy.

    I don't really know what could be the problem.It may be the PSu but I have hardly anything connected and am loathe to spend £60 at the mo for a decent PSU (one day soon sure, but just bought the CPU so need to save)

    Any ideas anyone?

  2. #2
    Destroyer of worlds Destroyer^'s Avatar
    Join Date
    Dec 2004
    7 times in 4 posts
    • Destroyer^'s system
      • CPU:
      • Core 2 Duo E6750 @ 2.6ghz
      • Memory:
      • 2 X 1gb geil low latence 800 mhz and 2x2Gb Black Dragon
      • Storage:
      • 250 gb WD 7,200 rpm, 60gb raptor
      • Graphics card(s):
      • BFG GTX 260 maxcore 216 core
      • PSU:
      • Tagan 530W
      • Case:
      • Antec p182
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 22" Neovo and 24" LG HD
      • Internet:
      • 50 mb Virgin
    this might help but put it on the fsb et u want it to and just go to save and exit in the bios sometime my athlon xp goes from 2600 to 1100 and its just the bios reset
    I5 sandybridge (stock speed atm) - Titan Fehnrir Evo Cooler - 4 GB Corsair XMS3 1600 Mhz - Asus P8P67 Mobo - ASUS GTX480 - 2 x 24" Dual Monitor - NZXT Phantom Case (Sexy as!!) - Coolmaster 700w PSU

  3. #3
    Join Date
    Mar 2004
    0 times in 0 posts
    Thanks but I wish it was a simple as that.

    I've tried inumerable variations of FSB and multiplier put it up to 11.5x202 or 11x210 even 11x120 etc gp to save and exit it does its usual saving to cmos don't power off then loads post screen it is as I have set it.

    WIndowes etc runs ok.

    Power off then if power on it has defaulted back to 1100 if I just restart without power off retains settings,It is the powering off/on that causes it to reset to 1100.In the user defined the settings are still there but the Bios won't hold them

  4. #4
    Join Date
    Jul 2004
    0 times in 0 posts
    Did this ever get solved? I have exactly the same problem and no clue what to do next.

    Its a new motherboard (still an NF7S), but the mobile CPU just won't change from 11 x 100. I've flashed the BIOS to the latest, no joy. It is mobile, so AFAIK it is unlocked, so shouldn't be an issue there either... frustration!!

  5. #5
    Join Date
    Mar 2004
    0 times in 0 posts
    I struggled with this for ages always having to go into the Bios to reset it to 11x200 so it would operate at what I wanted it too.

    Then I bought a new Neopower 480 watt PSU and problem solved!!..go figure

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. BIOS ignores memory SPD settings
    By Taz in forum PC Hardware and Components
    Replies: 1
    Last Post: 12-02-2005, 09:53 AM
  2. Abit AV8 Bios upgrade for Winchester cpu
    By dent in forum
    Replies: 0
    Last Post: 03-02-2005, 12:37 PM
  3. BIOS settings
    By Beach in forum PC Hardware and Components
    Replies: 8
    Last Post: 31-08-2004, 08:02 PM
  4. CPU TIM Guide
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 30-05-2004, 02:59 PM
  5. Bios & install guide for Epox 8RDA+ (probably other nforce2 MB's too)
    By Ravens Nest in forum PC Hardware and Components
    Replies: 10
    Last Post: 25-08-2003, 02:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts