Results 1 to 13 of 13

Thread: won't boot, or won't produce graphics

  1. #1
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts

    won't boot, or won't produce graphics

    this is an odd one

    when my machine is on its side it will start and all fans will spin etc (no graphics though...)

    when it is on its feet (so to speak) it lights up as if ready to go , starts to spin fans but goes nowhere so turns off and refuses to turn on/off until I take away the mains and re-apply them...

    any thoughts ?
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

  2. #2
    Registered User
    Join Date
    Aug 2006
    Posts
    14
    Thanks
    0
    Thanked
    0 times in 0 posts
    could he heatsink not be fitted properly ie pulls away from cpu and auto switches off due to temp?, normally ud get to the windows screen before it went off, could be a dodgy agp/pci-e port

  3. #3
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts
    Quote Originally Posted by elapse
    could he heatsink not be fitted properly ie pulls away from cpu and auto switches off due to temp?, normally ud get to the windows screen before it went off, could be a dodgy agp/pci-e port
    smart thinking

    if I press down on the HSF it boots. if I don't press down it won't boot.

    rurroh shaggy!
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

  4. #4
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,293
    Thanks
    649
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • Asus A88XM-PLUS
      • CPU:
      • AMD 860K @4.45
      • Memory:
      • 16GB (4x4GB) PC3-12800
      • Storage:
      • 1x240GB Sandisk Extreme / 3x500GB RAID0 / 3GB Backup
      • Graphics card(s):
      • Radeon 7870XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Cooler Master Galdiator 600
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • DELL S2409W
      • Internet:
      • 3 One Plan
    Quote Originally Posted by atrull
    rurroh shaggy!
    really lol
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  5. #5
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts
    frickin ninja scythe.
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

  6. #6
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts
    I've bent my scythe's retainer clip a bit further away from the motherboard so it should attach better now. does anyone know what detects the lack of contact ? it was runnine perfectly cool..
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

  7. #7
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts
    tossbugger, still doing the same ****

    I think I need to mount something betwee the side of my case and my cooler lol
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

  8. #8
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,293
    Thanks
    649
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • Asus A88XM-PLUS
      • CPU:
      • AMD 860K @4.45
      • Memory:
      • 16GB (4x4GB) PC3-12800
      • Storage:
      • 1x240GB Sandisk Extreme / 3x500GB RAID0 / 3GB Backup
      • Graphics card(s):
      • Radeon 7870XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Cooler Master Galdiator 600
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • DELL S2409W
      • Internet:
      • 3 One Plan
    hire an illigal immagrant to hold it down for you. should be able to pick one up for a few quid a day.
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  9. #9
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts
    I was hoping pands would come over and sit inside my cupboard.
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

  10. #10
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts
    toss, just tightened up the nuts on backplate - made no difference

    going to have to get creative I think.
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

  11. #11
    Senior Member
    Join Date
    Apr 2006
    Posts
    859
    Thanks
    6
    Thanked
    8 times in 8 posts
    Quote Originally Posted by atrull
    I've bent my scythe's retainer clip a bit further away from the motherboard so it should attach better now. does anyone know what detects the lack of contact ? it was runnine perfectly cool..
    There's nothing that senses that the HS is making contact. Only a sensor that shuts everything down when the CPU overheats (due to there being no heatsink fitted / not making contact).

    I think you need to try to "unmod" what you did to the bracket. The Ninja is a swine to install, but works great once you finally get it on there (without bent brackets).

  12. #12
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts
    the little bugger is on a flat table, think I need to get yee olde spirit level oot
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

  13. #13
    Senior Member
    Join Date
    Dec 2005
    Location
    south of heaven
    Posts
    519
    Thanks
    0
    Thanked
    2 times in 2 posts
    right, I've put a piece of board between the psu and the hsf, seems to be capable of booting now.

    not an ideal situation however, eh.
    SmoothNuts!~yaman_an@*.dsl.pipex.com > change my rating to exceptional tbh

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows - boot process & simple troubleshooting
    By Paul Adams in forum Software
    Replies: 30
    Last Post: 17-11-2010, 04:38 AM
  2. ECS to resume graphics card business
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 28-12-2005, 11:55 AM
  3. Graphics Cards Advice Please
    By smokie10 in forum Graphics Cards
    Replies: 6
    Last Post: 22-11-2004, 10:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •