Results 1 to 15 of 15

Thread: Computer Dead

  1. #1
    Reputation: ding dong!
    Join Date
    Dec 2003
    Location
    In turbulence.
    Posts
    640
    Thanks
    0
    Thanked
    0 times in 0 posts

    Computer Dead

    After two discos in yesterdays VEFs I decided to try uninstalling the GeForce3 and reinstalling the Radeon 7500. A massive system crash ensued, caused I think when I reinstalling the ATI drivers. Anyway, after 12 hours of trying to fix the bugger - including reinstalling windows several times - I went to the pros.

    So it's off being fixed, the hard disc needs reformatting etc. Which means I won't be online much this week. I should get it back on Wednesday - but it'll take another couple of days to get all my software reinstalled, and FB will be last on the priorities list.

    Catch you all later. S!

    'Make mine a Spitfire, Landlord!'

  2. #2
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,894
    Thanks
    2,931
    Thanked
    2,950 times in 1,826 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy


    See ya soon matey

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  3. #3
    Large Member
    Join Date
    Apr 2004
    Posts
    3,720
    Thanks
    47
    Thanked
    99 times in 64 posts
    What is a 'massive system crash'? What happend?
    To err is human. To really foul things up ... you need a computer.

  4. #4
    Senior Member
    Join Date
    Jul 2003
    Posts
    10,731
    Thanks
    644
    Thanked
    368 times in 256 posts
    Off being fixed?
    No Hexus bods near enuf to fix it for ya?

  5. #5
    adamspestcontrol.co.uk
    Join Date
    Jul 2003
    Location
    Stalking
    Posts
    2,361
    Thanks
    30
    Thanked
    16 times in 10 posts

  6. #6
    Reputation: ding dong!
    Join Date
    Dec 2003
    Location
    In turbulence.
    Posts
    640
    Thanks
    0
    Thanked
    0 times in 0 posts
    got it back today - hard disc reformatted but all my essential documents (the novel and such like) saved

    now the ardous task of reloading software etc etc

    what happened? when I reinstalled the drivers for the Radeon and rebooted the system was fubar. more blue screens than you could shake a stick at. windows not loading at all.

    i tried rescue discs and the like and eventually system.ini wasn't being detected so i decided to try to reload windows. but the same problem occured when the graphics drivers were loaded. but the system has been really unstable ever since installing the GeForce

    anyway, it should be fixed now

  7. #7
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,894
    Thanks
    2,931
    Thanked
    2,950 times in 1,826 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    Deckard can prob help with the Geforce for the future....

    I think he used Detonator Destroyers to get rid of the old drivers...

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  8. #8
    Senior Member
    Join Date
    Jul 2003
    Posts
    1,145
    Thanks
    3
    Thanked
    19 times in 14 posts
    • McMav's system
      • Motherboard:
      • Gigabyte P35C-DS3R
      • CPU:
      • Intel C2Q Q9550 @ 3.4
      • Memory:
      • 4GB kingston Hyperx pc8500
      • Storage:
      • 160GB WD SATA2 500 GB Sammy
      • Graphics card(s):
      • HIS 6870 1GB
      • PSU:
      • 520W Corsair Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • 22" Hyundai BlueH
      • Internet:
      • 10Mbit Virgin cable
    when switching from Nvidia to Ati run a program called driver cleaner. This will remove all traces of old nvidia drivers and vise versa. Usuaully makes for trouble free gfx swapping.

  9. #9
    Reputation: ding dong!
    Join Date
    Dec 2003
    Location
    In turbulence.
    Posts
    640
    Thanks
    0
    Thanked
    0 times in 0 posts
    Some kids never learn The same old problem is back, this time as a result of changing from a 7500 to a 9800.

    Read about it here ~

    http://forums.hexus.net/showthread.p...011#post245011

    'Make mine a Spitfire, Landlord!'

  10. #10
    No more Mr Nice Guy. Nick's Avatar
    Join Date
    Jul 2003
    Posts
    10,021
    Thanks
    11
    Thanked
    316 times in 141 posts
    When I last tried, which was a while ago, there wasnt an XP version of Det Destroyer. iirc, the last few Det versions had an uninstaller built in.

    The way I got rid of older versions was to boot up XP as normal, remove the drivers from Add/Remove, then go to Hardware management and check the card has gone from there.

    Next, boot into safe mode (push F8 loads until you get the options screen as XP boots) then do a file search, including hidden and system files, for 'nv*.*' then delete everything manually. You have to do this in safe mode or you won't be able to delete nvdisplay.dll, even if you haven't let the card automatically re-install when XP boots back up.

    Once you've done that, boot back into safe mode, double check Add/Remove and Hardware Management, then do a file search again (after having emptied the recycle bin or it'll flag all the files in there.

    You should now be able to boot into XP as normal and XP will ask you to give it the drivers or let it find them itself... you can cancel that and run the card as a legacy VGA card.

    It all sound long winded, but its the only way to get rid of older Det versions. Like I said, I think the newer versions have an decent uninstaller built in.

    I did find thatit was possible to do a write over of the drivers as long as you didnt install the control panel as this would cause problems. Of course, an older version of the CP wouldn't show the newer options you might have just added (such as overclocking capabilities) but then it didn't BSOD just cos you'd missed one tiny little dll file somewhere.
    Quote Originally Posted by Dareos View Post
    "OH OOOOHH oOOHHHHHHHOOHHHHHHH FILL ME WITH YOUR.... eeww not the stuff from the lab"

  11. #11
    Reputation: ding dong!
    Join Date
    Dec 2003
    Location
    In turbulence.
    Posts
    640
    Thanks
    0
    Thanked
    0 times in 0 posts
    Here is the problem, pretty much anayway.

    http://www.ati.com/support/infobase/4274.html

    Maybe one of the first three issues. I doubt it's down to the change in drivers as it was ATI drivers to ATI drivers.

    'Make mine a Spitfire, Landlord!'

  12. #12
    Reputation: ding dong!
    Join Date
    Dec 2003
    Location
    In turbulence.
    Posts
    640
    Thanks
    0
    Thanked
    0 times in 0 posts
    well the system is still unstable (the problem is quelled rather than defeated) but I have the 9800 pro working with IL2 FB.

    wow so that's what I've been missing

    on 1152x864 it looks fantastic and runs pretty good with everything up to excellent settings, even with lots of weather, planes, and ground targets

    on 1024x768 it is super smooth

    it won't run on Perfect, it has a go but all the colours go weird and psychodaelic (kind of cool) like on a bad late 1980's video (Mock Turtles springs to mind)

    'Make mine a Spitfire, Landlord!'

  13. #13
    adamspestcontrol.co.uk
    Join Date
    Jul 2003
    Location
    Stalking
    Posts
    2,361
    Thanks
    30
    Thanked
    16 times in 10 posts
    I need a new card Shame Ive no cash

  14. #14
    Senior Member Tumble's Avatar
    Join Date
    Jul 2003
    Location
    Right in the Pickle Barrel
    Posts
    7,211
    Thanks
    271
    Thanked
    313 times in 216 posts
    Quote Originally Posted by MA_Moby
    well the system is still unstable (the problem is quelled rather than defeated) but I have the 9800 pro working with IL2 FB.

    wow so that's what I've been missing

    on 1152x864 it looks fantastic and runs pretty good with everything up to excellent settings, even with lots of weather, planes, and ground targets

    on 1024x768 it is super smooth

    it won't run on Perfect, it has a go but all the colours go weird and psychodaelic (kind of cool) like on a bad late 1980's video (Mock Turtles springs to mind)
    Make sure you've got the Cat 4.2 drivers on - and then look at the various tweaking bits on Netwings.... I can PM/email you my config if you like... Makes perfick mode super smooth - and a 9800pro WILL hack it. Until better drivers come about I'm sticking with the 4.2s

    Quote Originally Posted by The Quentos
    "My udder is growing. Quick pass me the parsely sauce." Said Oliver.

  15. #15
    Reputation: ding dong!
    Join Date
    Dec 2003
    Location
    In turbulence.
    Posts
    640
    Thanks
    0
    Thanked
    0 times in 0 posts
    at the moment I'm going to keep it just so, as with these drivers (i downloaded the most recent catalyst drivers) the system seems more stable.

    once I've got to the route of the problem I'll definitely try the 4.2's though

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mysterious noise coming from computer
    By Lunacy in forum PC Hardware and Components
    Replies: 8
    Last Post: 30-08-2007, 06:56 PM
  2. urgent problem with new computer
    By ives in forum PC Hardware and Components
    Replies: 23
    Last Post: 28-06-2004, 01:48 PM
  3. 3 dead pixels already and its only 1 day old!!!
    By micovwar in forum PC Hardware and Components
    Replies: 29
    Last Post: 31-05-2004, 12:13 PM
  4. Building a computer
    By Rexoar in forum PC Hardware and Components
    Replies: 15
    Last Post: 04-02-2004, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •