Page 2 of 3 FirstFirst 123 LastLast
Results 17 to 32 of 42

Thread: HOWTO: fix nvidia BSOD during Vista RC1 setup

  1. #17
    Registered User
    Join Date
    Sep 2006
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by ChronoReverse View Post
    I just installed RC2 on a 6150 motherboard and it didn't blue screen this time
    \

    Same here - 7950 GTX and RC2. No problems installing.

  2. #18
    Registered User
    Join Date
    Oct 2006
    Location
    Albany Western australia
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question Nice!

    these are great instructions but they dont include the 32 bit version.. ive got it to work so maybe i can make instructions for both?

  3. #19
    Moderator chuckskull's Avatar
    Join Date
    Apr 2006
    Location
    The Frozen North
    Posts
    7,713
    Thanks
    951
    Thanked
    690 times in 463 posts
    • chuckskull's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • 3570k @ 4.7 - H100i
      • Memory:
      • 32GB XMS3 1600mhz
      • Storage:
      • 256GB Samsung 850 Pro + 3TB Seagate
      • Graphics card(s):
      • EVGA GTX 980Ti Classified
      • PSU:
      • Seasonic M12 700W
      • Case:
      • Corsair 500R
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus VG278HE
      • Internet:
      • FTTC
    For a while there were vista specific drivers on the nvidia beta page. 96.33 Seem to have disappeared now though. I'm about to try 91.47 just out of curiosity.

    EDIT: 91.47 exits claiming the OS isn't windows.
    Last edited by chuckskull; 11-10-2006 at 03:47 PM.

  4. #20
    Senior Member charleski's Avatar
    Join Date
    Jul 2006
    Posts
    1,586
    Thanks
    7
    Thanked
    52 times in 45 posts
    Quote Originally Posted by Maelgwn87 View Post
    these are great instructions but they dont include the 32 bit version.. ive got it to work so maybe i can make instructions for both?
    Pretty sure that the 32bit version only differs in one of the filenames, but not sure as I've been testing the 64bit versions only.

    it2k's fix is simpler, though I did it the long way round as I was worried that the system would simply restore the missing file from its driver repository.

  5. #21
    Registered User
    Join Date
    Oct 2006
    Location
    Albany Western australia
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts
    these steps are explained in detail for both 64bit and 32 bit at www . geocities . com / vista_installation_7950gx2 /

    This site now also has the 32 bit drivers already unpacked and expanded for download and the 64 bit drivers are next - just to help people
    Last edited by Maelgwn87; 16-10-2006 at 03:41 AM. Reason: downloadable files update

  6. #22
    Registered User
    Join Date
    Oct 2006
    Location
    Albany Western australia
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts
    i made the site when i found this site so that everyone could have a dedicated page to this solution

  7. #23
    Registered User
    Join Date
    Oct 2006
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    Non of the methods worked for me, after a while I figured out that the capacitors on my display card were blown. I replaced it with an Asus ATI 9550 and installed RC2 64bit, now for some reason I can't turn on Aero glass, I tried every trick in the book to no avail. Can anybody point me in the right direction?

  8. #24
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,169
    Thanks
    736
    Thanked
    1,607 times in 1,045 posts
    Quote Originally Posted by it2k View Post
    Non of the methods worked for me, after a while I figured out that the capacitors on my display card were blown. I replaced it with an Asus ATI 9550 and installed RC2 64bit, now for some reason I can't turn on Aero glass, I tried every trick in the book to no avail. Can anybody point me in the right direction?
    Have you tried installing the vista drivers from nvidia.com ?
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  9. #25
    Registered User
    Join Date
    Oct 2006
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    It is a ATI card not nvidia, i did install the latest ati drivers from here: support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=5712

  10. #26
    Senior Member charleski's Avatar
    Join Date
    Jul 2006
    Posts
    1,586
    Thanks
    7
    Thanked
    52 times in 45 posts
    What performance rating do you get for graphics? I think Vista disables aero automatically if it thinks you can't run it.

  11. #27
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,169
    Thanks
    736
    Thanked
    1,607 times in 1,045 posts
    Quote Originally Posted by it2k View Post
    It is a ATI card not nvidia, i did install the latest ati drivers from here: support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=5712
    Sorry, i need to wake up
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  12. #28
    Registered User
    Join Date
    Oct 2006
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    Graphics: 3.6
    Gaming Graphics: 3.3

  13. #29
    Registered User
    Join Date
    Oct 2006
    Location
    Albany Western australia
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Talking Base Score

    Once i got the problem with my 7950gx2 sorted - my lowest score is my cpu - wich brings me to 5.0 as my base score...

  14. #30
    Registered User
    Join Date
    Oct 2006
    Location
    Albany Western australia
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts
    I think its possible i may even be using both cores.. how do i find out?

  15. #31
    Registered User
    Join Date
    Sep 2006
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts
    This work around doesn't work for me due to the fact that as soon as I put the 7950GX2 into the mobo (asus P5W) I can't get past the bootloader (RC2).
    Works fine with a PCI card. Tried every which way but can't get the damn bootloader to init the graphics with the GX2 in.
    :'(

  16. #32
    Senior Member charleski's Avatar
    Join Date
    Jul 2006
    Posts
    1,586
    Thanks
    7
    Thanked
    52 times in 45 posts
    Niklas, can you describe what actually happens in detail?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vista RC1 internet problems
    By gman1981 in forum Software
    Replies: 5
    Last Post: 04-09-2006, 09:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •