Results 1 to 7 of 7

Thread: ip35 pro & Vista 64 with 4Gb ram any problems

  1. #1
    Senior Member
    Join Date
    Aug 2005
    Location
    Hamilton
    Posts
    587
    Thanks
    17
    Thanked
    2 times in 2 posts

    ip35 pro & Vista 64 with 4Gb ram any problems

    Hi all
    Finally got my 35 pro on order with scan on today only i have 4 Gb ballistix ready to go in and i am just waiting for the Go setting quads to come into stock.
    So with this are there any reported install problems with the 4Gb ram or anything else?
    Thanks
    Robert

  2. #2
    Registered+
    Join Date
    May 2007
    Location
    London
    Posts
    34
    Thanks
    1
    Thanked
    1 time in 1 post

    Re: ip35 pro & Vista 64 with 4Gb ram any problems

    Hi RobTi,

    You might want to take a look at this.

    http://support.microsoft.com/kb/929777

    Also planning on Vista 64, 4GB and IP-35 Pro. Just waiting on the G0s.

    Cheers

    bm
    BadMonkey
    not further away, just smaller

  3. #3
    ABIT UK ABIT Sean's Avatar
    Join Date
    May 2006
    Posts
    713
    Thanks
    0
    Thanked
    17 times in 15 posts

    Re: ip35 pro & Vista 64 with 4Gb ram any problems

    I would recommend installing vista with only 2GB installed. Once you have vista installed and all the drivers and the microsoft hotfix then install the additional memory.

  4. #4
    Registered User
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: ip35 pro & Vista 64 with 4Gb ram any problems

    I have a IP35 (non pro) and vista 64 had no issues with 4gb of ram

  5. #5
    Senior Member
    Join Date
    Aug 2005
    Location
    Hamilton
    Posts
    587
    Thanks
    17
    Thanked
    2 times in 2 posts

    Re: ip35 pro & Vista 64 with 4Gb ram any problems

    Thanks for all the replies got my board today also ordered the quad so just a cooler to get now

    Robert

  6. #6
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100

    Re: ip35 pro & Vista 64 with 4Gb ram any problems

    Check the height of the gap between the fins of the cooler and the width. The passive cooler fins are pretty high. Just built one with a Noctua and had to face the cooler north to fit.
    Space in my skull

  7. #7
    Senior Member
    Join Date
    Dec 2006
    Posts
    301
    Thanks
    6
    Thanked
    13 times in 12 posts
    • Fornowagain's system
      • Motherboard:
      • GA58-Extreme
      • CPU:
      • Core i7 940 @ 4Ghz - HTx8!!!!
      • Memory:
      • 6Gb Corsair @ 1800MHz
      • Storage:
      • Raptors
      • Graphics card(s):
      • Water cooled 4870X2
      • PSU:
      • PCP&C 750W
      • Case:
      • Mozart
      • Operating System:
      • W 7
      • Monitor(s):
      • 24"

    Re: ip35 pro & Vista 64 with 4Gb ram any problems

    Im running an IP35 Pro, Q6600 G0, 4Gb G.Skill HZ and Vista 64. Works, but you may have to adjust the command rate for high fsb's. Use the latest bios version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vista network problems
    By sgoaty in forum Software
    Replies: 9
    Last Post: 02-06-2007, 09:45 PM
  2. 4GB of Ram - Yet usage is only around 1gb and page file is still used...
    By Snookieboy in forum PC Hardware and Components
    Replies: 10
    Last Post: 23-02-2007, 11:31 AM
  3. 9800 Pro problems :(
    By Mr Meltdown in forum PC Hardware and Components
    Replies: 12
    Last Post: 03-05-2004, 12:44 PM
  4. SN45G and Ati 9700 Pro problems
    By joe in forum PC Hardware and Components
    Replies: 15
    Last Post: 02-02-2004, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •