Results 1 to 6 of 6

Thread: AN9- 32X won't recognize sata hard drive

  1. #1
    Registered User
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    AN9- 32X won't recognize sata hard drive

    Hi All I have just built a ne system with AN9-32X M\board, AMD 64X2, 4gb ram. I am running win XP and the moment on an old 80Gb IDE hard drive, I do have 3 x 320GB Sata drives but I cant get windows to recognize them, in the bios if I plug 1 or 2 in they show up but in my computer they dont. I have just ordered a 1tb wester digial hard drive to load windows on and all my programs but how do I get the system to recognize the sata's ?

    Thanks
    Steve

  2. #2
    Member
    Join Date
    Mar 2007
    Location
    Omak, WA
    Posts
    151
    Thanks
    0
    Thanked
    3 times in 3 posts
    • Lvcoyote's system
      • Motherboard:
      • EVGA X79 FTW
      • CPU:
      • Intel i7 3930K
      • Memory:
      • 4X4Gb G.SKill RipjawsZ DDR3 1866MHz
      • Storage:
      • OCZ Vertex 2 240Gb SSD
      • Graphics card(s):
      • @X GTX 560 Ti Classified Ultra SLI
      • PSU:
      • Corsair 850Watt Professtional Series
      • Case:
      • Corsair 700D W/Window Side Panel
      • Operating System:
      • Windows 7 Pro X64
      • Monitor(s):
      • eMachines & Hanns-G
      • Internet:
      • Onboard Marvell Yukon LAN

    Re: AN9- 32X won't recognize sata hard drive

    You have to go to disk management and initialize and format the drives. Also check device manager to make sure the SATA controller has the proper drivers installed.
    EVGA X79 FTW, i7 3930K @ 4.5ghz, 4X4Gb G.Skill RipjawsZ 1866MHz, 2X EVGA GTX560 Ti Classified Ultra SLI, Corsair700D W/Window Side Panel, Corsair HX850W, OCZ Vertex 2 240Gb SSD, Seagate 320gb SATA II, Plextor Blu-Ray Burner, Apogee XT CPU Water Block, Alphacool Laing DDC-Pump 12V Ultra Water Tank, Black Ice Extreme Radiator, Win 7 Pro x64

    Lvcoyote's Blog Spot
    Heatware

  3. #3
    Registered User
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: AN9- 32X won't recognize sata hard drive

    I have, they was working drive pulled out my old PC ?

    Thanks

  4. #4
    Member
    Join Date
    Mar 2007
    Location
    Omak, WA
    Posts
    151
    Thanks
    0
    Thanked
    3 times in 3 posts
    • Lvcoyote's system
      • Motherboard:
      • EVGA X79 FTW
      • CPU:
      • Intel i7 3930K
      • Memory:
      • 4X4Gb G.SKill RipjawsZ DDR3 1866MHz
      • Storage:
      • OCZ Vertex 2 240Gb SSD
      • Graphics card(s):
      • @X GTX 560 Ti Classified Ultra SLI
      • PSU:
      • Corsair 850Watt Professtional Series
      • Case:
      • Corsair 700D W/Window Side Panel
      • Operating System:
      • Windows 7 Pro X64
      • Monitor(s):
      • eMachines & Hanns-G
      • Internet:
      • Onboard Marvell Yukon LAN

    Re: AN9- 32X won't recognize sata hard drive

    do you have the sata controller enabled in bios?? Is it set to raid or IDE mode?? What does device manager show?
    EVGA X79 FTW, i7 3930K @ 4.5ghz, 4X4Gb G.Skill RipjawsZ 1866MHz, 2X EVGA GTX560 Ti Classified Ultra SLI, Corsair700D W/Window Side Panel, Corsair HX850W, OCZ Vertex 2 240Gb SSD, Seagate 320gb SATA II, Plextor Blu-Ray Burner, Apogee XT CPU Water Block, Alphacool Laing DDC-Pump 12V Ultra Water Tank, Black Ice Extreme Radiator, Win 7 Pro x64

    Lvcoyote's Blog Spot
    Heatware

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Posts
    11,226
    Thanks
    704
    Thanked
    424 times in 295 posts

    Re: AN9- 32X won't recognize sata hard drive

    Is the drive a newer SATA 300 drive?
    If so you might want to put a jumper on the back of the drive to get it to run in SATA150 mode.

    Might fix your problem or not, I've not checked the spec of your motherboard so dont knwo what kind of sata controaller it has but I had something similar on an old AMD Abit board..

  6. #6
    ABIT UK ABIT Sean's Avatar
    Join Date
    May 2006
    Posts
    713
    Thanks
    0
    Thanked
    17 times in 15 posts

    Re: AN9- 32X won't recognize sata hard drive

    Quote Originally Posted by [GSV]Trig View Post
    Is the drive a newer SATA 300 drive?
    If so you might want to put a jumper on the back of the drive to get it to run in SATA150 mode.

    Might fix your problem or not, I've not checked the spec of your motherboard so dont knwo what kind of sata controaller it has but I had something similar on an old AMD Abit board..
    The AN9 series is compatible with SATA300 hard drives so that shouldn't be an issue. Is more likely to be a driver or bios problem.
    As mentioned above make sure the sata controller is enabled in the bios and set to IDE mode.
    Make sure that the sata controller is listed in the device manager and is working.

    Also try updating to the latest nVidia drivers. What OS are you using?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sata hard drive enclosure help
    By superzab in forum Storage
    Replies: 2
    Last Post: 10-08-2010, 08:18 PM
  2. Second SATA hard drive isnt recognised by Vista
    By Bucky O Hare in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 29-07-2010, 10:01 AM
  3. Replies: 0
    Last Post: 09-03-2010, 10:13 AM
  4. Hard drive not detected but still boots.
    By Anisur in forum Help! Quick Relief From Tech Headaches
    Replies: 9
    Last Post: 07-01-2009, 01:42 AM
  5. KN8-SLI hard drive weirdness
    By Philippe in forum abit.care@HEXUS
    Replies: 1
    Last Post: 01-03-2007, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •