Results 1 to 4 of 4

Thread: Startup Problems

  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Startup Problems

    When starting up my acer notebook, as sson as I enter my password and login the notebbok continues to load for over a minute then gives me an error message that I am unable to read as it flashes so quickly before turning into a black screen and rebooting itself??? Any help would be much appreciated

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Location
    Nuneaton
    Posts
    291
    Thanks
    8
    Thanked
    5 times in 5 posts
    • Re-Invented's system
      • Motherboard:
      • Asus P5W Deluxe
      • CPU:
      • Core 2 Duo E6600
      • Memory:
      • 2x1 GB Geil 6400
      • Storage:
      • 2x 320 Seagate Drives SATA
      • PSU:
      • 700w FSP Epsilon
      • Case:
      • Silverstone TJ0?
      • Operating System:
      • Vista Ultimate
      • Monitor(s):
      • 43" Pioneer 436XDE
      • Internet:
      • Be There 24mb

    Re: Startup Problems

    Try boot into safe mode, right click my computer, properties, advanced tab, settings for startup & recovery untick the automatic restart box.

    Hopefully can see the problem then.

    Lee

  3. #3
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Re: Startup Problems

    Hit F8 as it boots up (repeatedly after the BIOS post screen) to get safe mode to appear too.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  4. #4
    Senior Member
    Join Date
    Jul 2003
    Location
    Nuneaton
    Posts
    291
    Thanks
    8
    Thanked
    5 times in 5 posts
    • Re-Invented's system
      • Motherboard:
      • Asus P5W Deluxe
      • CPU:
      • Core 2 Duo E6600
      • Memory:
      • 2x1 GB Geil 6400
      • Storage:
      • 2x 320 Seagate Drives SATA
      • PSU:
      • 700w FSP Epsilon
      • Case:
      • Silverstone TJ0?
      • Operating System:
      • Vista Ultimate
      • Monitor(s):
      • 43" Pioneer 436XDE
      • Internet:
      • Be There 24mb

    Re: Startup Problems

    Also once in safe mode suppose you could just look at event log, but its nice to have the auto restart turned off aswell.

    Lee

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P5K Deluxe FSB problems: stops at 427 MHz
    By Malm in forum PC Hardware and Components
    Replies: 7
    Last Post: 23-07-2007, 03:06 PM
  2. Couple of hardware problems
    By Ruggerbugger in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 10-05-2006, 08:11 PM
  3. Problems with new machine
    By kasavien in forum SCAN.care@HEXUS
    Replies: 5
    Last Post: 31-01-2006, 01:48 PM
  4. Troubleshooting - Software & Driver problems
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •