Page 1 of 2 12 LastLast
Results 1 to 16 of 23

Thread: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

  1. #1
    bk7
    bk7 is offline
    Registered+
    Join Date
    Jun 2008
    Posts
    37
    Thanks
    8
    Thanked
    0 times in 0 posts

    Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    Hello all,

    I have just recently bought an XFX 1GB 8600GT graphics card for my Dell Dimension 5150 PC, and am having issues with this new hardware change - namely a blank screen when i attempt to restart the computer.

    I have replaced the graphics card with the original Radeon X600 for the mean time, and I am hoping that someone can walk me through in stages exactly how i should go about installing the new one.

    I have already uninstalled all ATI, Control Panel and Uninstaller software from the computer, and used a driver cleaner to remove traces of the old ATI drivers. (I believe the computer is currently using internal graphics) Actually fitting the new gpu is not a problem, but a walkthrough would be very useful because i must be missing some steps. Thank you.

    Also - it has just occured to me to query the significance of my monitor and computer working correctly when i return to the old ATI graphics card? Im not sure.

  2. #2
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    do you get anything at all? Any boot screen etc? Also why did you get a 1GB 8600GT? the 8600GT's core is not fast enough to run at high resolution or use the 1GB of ram.
    □ΞVΞ□

  3. #3
    Fried Chip Extremist alsenior's Avatar
    Join Date
    Nov 2005
    Location
    Stafford
    Posts
    2,948
    Thanks
    102
    Thanked
    191 times in 145 posts
    • alsenior's system
      • Motherboard:
      • DFI Lanparty Jr x58-T3H6
      • CPU:
      • Core i7 920
      • Memory:
      • 6 x 2GB ocz Gold
      • Storage:
      • 1 TB Samsung F3
      • Graphics card(s):
      • 1gb 4890 vapor-x xfire
      • PSU:
      • xfx 850W
      • Case:
      • Lian-li Pc7
      • Operating System:
      • Windows 7 X64
      • Monitor(s):
      • Dell 2208WFP
      • Internet:
      • 30mb Virgin media

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    the 8600gt will need the 6-pin pci-e Aux power connector plugging in. otherwise it will refuse to boot. if the machine does not have one you maybe out of look becuase the supply is only rated to 305w
    Quote Originally Posted by Jay View Post
    What kind of emergency would need Windows 95? I think you are already in a bad state of emergency when your backup plan is Windows 95.
    Beginners guide to raid Beginners guide to raid post edition Hexus.Social - FAQ

  4. #4
    bk7
    bk7 is offline
    Registered+
    Join Date
    Jun 2008
    Posts
    37
    Thanks
    8
    Thanked
    0 times in 0 posts

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    The motherboard light turns on when connected to power, and when i turn the computer on the hard drive activates, the fan on the graphics card also spins. The Dell has 4 numbered led lights on the front (1234) - the lights 123 show, not 4 (i believe 4 showing means a successful POST). The screen does not show anything at all - no bios page, no vista, just blank (the power led is on)

    The computer works fine when i put the old x600 back in - what happening with the nvidia card? If it is not booting because the bios has recognised new hardware and needs me to press buttons, this could be a reason for it not booting properly - but i cant tell because of the blank screen.

    Also i only had a budget of £50 - and anything is an improvement on the x600.

  5. #5
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    Quote Originally Posted by alsenior View Post
    the 8600gt will need the 6-pin pci-e Aux power connector plugging in. otherwise it will refuse to boot. if the machine does not have one you maybe out of look becuase the supply is only rated to 305w
    I think this is your answer.
    □ΞVΞ□

  6. #6
    bk7
    bk7 is offline
    Registered+
    Join Date
    Jun 2008
    Posts
    37
    Thanks
    8
    Thanked
    0 times in 0 posts

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    Thank you for your response.
    I found this on the dell forum before i even bought the graphics card:
    http://www.dellcommunity.com/support...166917#M166917

    I am looking at the new graphics card and at my motherboard (this is a dell btx board, not the standard atx) and i cant even see a point where an auxiliary 6pin power connection could be made. Thanks again though.

  7. #7
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    The 6pin power goes into the 8600GT itself and you can buy molex to PCIe power adapters

  8. #8
    bk7
    bk7 is offline
    Registered+
    Join Date
    Jun 2008
    Posts
    37
    Thanks
    8
    Thanked
    0 times in 0 posts

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    Ok, a different approach:

    How likely is it that this card is dead on arrival as it were? I personally have never purchased anything from Scan.co.uk.
    Having said that - the fan on the card works fine (so some of it does work) - but it doesnt appear to be doing anything more that i can visually see (on screen).

  9. #9
    bk7
    bk7 is offline
    Registered+
    Join Date
    Jun 2008
    Posts
    37
    Thanks
    8
    Thanked
    0 times in 0 posts

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    Thank you for your help: that is exactly the card that i have bought. I was wondering about that connection - i can see it on the card - what type of connection do i need to make to my psu that will connect to that card? Also - my PSU only has 2 remaining cables - 1 for i believe for a floppy disk and another which has 2x3 layer of slots (i believe this is the 6 pin connection reffered to above) - however regarding this connection - i can see only 5 metal contacts within the plug (1 is empty)

    This is a photo of the connections i have:
    http://i25.tinypic.com/2wnzgoy.jpg
    Last edited by bk7; 04-07-2008 at 03:35 PM. Reason: photo link added.

  10. #10
    bk7
    bk7 is offline
    Registered+
    Join Date
    Jun 2008
    Posts
    37
    Thanks
    8
    Thanked
    0 times in 0 posts

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    thanks alot for your help killie - i shall bear this in mind - unfortunately i wouldnt be available to take delivery of it so it looks like ill have to sort this out next week.

  11. #11
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    The 6(5) pin connector you have is the right shape. But as for that connector next to the securing bracket, that isn't for power, that is for SLi..

  12. #12
    Zzzzzzz sleepyhead's Avatar
    Join Date
    Nov 2007
    Posts
    2,514
    Thanks
    373
    Thanked
    292 times in 162 posts

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    My XFX 8600GT Fatal1ty didn't need extra PCIe power. Just plug in and play.

  13. #13
    bk7
    bk7 is offline
    Registered+
    Join Date
    Jun 2008
    Posts
    37
    Thanks
    8
    Thanked
    0 times in 0 posts

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    Thanks for your help.
    So this kinda puts me back a few steps - its not a power issue is it? Sleepyhead - was there anything of note that you had to do for the 8600 to work?
    I dont understand what i havent done - and i especially dont know if this is an ATI --> Nvidia issue with my dell.

  14. #14
    Zzzzzzz sleepyhead's Avatar
    Join Date
    Nov 2007
    Posts
    2,514
    Thanks
    373
    Thanked
    292 times in 162 posts

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    No issues. Well other than my current one regarding my RAM failing test 7 of memtest86+ but that is an entirely separate problem. lol.

    I don't have experience "upgrading" Dell machines so I can't help you unfortunately with anything Dell specific.

    Perhaps look at the BIOS, maybe there is a specific settings regarding PCI-E slot?

    It could be what was said above, that your power supply cannot provide enough juice to run the 8600GT.

  15. #15
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,293
    Thanks
    649
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • Asus A88XM-PLUS
      • CPU:
      • AMD 860K @4.45
      • Memory:
      • 16GB (4x4GB) PC3-12800
      • Storage:
      • 1x240GB Sandisk Extreme / 3x500GB RAID0 / 3GB Backup
      • Graphics card(s):
      • Radeon 7870XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Cooler Master Galdiator 600
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • DELL S2409W
      • Internet:
      • 3 One Plan

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    Quote Originally Posted by killie99 View Post
    Look at the top of the card next to the securing bracket - there is a connector with gold fingers on it about an inch long - you need to connect a power connector to it (assuming this is the card you bought).

    what the christ?! your telling him to "connect a power connector" to his SLI slot?!

    edit: and them to hook it up with a sata power cable?!
    Last edited by MadduckUK; 04-07-2008 at 05:13 PM.
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  16. #16
    Fried Chip Extremist alsenior's Avatar
    Join Date
    Nov 2005
    Location
    Stafford
    Posts
    2,948
    Thanks
    102
    Thanked
    191 times in 145 posts
    • alsenior's system
      • Motherboard:
      • DFI Lanparty Jr x58-T3H6
      • CPU:
      • Core i7 920
      • Memory:
      • 6 x 2GB ocz Gold
      • Storage:
      • 1 TB Samsung F3
      • Graphics card(s):
      • 1gb 4890 vapor-x xfire
      • PSU:
      • xfx 850W
      • Case:
      • Lian-li Pc7
      • Operating System:
      • Windows 7 X64
      • Monitor(s):
      • Dell 2208WFP
      • Internet:
      • 30mb Virgin media

    Re: Dell Dimension 5150 - XFX 8600GT graphics card installation problems

    Seriously Killie99 That is Really bad advice. I highly suggest you check your advice before you 'help' Anyone else.

    Anyhow The card may have a connector that looks like this



    If it does it will need a Power supply with This connector



    If your power supply does not have this connector you can buy an adapter that allows you to add one to a power supply.it will looks something like this



    If you card does not have the connector then there is chance that the card is faulty. In which case you will need to RMA the card to wherever you bought it from.
    Quote Originally Posted by Jay View Post
    What kind of emergency would need Windows 95? I think you are already in a bad state of emergency when your backup plan is Windows 95.
    Beginners guide to raid Beginners guide to raid post edition Hexus.Social - FAQ

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone able to help source a Dell laptop graphics card?
    By threepe in forum Help! Quick Relief From Tech Headaches
    Replies: 5
    Last Post: 28-01-2008, 09:25 PM
  2. HEXUS.reviews :: XFX GeForce 8800 GTX Graphics Card
    By Tarinder in forum HEXUS Reviews
    Replies: 8
    Last Post: 16-11-2006, 12:50 PM
  3. Random Reboots and Corrupt Graphics....
    By Speed in forum Graphics Cards
    Replies: 24
    Last Post: 14-02-2005, 12:25 PM
  4. Graphics card power connector problems
    By Sven in forum PC Hardware and Components
    Replies: 6
    Last Post: 21-10-2004, 09:54 PM
  5. Shuttle graphics card problems?
    By n3wt in forum PC Hardware and Components
    Replies: 6
    Last Post: 01-08-2003, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •