Results 1 to 11 of 11

Thread: A7N8X-E SATA Problems - URGENT Help Needed

  1. #1
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    ::1
    Posts
    8,530
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • Asus MAXIMUS VIII GENE
      • CPU:
      • Intel® Core™ i5-6600K @ 3.5GHz
      • Memory:
      • Kingston HyperX Predator DDR4 2x8GB
      • Storage:
      • 256GB Samsung 960 PRO + 512GB Samsung 960 Evo
      • Graphics card(s):
      • Asus ROG Strix GeForce GTX 1080 Ti
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps

    A7N8X-E SATA Problems - URGENT Help Needed

    OK, have just bought a SATA drive and want to install my new Win XP Home on it. I copied the SATA drivers (from the Mobo's disk) to a floppy and set the jumper to enable SATA. Connected my new drive and booted up. After the message to create a SATA Raid setup it just freezes. Disconnected my SATA drive and rebooted and it still freezes. It won't get into the XP setup.

    Any ideas please?

    :edit: I have BIOS 1011 at the moment, am gonna try going back to 1008 in a minute as I'm sure it didn't freeze when SATA was enabled before!
    Last edited by Allen; 16-07-2004 at 06:59 PM.

  2. #2
    Large Member
    Join Date
    Apr 2004
    Posts
    3,720
    Thanks
    47
    Thanked
    99 times in 64 posts
    Can you tell us the manufacturer of the SATA chipset? Try an update of your A7N8X-E BIOS. I dont know a great deal about the A7N8X-E.
    To err is human. To really foul things up ... you need a computer.

  3. #3
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    ::1
    Posts
    8,530
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • Asus MAXIMUS VIII GENE
      • CPU:
      • Intel® Core™ i5-6600K @ 3.5GHz
      • Memory:
      • Kingston HyperX Predator DDR4 2x8GB
      • Storage:
      • 256GB Samsung 960 PRO + 512GB Samsung 960 Evo
      • Graphics card(s):
      • Asus ROG Strix GeForce GTX 1080 Ti
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Silicon Image. I'm running the latest BIOS. Am gonna try an earlier version in a minute.

  4. #4
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Disconnect any IDE HDD's.
    Make sure that "boot from CD" is further up the list than "boot from HDD" & obviously necessary SATA options are enabled.
    Stick XP CD in drive, reboot & be prepared to hit F6 when asked about loading special drivers. Have floppy on hand.

    There is a good guide for the NF7-S http://www.lvcoyote.com/sata.htm.
    They use the same chipset/SATA controller so a lot of it will be common to both.

  5. #5
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    ::1
    Posts
    8,530
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • Asus MAXIMUS VIII GENE
      • CPU:
      • Intel® Core™ i5-6600K @ 3.5GHz
      • Memory:
      • Kingston HyperX Predator DDR4 2x8GB
      • Storage:
      • 256GB Samsung 960 PRO + 512GB Samsung 960 Evo
      • Graphics card(s):
      • Asus ROG Strix GeForce GTX 1080 Ti
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Done all of the above. Disconnected IDE drive, boot from CD was first option, enabled SATA and it freezes before the XP installation starts.

  6. #6
    Large Member
    Join Date
    Apr 2004
    Posts
    3,720
    Thanks
    47
    Thanked
    99 times in 64 posts
    Yep lots of problems with the Silicon Image controller so i've heard. Is there an update available for the actuall SI controller itself? Unfortunately (?!) I have had no problems with SATA, so I can't really help you as much as others.
    To err is human. To really foul things up ... you need a computer.

  7. #7
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    ::1
    Posts
    8,530
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • Asus MAXIMUS VIII GENE
      • CPU:
      • Intel® Core™ i5-6600K @ 3.5GHz
      • Memory:
      • Kingston HyperX Predator DDR4 2x8GB
      • Storage:
      • 256GB Samsung 960 PRO + 512GB Samsung 960 Evo
      • Graphics card(s):
      • Asus ROG Strix GeForce GTX 1080 Ti
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Not sure, am looking now. How would I update it though, flash it somehow?

  8. #8
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by Big_Al
    Not sure, am looking now. How would I update it though, flash it somehow?
    The SATA BIOS is part of the mobo BIOS - usually only way to update is to flash the mobo BIOS.

    Are you sure that you have the right drivers extracted from the CD?

  9. #9
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    ::1
    Posts
    8,530
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • Asus MAXIMUS VIII GENE
      • CPU:
      • Intel® Core™ i5-6600K @ 3.5GHz
      • Memory:
      • Kingston HyperX Predator DDR4 2x8GB
      • Storage:
      • 256GB Samsung 960 PRO + 512GB Samsung 960 Evo
      • Graphics card(s):
      • Asus ROG Strix GeForce GTX 1080 Ti
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    It doesn't matter, I can't even get to the installation where it asks for the drivers, unless I disable SATA via the mobo jumper, but then it doesn't register the HDD.

  10. #10
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    ::1
    Posts
    8,530
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • Asus MAXIMUS VIII GENE
      • CPU:
      • Intel® Core™ i5-6600K @ 3.5GHz
      • Memory:
      • Kingston HyperX Predator DDR4 2x8GB
      • Storage:
      • 256GB Samsung 960 PRO + 512GB Samsung 960 Evo
      • Graphics card(s):
      • Asus ROG Strix GeForce GTX 1080 Ti
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Sorted it now. I think there may have been some sort of incompatibility with the onboard Serial ports (which I don't use) as I just disabled them and XP is now installing.

  11. #11
    listen to escape fails :) luap.h's Avatar
    Join Date
    Jan 2004
    Posts
    569
    Thanks
    4
    Thanked
    2 times in 2 posts
    You could also check out www.nforcershq.com forum area, they may have uber BIOS' for your motherboard with updated SATA as well. Dont forget to obtain the latest drivers from the Silicon Image website. I'm not sure if I misread this, but you'll need more than one SATA drive to do the RAID, with just one drive you can ignore all calls to create a RAID

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to change boot order sata -> ide on a asus a7n8x?
    By dgr in forum PC Hardware and Components
    Replies: 8
    Last Post: 13-07-2010, 08:18 PM
  2. SATA Free Space Errors? (Urgent Help)
    By Nick F in forum PC Hardware and Components
    Replies: 7
    Last Post: 23-05-2004, 05:20 PM
  3. urgent help needed. who's knows the K7N2 mobo??
    By silent in forum PC Hardware and Components
    Replies: 11
    Last Post: 19-12-2003, 08:49 PM
  4. Radeon 8500 linux driver install problems
    By Dorza in forum Software
    Replies: 0
    Last Post: 22-09-2003, 12:00 PM
  5. sata + a7n8x deluxe prob
    By EyesOnly in forum PC Hardware and Components
    Replies: 12
    Last Post: 18-08-2003, 07:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •