Results 1 to 4 of 4

Thread: Windows xp repair gone wrong

  1. #1
    Registered+
    Join Date
    Aug 2005
    Posts
    39
    Thanks
    0
    Thanked
    0 times in 0 posts

    Unhappy Windows xp repair gone wrong

    Recently my windows xp pro had started acting odd so i decided to try and repair it.
    I used my windows xp disk to repair an existing installation. I chose the option to install windows and when it showed the existing installions i pressed r to repair it.

    During the 2nd part where it installs the files after it deletes them, it came up that this file called cdaudio.sys was missing and and to press enter to try again or esc to ignore. I chose to ignore and carry on. This happened about 7 more times after that incident.

    The setup then went on to restart and then continue the installation. during this it said a file was missing and restarted my computer. By now i believed that the disk must have been scratched or damaged so i got another disk. This win xp pro disk came with service pack 1.

    The installation went fine until just after installing the start menu items it said that there was no windows logo and that windows will not install. I tried to boot up the new win xp pro but it goes restarted the computer straight away.

    I now beleive that that was due to the service pack 1 but at the time i didn't know. After that i treid chkdsk and error checking using partition magic on my 2nd os (win xp pro) on the same computer and nothing was wrong with the c: drive where the other os was. I then tried using the windows repair tool on the windows cd. I first tried fixboot, after that i repaired windows again using the 2nd cd.

    This time however after restarting it would show the windows logo and bar underneath as normal and say that setup is starting. The screen would show the mouse as usual after that but then the computer would restart unexpectantly. I left the pc on and exactly the same thing happened as before, it would restart. I watched this happen many times and also manually turned off and on the pc to no avail. However somtimes a message would breifly come onto the screen just before the restart. It comes very quickly, less than a second and it says something about not enough virtual memory. After this i tried the first cd again, the same thing happened. I cant even get into my 2nd os because it automatically goes to the set up. I have also tried fixmbr, but the same result happened. I do not want to get rid off this operating system because it has lots of important work on it. I have not had any problems installing operating systems on this pc before.

    Any help would be greatly appreciated!

    specs:
    shuttle sn41g2
    psu 250watts
    amd athlon 3000+ xp
    1gig of ddr400 ram
    2 hard drives
    C: 60gb
    d: 120gb
    benq dvd rewriter drive
    radeon 9800pro

  2. #2
    sdl
    sdl is offline
    Registered+
    Join Date
    Aug 2005
    Posts
    27
    Thanks
    0
    Thanked
    0 times in 0 posts
    Are you saying when you restart with no CD in the drive you do not get the option to select which OS you want ?

    If you do get the message 'Please select the operating system to start' press F8 and then select 'Last Known Good Configuration'.

    If you can't get Windows to start I would suggest using a boot disc or reinstalling Windows again (assuming you have the CDs).

    Also have you tried booting the computer in safe mode (keep pressing F8 on start-up)?

    I normally use system restore when any of the PCs are acting strangely (as well as virus / spyware checks).

  3. #3
    Registered+
    Join Date
    Aug 2005
    Posts
    39
    Thanks
    0
    Thanked
    0 times in 0 posts
    it doesn't even get to the boot selection screen. It used to and i tried safe and last known config but it still did not work.

  4. #4
    Account closed at user request
    Join Date
    Aug 2005
    Location
    Edinburgh
    Posts
    2,427
    Thanks
    846
    Thanked
    379 times in 294 posts
    • blueball's system
      • Motherboard:
      • Gigabyte Z270 - HD3P
      • CPU:
      • i7-7700K (4 x 4.2GHz plus HT)
      • Memory:
      • Team Group Vulcan T-Force 32GB (2x16GB) DDR4 PC4-19200C14 2400MHz
      • Storage:
      • 1TB Samsung 960 EVO NVMe PCIE M.2 plus Samsung 860 EVO 4TB SSD
      • Graphics card(s):
      • ASUS RTX 2080 Ti ROG Strix OC
      • PSU:
      • Corsair HX850 850 W Full Modular 80 Plus Platinum
      • Case:
      • Corsair Carbide 330R Ultra Silent Midi Tower
      • Operating System:
      • Win 7 Ultimate x64 (using wufuc to allow Win7 to run on this CPU)
      • Monitor(s):
      • BenQ GW2765HT LED IPS 27 inch 2560x1440
      • Internet:
      • Virgin Media 380Mb
    Quote Originally Posted by PrivatePyle
    I'm not entirely sure, but would there be a problem doing repair on a windows sp2 installation with a non sp2 slipstreamed disc, a standard install cd.
    Not sure TBH (a little voice is telling me yes but then again I hear lots of little voices) but I would always use a slipstreamed disk to be sure. then all you have to do is to visit windows update to get the hotfixes since the SP was released.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows Installation Fatal Error
    By Weng in forum Software
    Replies: 23
    Last Post: 16-10-2004, 02:57 PM
  2. Have you done all of your windows updates ?
    By Moby-Dick in forum General Discussion
    Replies: 33
    Last Post: 05-05-2004, 01:23 PM
  3. Windows kicked the bucket. HELP!!!
    By dkmech in forum Software
    Replies: 4
    Last Post: 15-04-2004, 07:20 PM
  4. windows recovery, any ideas?
    By starbuck in forum Software
    Replies: 2
    Last Post: 12-04-2004, 05:40 PM
  5. Windows XP Gold
    By Anders in forum Software
    Replies: 5
    Last Post: 02-11-2003, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •