Results 1 to 4 of 4

Thread: Computer wont shut down properly

  1. #1
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Computer wont shut down properly

    I order[everythign from scan] & built this computer a couple of months ago and so far havnt had any troubles, it runs all my games without any problems & with no lag. However when i try and shut it down, it starts to have problems. It will start off fine, you loose the start bar & icons but then it brings up a 'unable to terminate control panel'[or somethinh similar]. Then you can either wait or end the process right off. It doesnt always do this, but the majority of the time it does, for various programs usually the control panel or explorer. After it goes thru this is will go thru the usual windows shut down procedure but it always get stuck on 'saving settings' iv left it for 30+mins and nothing happens, and in the end i just turn it off at the mains.

    iv ran various spy ware scanners, ad aware, AVG & trend virus scanners and have a full firewall up and running, yet nothign sems to fix it.


    Any ideas what could be causing it?

    thanks.

  2. #2
    MD
    MD is offline
    Ex-HEXUS.net Staff MD's Avatar
    Join Date
    Jan 2004
    Posts
    6,366
    Thanks
    18
    Thanked
    137 times in 60 posts
    • MD's system
      • Motherboard:
      • Asus P8Z77-M PRO
      • CPU:
      • i5 - i3570k
      • Memory:
      • 32GB Corsair Vengeance
      • Storage:
      • 2 x 256GB SSD's (Samsung and Crucial)
      • Graphics card(s):
      • NVidia 640
      • PSU:
      • Corsair 600W
      • Case:
      • Silverstone TJ08e MATX
      • Operating System:
      • Win 8
      • Monitor(s):
      • 24" Dell Flat Panel
      • Internet:
      • 60mb Virgin Media
    Moving this to Tech Support, this is a windows base issue and most likely is not a direct issue related to the compenents you purchased from Scan.

    Matt.
    Please do not message me about Scan Free shipping, I no longer work for HEXUS.net

  3. #3
    Ex-MSFT Paul Adams's Avatar
    Join Date
    Jul 2003
    Location
    %systemroot%
    Posts
    1,926
    Thanks
    29
    Thanked
    77 times in 59 posts
    • Paul Adams's system
      • Motherboard:
      • Asus Maximus VIII
      • CPU:
      • Intel Core i7-6700K
      • Memory:
      • 16GB
      • Storage:
      • 2x250GB SSD / 500GB SSD / 2TB HDD
      • Graphics card(s):
      • nVidia GeForce GTX1080
      • Operating System:
      • Windows 10 x64 Pro
      • Monitor(s):
      • Philips 40" 4K
      • Internet:
      • 500Mbps fiber
    What OS?
    What graphics card do you have, and what driver version?

    "Control Panel" - could that be the ATI Control Panel?

    Do you get the same situation if you just log off, or only when you shut down?
    ~ I have CDO. It's like OCD except the letters are in alphabetical order, as they should be. ~
    PC: Win10 x64 | Asus Maximus VIII | Core i7-6700K | 16GB DDR3 | 2x250GB SSD | 500GB SSD | 2TB SATA-300 | GeForce GTX1080
    Camera: Canon 60D | Sigma 10-20/4.0-5.6 | Canon 100/2.8 | Tamron 18-270/3.5-6.3

  4. #4
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!
    sorry i havent replied, i coldnt find my topic, thought it had been deleted.

    I got it sorted in the end, a mate suggest me checking windows for any corrupt files. I did a scan of it and that seems to have sorted the problems.


    Thanks anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with a friends computer which freezes becasue it was shut down improperly!?
    By johnnr892 in forum Help! Quick Relief From Tech Headaches
    Replies: 5
    Last Post: 25-11-2005, 03:33 PM
  2. Replies: 3
    Last Post: 07-12-2004, 11:45 AM
  3. Replies: 0
    Last Post: 07-12-2004, 10:44 AM
  4. Computer type in Windows XP - shut down problems!
    By Razor in forum PC Hardware and Components
    Replies: 3
    Last Post: 27-12-2003, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •