Results 1 to 9 of 9

Thread: Cant boot! (C2D AB9 2GB 800mhzRAM)

  1. #1

    Cant boot! (C2D AB9 2GB 800mhzRAM)

    Okay, I still got the same problem as last week but that part of the forum doesn't appear to be very busy and I want to sort this asap.

    Last week I had put it down to having ram that needed 2.0 volts as apposed to the standard 1.8. Got some standard DDR2 ram from work today and it still doesn't work!

    I have tried all (that I can see) the different combinations possible to just get it to the bios without any success. Which is where you clever people come in and tell me how to fix it. Please.

    I have unplugged all other components and just left these in:
    Key components (Have tried with a HDD installed too).
    Mobo - Abit AB9 Pro Brand new (Says V1.00 after what looks like a serial number followed by "Made in china")
    CPU - Core 2 Duo E6400 Brand new
    PSU - Tagan TG420-UO2 420W
    VGA - ATi X850XT
    RAM - standard 512 pc2 3200 (have tried with another 256 stick too)

    Tried Combinations and error codes
    ATX 20pin + ATX 12V(1)* = C1
    ATX 24pin + ATX 12V(2)* = C1
    ATX 20pin without 12V = 8.7
    ATX 24pin without 12V = 8.7
    ATX 20pin + VGA 4 pin molex* + ATX 12V(1)* = 8.2
    ATX 24pin + VGA 4 pin molex* + ATX 12V(2)* = 8.2

    * The power supply has two four pin connectors that have P4 and +P4 on them. In above example, P4 is (1) - See pic here 4th pic down.
    Also for each test I tried the PCI-E 4 and 6 pins both in and one at a time. See 4th pic down
    C1 = Detect memory
    - Auto-detection of DRAM size, type and ECC
    - Auto-detection of L2 cache (socket 7 or below)
    8.7. = Check CPU core voltage
    8.2 = Enable ATX power supply

    Well I hope all that makes sense. Cheers.

  2. #2
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    725 times in 459 posts
    just on the offchance, there arent any leds on on your graphics card are there?

  3. #3
    Not on the graphics card no. You think that might be causing a problem?

    All the fans kick in and it stays on (except when its the 8.7 code where it knocks off again after a few seconds) but there isn't anything on the screen, I didnt think it was the graphics card though, because as far as I can tell, its not getting as far as even checking the graphics card is there, it just gets stuck with the cpu or memory.
    Last edited by UKMuFFiN; 25-09-2006 at 10:09 PM.

  4. #4
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    725 times in 459 posts
    it was worth a look mate. i know how frustrating it is when you cant find whats wrong. i had a similar problem to yours a few weeks back and i had 3 different boards that were faulty, a graphics card and some ram, and then a psu, and this is all in the same pc.

    do you have another graphics card that you can try? or maybe you can try the graphics card in another pc? i would say to do the same with the cpu as well. double check that there are no bent pins in the cpu socket, or even a stray hair etc.

    as you have ruled out the memory being an issue, i would try the graphics next, if you cant try the card in another machine, or borrow another card, buy a cheap pci one off fleabay for about a fiver.

    have you tried contacting abit about this? also worth a try

  5. #5
    I can't really check the other components, none of my friends have pci-e (I know!) or the same chipset, and the local 'PC Doctors' are in the stoneage too. Are there any major shops that could test them in labs or somthing? I think theres a PC world that I could get to or do they only fix PCs they sell? AAAAAHHHHH

    The graphics card works, I'm using it now. The setup im using now is all the same apart from those 3 new components - cpu, mobo and ram.

    If I ring Abit, won't they want me to have checked all the other components first?


  6. #6
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Sunny Glasgow
    181 times in 171 posts
    C1 is usually memory related as you mention, the other codes look like the board is doing it's stuff.
    Do we know that the gfx card is OK?

  7. #7
    Yeh, like I said, I'm using it now and have been for over a year. I'll have another play today with taking it all apart and put it back together again, If it still doesnt work, I'm guessing either the mobo or the cpu is faulty?


  8. #8
    Join Date
    Feb 2006
    Lake District
    0 times in 0 posts
    • Lakeuk's system
      • Motherboard:
      • Gigabyte P965-DS4
      • CPU:
      • Core 2 Duo E6600
      • Memory:
      • 2Gb standard spec
      • Storage:
      • 2 x 250Gb, 1 x 160Gb plus external 320Gb for backups
      • Graphics card(s):
      • fanless 7600GS
      • PSU:
      • 450watt standard came with case
      • Case:
      • Antec Sonata II
      • Monitor(s):
      • Samsung 940BF - 19" 2ms
      • Internet:
      • Demon 8Mb
    Does you vga card require extra power, if not try

    ATX 24pin + + ATX 12V(2) or (1)*

    without the VGA 4 pin molex*

    ATX 12V(2)* is used it get extra power to the CPU

  9. #9
    Yeh the graphics card takes the 6pin power and the motherboard can take the 4pin molex type one but I didnt have one of those on my last motherboard. And on my last motherboard I didnt need the 12V or 24 pin. All I used was the 20pin and the PCI-E 6pin.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows - boot process & simple troubleshooting
    By Paul Adams in forum Software
    Replies: 30
    Last Post: 17-11-2010, 04:38 AM
  2. Windows - a brief guide inside
    By Paul Adams in forum Software
    Replies: 31
    Last Post: 23-06-2007, 03:14 PM
  3. NF7-S2 Will not boot from IDE or Sata
    By ikonia in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 08-11-2005, 01:25 PM
  4. Replies: 5
    Last Post: 28-10-2004, 06:32 PM
  5. Troubleshooting - Boot Failure
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts