Results 1 to 6 of 6

Thread: ATI Catalyst 5.5 Available

  1. #1
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10

    ATI Catalyst 5.5 Available

    Sticking to the monthly driver release regime, ATI have released Catalyst suite version 5.5. As usual, there are various fixes included for games such as City of Heroes and of course the 3DMark2005 benchmarking application. Grab the latest drivers from ATI.

    If you fancy a bit of performance analysis, then TweakTown have been doing some benchmarks against the previous Catalyst release.

    Let us know what you think of the latest release, particularly if it fixes/breaks something!
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  2. #2
    Registered User
    Join Date
    May 2005
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    I don't know if anyone else has been having a similar problem, but i use the vivo function of my X800XT PE for playing my playstation through the TV program in ATI multimedia centre. This had been workings fine, until i upgraded to 5.3 or 5.4 and the subsequent multimedia centre upgrades, when i did this there was substantial delay between the controller input and something happening onscreen, obviously not ideal. Just wondering if it's just me or if anyone has been having a similar problem, because when i sent and email to ATI using their ticket scheme i got a typically noob response of "maybe you installed it wrong" or "did you close any other programs running at the time", i mean come on! I'm currently wary about upgrading to 5.5 if this problem hasn't been fixed (there appears to be no mention of it).

  3. #3
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Did you run driver cleaner prior to upgrading? If not, it's worth a try. If that still doesn't fix it, let us know!
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  4. #4
    Registered User
    Join Date
    May 2005
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    I should also probably have mentioned that when i go back to 5.2 it immediately fixed the problem...

  5. #5
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Right OK. I'd still suggest you try driver cleaner out regardless.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  6. #6
    Registered User
    Join Date
    May 2005
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    It seems like 5.5 has fixed my problem, well done ATI! Looks like they listened to me after all.
    Last edited by High Density; 18-05-2005 at 10:32 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ATI Catalyst Control Center Problems.
    By Trash Man in forum Graphics Cards
    Replies: 18
    Last Post: 15-09-2009, 05:21 PM
  2. ATi CATALYST 5.4 software suite
    By Steve in forum HEXUS News
    Replies: 13
    Last Post: 12-04-2005, 05:27 AM
  3. ATi Catalyst System Tray in Startup Folder
    By Taz in forum Graphics Cards
    Replies: 3
    Last Post: 14-02-2005, 04:54 PM
  4. ATi CATALYST Top 10 Tips
    By DR in forum Graphics Cards
    Replies: 7
    Last Post: 04-02-2005, 09:04 AM
  5. ATI Catalyst 4.12 Performance Analysis
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 14-12-2004, 10:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •