Results 1 to 11 of 11

Thread: E6600 cpu Temps

  1. #1
    Registered User
    Join Date
    Feb 2007
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts

    E6600 cpu Temps

    Dear All,

    I Finally put together my new C2D rig together this weekend and I must admit I am happy with it barring the x700pro but could afford to shell out $$$$ for a top end gpu at the mo stuck with my trusty old x700pro.

    hopefully someone out there can answer this question I matched my E6600 cpu with a abit aw9d-max mobo everything is installed and orthos has been run @ stock speeds for approx 4 hours with out any issues.

    now I get consider my temps to be quite good considering I am air cooling HSF is Arctic Freezer pro 7 with AS3 thermal compond.

    Idle 33 full load 51 now tbh I am happy with the temps as some ppl have reported even high temps the source of the temps is the uguru software the the mobo ships with.

    I have since uninstalled the uguru softward replaced with Speedfan 4.32 and the temps I get are massively different

    Idle 25 Full load 40 which is a big drop on both temps when monitoring with uguru

    and you probably know what I am gunna ask next which program do I trust is there any other programs that I can use to check cpu temp?

    does anyone have a similar setup to mine that cam compare with temps?

    many thanks all

  2. #2
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Intel Thermal Analysis Tool (TAT) and Coretemp.

    Those temps look fine to me.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  3. #3
    Registered User
    Join Date
    Feb 2007
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Clunk View Post
    Intel Thermal Analysis Tool (TAT) and Coretemp.

    Those temps look fine to me.
    Hi,

    just tried TAT but after installation the program fails to load.

    not tried coretemp yet

    cheers

  4. #4
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall
    fails to load..thats a new one..built your computer properly?

    mine idles at 34/35 now in TAT clocked to 3.4ghz ..well pleased with that.

  5. #5
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Might be to do with the guru thingy, can you kill that first?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  6. #6
    Registered User
    Join Date
    Feb 2007
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Clunk View Post
    Might be to do with the guru thingy, can you kill that first?
    this is the error I get

    "Error enumerating On Demand Clock Modulation Support.

    Terminating Tool."

    looks like this is because of the uguru chip on the mobo have had a look on the net and seems that everyone getting this problem has a abit board

  7. #7
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Coretemp then?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  8. #8
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100
    Same board same chip same cooling.
    I have the same issue with TAT on installation.

    uGuru reports the same temps as CoreTemp.

    E6600 Revision B2

    Temp 28 deg at idle

  9. #9
    Senior Member
    Join Date
    Nov 2006
    Posts
    569
    Thanks
    33
    Thanked
    16 times in 13 posts
    • Gibbo's system
      • Motherboard:
      • Asus P5QL-E
      • CPU:
      • Q9550 4x2.833GHz with Noctua NHU12 cooler
      • Memory:
      • Corsair 2x2Gb TwinX DDR2 XMS2, PC2-8500 (1066)
      • Storage:
      • 2 x 250GB SATA 1 x 120GB PATA 1 x 80GB PATA
      • Graphics card(s):
      • Palit 9800GT 512Mb - - Soundcard: RME HDSP9632
      • PSU:
      • Tagan BZ700
      • Case:
      • Antec TX1050
      • Operating System:
      • XP Pro Sp3
      • Monitor(s):
      • Iiyama PLE2200WSB
      • Internet:
      • Orange [:eek:] 8meg running @ 5288kbps last time I tested it http://www.speedtest.net
    idle CPU 20C MOBO 33C - not pushed it yet - just installed tonight

    E6600 on P5WDH Deluxe with Noctua12 in Antec TX1050(modofied)
    Asus P5QL-E : Intel Q9550 : Noctua NH-U12P : DDR2 2 x 2048MB 1066 Corsair : Palit 9800GT 512Mb : Iiyama PLE2200WS-B : RME HDSP9632[a proper musician's card] : 2 x SATA 7200rpm 250GB : 1 x 7200rpm IDE 120GB : 1 x 7200rpm IDE 80GB : Iomega 34290 1TB eSATA storage : Pioneer DVR-216DBK : Antec TX1050 case : TAGAN TG700BZ PSU : MOTU MTPAV MIDI interface/time clock : Behringer BCR2000 : SONAR 7PE : Reason3 : ReFX Nexus : ReFX Vanguard : NI Battery3 : JP-8080 : D-50 : D-10

  10. #10
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    I have the AW9D and E6600 and get the same problem with TAT. I think it's.... no, I won't say it

  11. #11
    Registered+
    Join Date
    Oct 2006
    Location
    Cornwall
    Posts
    69
    Thanks
    3
    Thanked
    8 times in 6 posts
    • asmith's system
      • Motherboard:
      • Asus P5W-DH Duluxe
      • CPU:
      • Intel Core2Duo E6600 @3.17Ghz
      • Memory:
      • DDR2 PC800 4x1GB Corsair
      • Storage:
      • 3x 250Gb 7200RPM
      • Graphics card(s):
      • ATi Power Color HD3870
      • PSU:
      • Corsair HX520
      • Case:
      • Antec P182 Invasion
      • Monitor(s):
      • Asus MK241H 24" Full HD
    You guys have some nice temps going their I am running a E6600 overclocked to 3.2Ghz and it idles at 49c!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CPU Coolers and Motherboard Compatibility
    By iftiq in forum PC Hardware and Components
    Replies: 3
    Last Post: 13-02-2007, 10:12 PM
  2. Best program to monitor CPU temps under load
    By autopilot in forum PC Hardware and Components
    Replies: 26
    Last Post: 26-08-2005, 02:06 PM
  3. Pricecheck: Asetek CPU Waterblock
    By dangel in forum PC Hardware and Components
    Replies: 0
    Last Post: 17-08-2005, 01:41 PM
  4. cpu temps with MB5
    By johnnr892 in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 21-10-2004, 05:38 PM
  5. CPU temps
    By daverobev in forum PC Hardware and Components
    Replies: 13
    Last Post: 29-05-2004, 04:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •