Results 1 to 12 of 12

Thread: Missing Core?

  1. #1
    Senior Member
    Join Date
    Aug 2006
    Location
    Money Grabbing Overtime Whore
    Posts
    545
    Thanks
    44
    Thanked
    25 times in 22 posts
    • SuicidaL's system
      • Motherboard:
      • Asus Rampage Formula X48
      • CPU:
      • Q9450 + Heatkiller 3.0LT custom loop
      • Memory:
      • 4Gb Corsair Dominator 8500
      • Storage:
      • 2x 1Tb Samsung F1's, 320Gb Samsung F1, 250Gb Samsung Spinpoint
      • Graphics card(s):
      • MSI 6870 ref + EK FC6870 custom loop
      • PSU:
      • Silverstone Strider Plus 750w
      • Case:
      • Coolermaster HAF-932
      • Operating System:
      • Win7 Pro
      • Monitor(s):
      • 22" Iiyama E2209HDS
      • Internet:
      • VM 50meg

    Missing Core?

    just finished build my new rig and installed xp/and usual stuff, but just checking the temps with coretemp and a core seems to be missing. is there something i'm missing or is it the old wood/trees thing?


    [IMG][/IMG]

  2. #2
    Old Fool!
    Join Date
    Oct 2003
    Location
    Cambridgeshire
    Posts
    1,027
    Thanks
    11
    Thanked
    37 times in 31 posts
    • EtheAv8r's system
      • Motherboard:
      • ASUS Maximus V Gene
      • CPU:
      • i5 3570K @ 4500 Mhz
      • Memory:
      • 16Gb
      • Storage:
      • 2 x Samsung EVO 850 SSD; 1 x Samsung 2TB HD
      • Graphics card(s):
      • nVidia GeForce GTX 970
      • PSU:
      • Seasonic S-12 650 Energy+
      • Case:
      • Corsair Carbide
      • Operating System:
      • Windows 10 Home 64
      • Monitor(s):
      • Dell U2713H
      • Internet:
      • BT Infinity II
    Looks possibly like core temp can not properly enumerate this new processer?
    Try to make each and every day the best it can be.

  3. Received thanks from:

    SuicidaL (02-08-2007)

  4. #3
    Senior Member
    Join Date
    Aug 2006
    Location
    Money Grabbing Overtime Whore
    Posts
    545
    Thanks
    44
    Thanked
    25 times in 22 posts
    • SuicidaL's system
      • Motherboard:
      • Asus Rampage Formula X48
      • CPU:
      • Q9450 + Heatkiller 3.0LT custom loop
      • Memory:
      • 4Gb Corsair Dominator 8500
      • Storage:
      • 2x 1Tb Samsung F1's, 320Gb Samsung F1, 250Gb Samsung Spinpoint
      • Graphics card(s):
      • MSI 6870 ref + EK FC6870 custom loop
      • PSU:
      • Silverstone Strider Plus 750w
      • Case:
      • Coolermaster HAF-932
      • Operating System:
      • Win7 Pro
      • Monitor(s):
      • 22" Iiyama E2209HDS
      • Internet:
      • VM 50meg
    right i've just updated the bios (which was already 2 releases old) and it hasn't changed a thing.

    anybody got any ideas, is there something i'm missing or is there a more ingrained problem with either the mobo (i don't think so as everything runs ok at the moment) or the cpu (again dont' think so)

    this is starting to do my nut in




    is it a bird, is it a plane.............no it's superclunk
    Last edited by SuicidaL; 02-08-2007 at 07:15 PM.

  5. #4
    Fried Chip Extremist alsenior's Avatar
    Join Date
    Nov 2005
    Location
    Stafford
    Posts
    2,948
    Thanks
    102
    Thanked
    191 times in 145 posts
    • alsenior's system
      • Motherboard:
      • DFI Lanparty Jr x58-T3H6
      • CPU:
      • Core i7 920
      • Memory:
      • 6 x 2GB ocz Gold
      • Storage:
      • 1 TB Samsung F3
      • Graphics card(s):
      • 1gb 4890 vapor-x xfire
      • PSU:
      • xfx 850W
      • Case:
      • Lian-li Pc7
      • Operating System:
      • Windows 7 X64
      • Monitor(s):
      • Dell 2208WFP
      • Internet:
      • 30mb Virgin media
    how many cores can windows see?
    Quote Originally Posted by Jay View Post
    What kind of emergency would need Windows 95? I think you are already in a bad state of emergency when your backup plan is Windows 95.
    Beginners guide to raid Beginners guide to raid post edition Hexus.Social - FAQ

  6. Received thanks from:

    SuicidaL (02-08-2007)

  7. #5
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    On the offchance, have you installed the service packs for windows, and all the updates?

    Was it a fresh install AFTER you installed the processor?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  8. Received thanks from:

    SuicidaL (02-08-2007)

  9. #6
    Senior Member
    Join Date
    Aug 2006
    Location
    Money Grabbing Overtime Whore
    Posts
    545
    Thanks
    44
    Thanked
    25 times in 22 posts
    • SuicidaL's system
      • Motherboard:
      • Asus Rampage Formula X48
      • CPU:
      • Q9450 + Heatkiller 3.0LT custom loop
      • Memory:
      • 4Gb Corsair Dominator 8500
      • Storage:
      • 2x 1Tb Samsung F1's, 320Gb Samsung F1, 250Gb Samsung Spinpoint
      • Graphics card(s):
      • MSI 6870 ref + EK FC6870 custom loop
      • PSU:
      • Silverstone Strider Plus 750w
      • Case:
      • Coolermaster HAF-932
      • Operating System:
      • Win7 Pro
      • Monitor(s):
      • 22" Iiyama E2209HDS
      • Internet:
      • VM 50meg
    xp sp2, after installing the cpu with a fresh format and install, my updates folder seems to have done a runner off of my ext hdd, so re-downloading them now as i type.

  10. #7
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    what's the HAL listed as in Device Manager?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  11. #8
    Senior Member
    Join Date
    Aug 2006
    Location
    Money Grabbing Overtime Whore
    Posts
    545
    Thanks
    44
    Thanked
    25 times in 22 posts
    • SuicidaL's system
      • Motherboard:
      • Asus Rampage Formula X48
      • CPU:
      • Q9450 + Heatkiller 3.0LT custom loop
      • Memory:
      • 4Gb Corsair Dominator 8500
      • Storage:
      • 2x 1Tb Samsung F1's, 320Gb Samsung F1, 250Gb Samsung Spinpoint
      • Graphics card(s):
      • MSI 6870 ref + EK FC6870 custom loop
      • PSU:
      • Silverstone Strider Plus 750w
      • Case:
      • Coolermaster HAF-932
      • Operating System:
      • Win7 Pro
      • Monitor(s):
      • 22" Iiyama E2209HDS
      • Internet:
      • VM 50meg
    Quote Originally Posted by BUFF View Post
    what's the HAL listed as in Device Manager?
    HAL? dunno but u can call me AL

  12. #9
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    Device Manager -> Computer

    Should say "ACPI Multiprocessor PC" for SMP to work

  13. Received thanks from:

    SuicidaL (02-08-2007)

  14. #10
    Senior Member
    Join Date
    Aug 2006
    Location
    Money Grabbing Overtime Whore
    Posts
    545
    Thanks
    44
    Thanked
    25 times in 22 posts
    • SuicidaL's system
      • Motherboard:
      • Asus Rampage Formula X48
      • CPU:
      • Q9450 + Heatkiller 3.0LT custom loop
      • Memory:
      • 4Gb Corsair Dominator 8500
      • Storage:
      • 2x 1Tb Samsung F1's, 320Gb Samsung F1, 250Gb Samsung Spinpoint
      • Graphics card(s):
      • MSI 6870 ref + EK FC6870 custom loop
      • PSU:
      • Silverstone Strider Plus 750w
      • Case:
      • Coolermaster HAF-932
      • Operating System:
      • Win7 Pro
      • Monitor(s):
      • 22" Iiyama E2209HDS
      • Internet:
      • VM 50meg
    Quote Originally Posted by directhex View Post
    Device Manager -> Computer

    Should say "ACPI Multiprocessor PC" for SMP to work
    nope, have a look


  15. #11
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  16. Received thanks from:

    SuicidaL (02-08-2007)

  17. #12
    Senior Member
    Join Date
    Aug 2006
    Location
    Money Grabbing Overtime Whore
    Posts
    545
    Thanks
    44
    Thanked
    25 times in 22 posts
    • SuicidaL's system
      • Motherboard:
      • Asus Rampage Formula X48
      • CPU:
      • Q9450 + Heatkiller 3.0LT custom loop
      • Memory:
      • 4Gb Corsair Dominator 8500
      • Storage:
      • 2x 1Tb Samsung F1's, 320Gb Samsung F1, 250Gb Samsung Spinpoint
      • Graphics card(s):
      • MSI 6870 ref + EK FC6870 custom loop
      • PSU:
      • Silverstone Strider Plus 750w
      • Case:
      • Coolermaster HAF-932
      • Operating System:
      • Win7 Pro
      • Monitor(s):
      • 22" Iiyama E2209HDS
      • Internet:
      • VM 50meg
    buff, you're a scholar and a top bloke....that did the trick. is this a common prob? as when i built my amd system last year i never had this prob.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PSU Calculator
    By Hullz-Modz in forum PC Hardware and Components
    Replies: 146
    Last Post: 10-04-2008, 07:07 PM
  2. Quad Core Processors - Generic Plus AMD specific
    By ikonia in forum PC Hardware and Components
    Replies: 12
    Last Post: 22-07-2007, 02:21 PM
  3. 3 degree temp difference between each core on my E6400??!
    By JamieS in forum PC Hardware and Components
    Replies: 9
    Last Post: 12-02-2007, 01:31 PM
  4. Conroe Core or Allendale Core
    By Barrichello in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 14-09-2006, 03:17 PM
  5. Dual core and all that - enlighten me please
    By iranu in forum PC Hardware and Components
    Replies: 11
    Last Post: 22-03-2005, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •