Results 1 to 4 of 4

Thread: InternetExplorer7.0 causing delay to load media files in Windows MediaPlayer 9,10&11

  1. #1
    Senior Member retroborg's Avatar
    Join Date
    Aug 2003
    Posts
    657
    Thanks
    19
    Thanked
    17 times in 11 posts

    InternetExplorer7.0 causing delay to load media files in Windows MediaPlayer 9,10&11

    Internet Explorer 7.0 causing delay to load media files in Windows Media Player 9, 10 & 11?!

    Hello,
    I recently installed WinXP PRO Engish SP-2, with all the latest updates, including Internet Explorer 7.0.

    After I installed IE 7.0, I noticed that when using Media Player, there was a delay of -3-4secs to load a media file (Avi,Mpeg,DivX, Xvid, OGG, MKV…). This happens when a video file is all ready being played in media player. If I choose another media file using Windows Explorer browser or Total Commander, it will take 3-4secs longer to start in MP. I have installed all the latest DivX, Xvid, FFdshow, AC3, plug-ins and the same problem occurs in Media Player 9, 10 & 11.
    Media Player Classic however shows no problems or delays.

    I can verify that that this lag is caused by IE 7.0, as I reinstalled WinXP PRO (Without installing IE 7.0 this time) and there was no delay when loading media files in Media Players 9, 10 or 11. I then reinstalled IE 7.0 (No other WinXP update) and the exact same problem occurred!

    My system:
    Core2 Duo 6600 @2.4GHZ
    1GB DDR-2 Kingston HyperX 800MHZ
    SeaGate 7200 SATAII 500GB
    Asus P5B-E M/B
    Asus GeForce 7950GT 512MB

    The exact same problem occurred on a different rig with newly installed WinXP Pro SP-2, IE 7.0 & Media Player 11:
    P4 3.2GHZ
    512MB DDR-1
    GigaByte M/B
    80GB SATA HD

    So, is this a known problem and is there a way round to fix it?
    Or should I just stick to Internet Explorer 6.0, as it does not cause the above problem.

    Thanks in advance.
    Last edited by retroborg; 07-02-2007 at 12:25 PM.

  2. #2
    Senior Member SilentDeath's Avatar
    Join Date
    Aug 2003
    Posts
    4,745
    Thanks
    38
    Thanked
    16 times in 11 posts
    Media Player Classic instead, there is very little that it cant play and the ui is much nicer

  3. #3
    Senior Member retroborg's Avatar
    Join Date
    Aug 2003
    Posts
    657
    Thanks
    19
    Thanked
    17 times in 11 posts
    Yeah, the latest Media Player Classic 6.4.9.0 is cool, but I liked the visualisation/graphic plugins of Media Player 11.

    Can Media Player Classic play CD-Audio & DVD movies aswell?

    It's kind of strange that an update like IE 7.0 that should have improved the performance, actually mades things worse!

  4. #4
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb
    when i updated my laptop to IE7 a few months ago everything got horribly slow, although i think it was partly caused by McAfee. Wiped it and now use Avast instead. Everything behaving nicely now.

    I can't say i've seen the delays you are experienceing with videos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 63
    Last Post: 14-11-2011, 09:17 AM
  2. Windows - hotfixing overview
    By Paul Adams in forum Software
    Replies: 13
    Last Post: 13-10-2009, 11:17 AM
  3. How do I restore "Show Desktop" icon in the Quick Launch bar of Windows?
    By davidstone28 in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 09-01-2006, 01:02 PM
  4. ATI Catalyst 5.8 released
    By =TcQi= in forum Graphics Cards
    Replies: 17
    Last Post: 18-08-2005, 12:35 AM
  5. New Windows Updates out peeps
    By Skii in forum Software
    Replies: 10
    Last Post: 04-08-2004, 06:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •