Results 1 to 10 of 10

Thread: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

  1. #1
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    I jsut receieved two N7700s this morning, and put my 14x Seagate 1.5tbs in there.

    One of the boxes is going strong now.. 6 hours, intiailizing Raid5 ZFS with 128kb stripe

    The other box, has been hanging on SELF-TESTING for 6 hours

    Nothing will fix it.. I unplug all drives, try resetting everything, try everything, no cables on back just power... and it hangs on Self-testing for hours on end.
    I dont understand.. I really need help

    Has anyone experienced this?

    Ive been using Thecus for years and never had any problems.

    My brand new box, just removed from plastic wrap. it wont boot up.. SELF-TESTING.. forever

    its similar to this story, and he ended up sending his unit back in. I hope I can avoid that

    http://www.thecusforum.eu/archive/index.php?t-421.html

    Phillip

  2. #2
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    totally rediculous, they are shipping these out like this...

    i fixed the problem but its just purely manufaturing mistakes and NOT professional at all.

    i read online that if the RAM module is dead it will just hang forever.

    I took apart the N7700, its brand new.. i just got it, and im taking it apart..

    and the MEMORY inside on the motherboard was NOT even in clipped in, it was loose... you could see the gold teeth of the memory stick not even inserted into the MB

    I clicked it in, tightly

    put the N7700 back together

    and now everything is fine again

    ---------

    Just shame on Thecus that they are sending out these units so quickly and not even putting them together properly

    P

  3. #3
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    Quote Originally Posted by phildog33 View Post
    totally rediculous, they are shipping these out like this...

    i fixed the problem but its just purely manufaturing mistakes and NOT professional at all.

    i read online that if the RAM module is dead it will just hang forever.

    I took apart the N7700, its brand new.. i just got it, and im taking it apart..

    and the MEMORY inside on the motherboard was NOT even in clipped in, it was loose... you could see the gold teeth of the memory stick not even inserted into the MB

    I clicked it in, tightly

    put the N7700 back together

    and now everything is fine again

    ---------

    Just shame on Thecus that they are sending out these units so quickly and not even putting them together properly

    P
    Or... it has come loose during shipping... which can and does happen, which is why some PC manufacturers used to (still do?) glue all of the components in.

    http://forums.hexus.net/general-disc...6-unstuck.html
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

  4. #4
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    then they have to start gluing this memory stick in... in addition to seating it correctly at the factory

  5. #5
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    yeh but how are we going to swap for a larger ram module if they do that !

  6. #6
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    true true... can you guys give me some advice about Memory Modules for the N7700
    My ram said on it... DDR2 667 1gb CL5 .. DSL Brand

    There is another slot open also.

    What kind of memory shoudl I purchase for this thecus? And can we populate both slots with the maximum or this a limit?

    Does increasing the memory really help with streaming big files or even just I/O read and write speeds?

    Thanks
    Phillip

  7. #7
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    out the box the thecus should do its job just fine, when you start adding modules on there it can get bogged down, i took a gamble on the ram for mine and struck it lucky going from 256 to 1gb, if you can track down an identical stick it should work in the other slot, i doubt you need to get 2x2gb for it tbh.

    rule of thumb with the 5200 was making sure you got a low density module, your using there latest box so its still a unknown area. question is are you willing to give it a go

  8. #8
    Member
    Join Date
    Nov 2008
    Posts
    137
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    of course i can try ... the worst thing that could happen is that it hangs up.. then you just put back the original ram and everything boots normal ..

    right?

    my Raid array will not be affected.. and i can even remove the drives just to be safe

    p

  9. #9
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    never killed a system from the thecus FAQ, just causes a lock up if it dont like the ram.

    why not borrow the stick from one of your units and put it in the other ?

    trouble it (afaik) theres no way to check its reading all the ram unless they have a module to give you system info like the 5200 ?

  10. #10
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,871
    Thanks
    632
    Thanked
    1,192 times in 945 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Brand new N7700 -- doesnt boot at all -- SELF TESTING forever

    oooh, just read this, the 5200 mods should work ! http://www.thecusforum.eu/showthread.php?t=958

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NF7-S v2.0 / Sil3112 / Sil3114 - Boot ERROR
    By hallo51 in forum abit.care@HEXUS
    Replies: 1
    Last Post: 31-01-2008, 01:53 PM
  2. XP Boot times: RESULT!
    By Zak33 in forum PC Hardware and Components
    Replies: 27
    Last Post: 02-09-2007, 08:02 PM
  3. Dos bases GFX card testing
    By Apex in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 14-03-2005, 01:51 AM
  4. Troubleshooting - Boot Failure
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •