Results 1 to 7 of 7

Thread: Internet connection problems...

  1. #1
    Senior Member
    Join Date
    Feb 2007
    Location
    The dark side of the Moon
    Posts
    408
    Thanks
    139
    Thanked
    12 times in 3 posts

    Internet connection problems...

    My friends, mum's PC has been having problems with the internet connection. Basically, in the right of the startbar, the speech bubble-thing keeps popping up saying 'no connection' followed by 'LAN connected, 100Mbs' followed by 'no connection' etc. it goes through to the 'net by a Linksys Wireless G router, model WAG54G. Any thoughts on whats wrong with it?

    I didn't get a chance to check her system specs, so all i know is that its a Pentium 4 machine...I'm gonna try and get more info on it ASAP.

  2. #2
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts
    Have you tried re-setting the router?

  3. #3
    Splash
    Guest
    How does it connect to the router? Wired or wireless?

  4. #4
    Member
    Join Date
    Jul 2006
    Posts
    82
    Thanks
    0
    Thanked
    8 times in 8 posts
    Chances are the problem is either in the router or the ethernet cable or the ethernet port on the PC. Try different cables first, then try hooking up your router with another PC and see what happens. If you find out it's the port on the PC that's faulty, you could spend £5 and purchase a PCI ethernet card or a bit more for a wireless card and connect the PC wirelessly to the router.

  5. #5
    Senior Member
    Join Date
    Feb 2007
    Location
    The dark side of the Moon
    Posts
    408
    Thanks
    139
    Thanked
    12 times in 3 posts
    KoolPC - yep, re-set it, also went into device proporties and disabled 'disable this device to save power'.

    Splash - lol u know i actually can't remember, I'll have to check that

    Budding - I'll try switching the cables next time i go around...

  6. #6
    The cake is a lie!
    Join Date
    Jul 2006
    Location
    Eastleigh, Southampton
    Posts
    302
    Thanks
    8
    Thanked
    0 times in 0 posts
    • EllTheGamer's system
      • Motherboard:
      • Asus P5N-E SLI
      • CPU:
      • C2Q Q6600 2.4ghz @ 3ghz
      • Memory:
      • 4x 1GB PC6400 DDR-800
      • Storage:
      • 500gb, 250gb x2, 160gb
      • Graphics card(s):
      • Inno3d GTX260 Freezer X2
      • PSU:
      • 500W Zalman Heatpipe SLI PSU
      • Case:
      • Coolermaster CM690 'Dominator'
      • Operating System:
      • XP, 7
      • Monitor(s):
      • Hitachi 37" 1080P via HDMI
      • Internet:
      • 20mb O2
    Try using a static ip for the computer in question instead, possible cause for quick connected>not connected.... is that the device is not able to keep a dhcp assigned ip address for a numer of reasons, perhaps the lease time is too short who knows but this is definately something to try.

  7. #7
    Senior Member
    Join Date
    Feb 2007
    Location
    The dark side of the Moon
    Posts
    408
    Thanks
    139
    Thanked
    12 times in 3 posts
    Ok, well i'll try setting it as a static IP... Ill let you know if that works...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Win XP ICS (Internet Connection Sharing)
    By lost eden in forum Networking and Broadband
    Replies: 13
    Last Post: 08-01-2007, 11:20 PM
  2. Wireless Connection to PSP Problems
    By jrshankill in forum Networking and Broadband
    Replies: 1
    Last Post: 31-10-2006, 12:57 PM
  3. xbox live connection problems
    By ctid in forum Gaming
    Replies: 10
    Last Post: 02-10-2006, 10:14 PM
  4. need internet connection, £20
    By serlex in forum Networking and Broadband
    Replies: 31
    Last Post: 14-05-2004, 10:03 PM
  5. Internet connection sharing... sharing
    By MDC in forum Networking and Broadband
    Replies: 1
    Last Post: 28-04-2004, 09:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •